Overclock.net › Forums › Graphics Cards › NVIDIA › Graphics card not working in second slot?
New Posts  All Forums:Forum Nav:

Graphics card not working in second slot?

post #1 of 5
Thread Starter 
I have a msi GTX 560 ti... I wanted to put in it the second slot of my x58 motherboard instead of the first because the only available PCI slot for my sound card is directly above the video card... and i just dont want any excess heat

anyways when i boot up my pc with the card in the second slot it acts as if its not detected.. msi afterburner says no video card and the nvidia control panel doesn't do anything..

cant go to 1080p resolution

what gives?

everything works fine in the first slot
post #2 of 5
is the board a rev 1.0 or 2.0?
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
post #3 of 5
Thread Starter 
its a 2.0 rev board.. thanks for the reponse but I think i found out the issue.

last night i was messing around with my system.. it seems incredibly loud lately (because all the air conditioners and fans are off in the rooms now..)

and i had unplugged my card thinking it wouldn't boot up to see how loud my CPU fans were ( I had them ghetto zip tied) and the card booted up unplugged... i just realized the drivers got wiped.
post #4 of 5
hmm i was looking online and seems like if you plug the card into just the second slot that it will not run at x16 but at x8 because the board is only set to use the second slot along with the first slot. know that im saying?
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
Mini-ITX Beast
(13 items)
 
Project Boreas
(16 items)
 
Oh So FROSTY!
(13 items)
 
CPUMotherboardGraphicsGraphics
i5 - 2500k Asus P8P67 WS Revolution GTX 570 GTX 570 
RAMHard DriveHard DriveCooling
Mushkin Blackline Samsung Spinpoint  Crucial M4 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate - 64bit Asus VH222H-P X2 Razer Blackwidow Ultimate NZXT Hale90-850-M 
CaseMouseMouse PadAudio
Corsair 800D - White Razer Naga MMOG Razer Kabuto Altec Lansing 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.72 Asus P8P67-Pro [1850] 2x Asus HD 6950 DCII 1012/1487 @1.168V Crossfire 4 x 4gb Corsair Vengeance 1600MHz 
Hard DriveOSMonitorKeyboard
HDD: 7200rpm WD Black 1TB SSD: 126GB Crucial C300 Windows 7 64bit Ultimate 3 x Asus 22" Full HD Eyefinity Setup Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair HX750 [Modular] CoolerMaster HAF-X |rx360 rad - vpp655/dualbay res Razer Naga MMOG 
  hide details  
Reply
post #5 of 5
My brother ran into this on his first build, You must have the graphics card in the top PCIxE slot, but i am unsure if you can change it.
Dream Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4Ghz Asus P8p67 Deluxe Gigabyte G1 GTX 970 4GB G.Skill 8GB 2133 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB, Samsung F3 1 TB Asus Burner Noctua DH-14 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Qnix II 27" @ 96Hz, Hanns-G 28", Dell 19" Corsair K70  Corsair 750W TXv2 NZXT Phantom 
MouseMouse Pad
Logitech G9x Corsair Aluminum  
  hide details  
Reply
Dream Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4Ghz Asus P8p67 Deluxe Gigabyte G1 GTX 970 4GB G.Skill 8GB 2133 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB, Samsung F3 1 TB Asus Burner Noctua DH-14 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Qnix II 27" @ 96Hz, Hanns-G 28", Dell 19" Corsair K70  Corsair 750W TXv2 NZXT Phantom 
MouseMouse Pad
Logitech G9x Corsair Aluminum  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Graphics card not working in second slot?