Overclock.net › Forums › Intel › Intel CPUs › i5 2500K - Can't get this thing stable! Help!
New Posts  All Forums:Forum Nav:

i5 2500K - Can't get this thing stable! Help! - Page 3

post #21 of 29
Quote:
Originally Posted by hahysera;15262446 
Alright I just did a 30 min test with those settings and 90% RAM usage. No errors. Now what?

EDIT: Nvm at about 35 mins I got BSOD 124. See this is what I dont get. U told the guy 15 mins, if I woulda closed it at 15 mins I woulda passed. I decided to run it longer and it crashed. At 15 mins I wouldn't have been stable.

Same thing with the sandy stable club. I would be stable if it was required to be 6 hours or so, but after that I crash... Its so frustrating overclockling


They did specify that sometimes it will run for 15 then crash at 20 if you leave it on.
Kos-Mos v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5ghz [1.42v 24/7] ASUS P8Z68V-LX GTX 470 8GB Corsair Vengence @ 1600MHZ 
Hard DriveOSMonitorKeyboard
500GB WD + 1TB WD onboard Windows Vista 64 28" Hanns-G Razer Lycosa 
PowerMouseMouse Pad
850W Corsair Razer Deathadder 20"x16" Core Pad 
  hide details  
Reply
Kos-Mos v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5ghz [1.42v 24/7] ASUS P8Z68V-LX GTX 470 8GB Corsair Vengence @ 1600MHZ 
Hard DriveOSMonitorKeyboard
500GB WD + 1TB WD onboard Windows Vista 64 28" Hanns-G Razer Lycosa 
PowerMouseMouse Pad
850W Corsair Razer Deathadder 20"x16" Core Pad 
  hide details  
Reply
post #22 of 29
Thread Starter 
Quote:
Originally Posted by Ferc Polo View Post
They did specify that sometimes it will run for 15 then crash at 20 if you leave it on.
Ya, I know...........

So is it stable? Or.. like this makes no sense.
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
post #23 of 29
Have you checked the RAM yet? Do you have some extra RAM lying around, or are you using 4 slots and could try removing two?
Kos-Mos v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5ghz [1.42v 24/7] ASUS P8Z68V-LX GTX 470 8GB Corsair Vengence @ 1600MHZ 
Hard DriveOSMonitorKeyboard
500GB WD + 1TB WD onboard Windows Vista 64 28" Hanns-G Razer Lycosa 
PowerMouseMouse Pad
850W Corsair Razer Deathadder 20"x16" Core Pad 
  hide details  
Reply
Kos-Mos v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5ghz [1.42v 24/7] ASUS P8Z68V-LX GTX 470 8GB Corsair Vengence @ 1600MHZ 
Hard DriveOSMonitorKeyboard
500GB WD + 1TB WD onboard Windows Vista 64 28" Hanns-G Razer Lycosa 
PowerMouseMouse Pad
850W Corsair Razer Deathadder 20"x16" Core Pad 
  hide details  
Reply
post #24 of 29
Thread Starter 
Quote:
Originally Posted by Ferc Polo View Post
Have you checked the RAM yet? Do you have some extra RAM lying around, or are you using 4 slots and could try removing two?
I only have 2 sticks of RAM and I don't have extra. I don't know how I can test the RAM....
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
post #25 of 29
Thread Starter 
I'm getting to fed up I'm running 4.6 GHz @ 1.450 volts. Is this even safe? Can I damage from pumping too much voltage on a lower GHz speed?

This is ridiculous.

I also don't know how to use offset mode, and LLC level 5 is retarded. It lowers my voltage by .5 and I instantly get BSOD 124. Fail!
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
post #26 of 29
Thread Starter 
No one has answered my fan question yet...
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
post #27 of 29
lol dont bump after 5 hours...minimum is 24 hours. And btw your cpu is supposed to run at 3.3Ghz...anything after that is a bonus. Maybe you just have a really bad chip that requires alot of volts?
Current rig
(11 items)
 
  
Reply
Current rig
(11 items)
 
  
Reply
post #28 of 29
You just need more vcore. I have a chip that requires 1.476 V at load (1.505 in BIOS) at 4.7 GHz to pass a 12-hour blend test. I must also set QPI/VTT to 1.14 V to make it stable.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K @ 4.5 GHz w/ 1.4 V Gigabyte GA-P67A-UD3P-B3 MSI GTX 570 Twin Frozr III PE TeamGroup 1333 Mhz CL9 2x4 
Hard DriveOptical DriveOSMonitor
Samsung F3, F1, T166 Samsung Win 7 BenQ 24" 
PowerCase
Sapphire FirePSU 625 W Fractal Design R3 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K @ 4.5 GHz w/ 1.4 V Gigabyte GA-P67A-UD3P-B3 MSI GTX 570 Twin Frozr III PE TeamGroup 1333 Mhz CL9 2x4 
Hard DriveOptical DriveOSMonitor
Samsung F3, F1, T166 Samsung Win 7 BenQ 24" 
PowerCase
Sapphire FirePSU 625 W Fractal Design R3 
  hide details  
Reply
post #29 of 29
Thread Starter 
Quote:
Originally Posted by Alepale View Post
You just need more vcore. I have a chip that requires 1.476 V at load (1.505 in BIOS) at 4.7 GHz to pass a 12-hour blend test. I must also set QPI/VTT to 1.14 V to make it stable.
I just realize this now. I didn't think its possible but I ran Prime95 blend for 12 hours 4.6 GHz @ 1.450 volts rofl.
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i5 2500K - Can't get this thing stable! Help!