Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xonar Essence STX died?
New Posts  All Forums:Forum Nav:

Xonar Essence STX died?

post #1 of 3
Thread Starter 
I've had my second Xonar Essence STX die on me in the span of 3 months.... am I cursed?

My computer shut down in the middle of a sc2 game, and did a full restart. I thought this was a typical bluescreen or that one of my GTX 580s was having heat issues or something, but I loaded back into windows and the sound was gone. So I checked my device manager, and and sure enough it gave me the "might have faulty hardware or software installed or damaged" message.

Do these things just randomly die? There is no noticeable damage to the card physically that I can see. Any ideas?
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
post #2 of 3
That sounds to me like your power supply. I was running an OCZ 850 for the last year and my machine performed in a similar fashion to yours.

I swapped with a Silverstone and the problems went away. Your Essence has external power does it not? I am only asking because I had the ST and I was not sure if the STX required external power too.

Try swapping power supplies if you can. If you have the same problems then you of course know it is not the power supply. If the problems cease, then you will know there was a problem with the 4 pin power connector coming from your PSU to your sound card or just the PSU itself.

just a thought.
post #3 of 3
Thread Starter 
I did think it was the PSU at first, but that doesn't really fit since everything else works perfectly fine.

I'm going to test it on a bench at work tomorrow and see, but I don't know if they'll let me RMA it since this is the second one to go (the other one had faulty input ports).
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xonar Essence STX died?