Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

ASRock Z68 Discussion/Owners Club - Page 120

post #1191 of 2941
Officially a owner of a Z68 Extreme4 Gen3. 2600K and 2X4GB Mushkin Enhanced Blackline on the way as well. :]
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #1192 of 2941
Quote:
Originally Posted by ET900 View Post

1. yeh just press f12 and make sure you have a FAT32 formatted usb drive in so it can save to that thumb.gif
2. im not sure about that but i would actually like to know that cos it would've saved me a lot of hassle today when i was switching between different BIOS versions!

Thanks!!

For the screenshot, does the usb drive need to be plugged directly into the MOBO, or can I use on of my usb case headers?

Anyone know about saving the bios to a usb drive?
post #1193 of 2941
Quote:
Originally Posted by saiyanzzrage View Post

Thanks!!
For the screenshot, does the usb drive need to be plugged directly into the MOBO, or can I use on of my usb case headers?
Anyone know about saving the bios to a usb drive?

i have my usb drive plugged in on the front panel so yeh should be fine wink.gif
post #1194 of 2941
I found a stable prime-95 12 hours on my before and after settings. On the before settings I was getting the infamous 0x124 idle bsod. Haven't got one yet on the after settings. Any idea why the after settings produce the same result but 10 degrees hotter? How do I test PLL voltage?

Before:
Code:
Advanced Turbo 50 - Disabled
Load Optimized CPU OC Settings - Turbo 4.6GHz
Internal PLL Overvoltage - Enabled
Intel SpeedStep Technology - Enabled
Core Current Limit - 150
Host Clock Overrride (BCLK) - 100.0MHz
SpeedSpectrum - Disabled
DRAM Configuration - RAM stock settings --> 1.5v 1600mhz
CPU Core Voltage - Fixed Mode - 1.36v
CPU Load-Line Calibration - Level 1
Everything else on Auto except for the c3/c6 states to disabled.
338

After:
Code:
Advanced Turbo 50 - Disabled
Turbo Boost Power - Manual
Short Duration Power Limit - 250
Long Duration Power Limit - 250
Core current Limit - 250
Internal PLL Overvoltage - Enabled
Intel SpeedStep Technology - Enabled
Core Current Limit - 150
Host Clock Overrride (BCLK) - 100.0MHz
SpeedSpectrum - Disabled
DRAM Configuration - RAM stock settings --> 1.5v 1600mhz
CPU Core Voltage - Fixed Mode - 1.395v
CPU Load-Line Calibration - Level 2
Everything else on Auto

vccio = 1.05, pll = 1.7

VID = 1.3761, vcore = 1.368.... so an offset of = -.0081 or -.001 Whenever I go to offset mode and disable the c3/c6 states my computer won't boot! Am I doing something wrong?

Any idea why my temps are like 10 degrees hotter? Also. How do I test the PLL voltage? By lowering it will it affect temps much?
338
Edited by exzacklyright - 1/30/12 at 5:28pm
Supa's Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-6660 Gigabyte GA-Z170N-Gaming 5 GTX670-DC2-2GD5 G.Skill TridentZ Series 16GB (2 x 8GB) DDR4-3200 
Hard DriveCoolingOSMonitor
Samsung 950 PRO 512GB M.2-2280 CORSAIR H100 Liquid CPU Cooler Windows 10 Pro 64-bit BenQ 2710PT 
MonitorKeyboardPowerCase
Acer Predator XB271HU 165 Hz Ducky DK9087 Shine II TKL Blue LED (Brown) Corsair SF​600 Ncase M1 V5 
MouseMouse Pad
Logitech g502 Cloth Perixx 
  hide details  
Reply
Supa's Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-6660 Gigabyte GA-Z170N-Gaming 5 GTX670-DC2-2GD5 G.Skill TridentZ Series 16GB (2 x 8GB) DDR4-3200 
Hard DriveCoolingOSMonitor
Samsung 950 PRO 512GB M.2-2280 CORSAIR H100 Liquid CPU Cooler Windows 10 Pro 64-bit BenQ 2710PT 
MonitorKeyboardPowerCase
Acer Predator XB271HU 165 Hz Ducky DK9087 Shine II TKL Blue LED (Brown) Corsair SF​600 Ncase M1 V5 
MouseMouse Pad
Logitech g502 Cloth Perixx 
  hide details  
Reply
post #1195 of 2941
Well the bs continues with a few new bonuses. Last night shutdown pc to find it running this morning. Thinking maybe I had it restart instead I shutdown again and it shutsdown and in about 2 minutes it magically starts up by itself. So I totally disconnect everything including the keyboard, mouse and net connection and it once again starts by itself????
I just reinstalled win 7 on another drive and the same thing is happening, starts on its own and deactivates on every start up. Has anyone ever heard of anything like this happening?
Main system
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte GA-Z77X-UP7  3 x Sapphire 7950 16 GB GSkill 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 2x Samsung F1 Samsung TFC 480, 360, BI 140. EK 250 res. 355 with XSP... Win 7 + Vista 
MonitorKeyboardPowerCase
Catleap Corsair K90 EVGA 1300 G2 Corsair 800d 
MouseMouse PadAudioAudio
Coolermaster Spawn Ratpad Soundblaster XFi HD Logitech Z5500 
  hide details  
Reply
Main system
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte GA-Z77X-UP7  3 x Sapphire 7950 16 GB GSkill 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 2x Samsung F1 Samsung TFC 480, 360, BI 140. EK 250 res. 355 with XSP... Win 7 + Vista 
MonitorKeyboardPowerCase
Catleap Corsair K90 EVGA 1300 G2 Corsair 800d 
MouseMouse PadAudioAudio
Coolermaster Spawn Ratpad Soundblaster XFi HD Logitech Z5500 
  hide details  
Reply
post #1196 of 2941
I'm about to receive an extreme3 gen3 from newegg. I'm just going for a modest 4.2ghz overclock. Judging from this epic thread, that shouldn't be too hard. I have a question about turboboost though... I hear you should leave it on... if I do leave it on will it not try to kick it up to 4.6 under load? Or am I misunderstanding turbo boost?

My current interpretation is with it on, let's say you're running at 4.2... When it kicks on it bumps you up to 4.6 or something... something tells me you DON'T want it to do this because you won't have the voltage for 4.6ghz.... What am I missing? Sorry I'm used to overclocking on x58.

Edit:
Going to be working with a 2600k
post #1197 of 2941
Quote:
Originally Posted by exzacklyright View Post

I found a stable prime-95 12 hours on my before and after settings. On the before settings I was getting the infamous 0x124 idle bsod. Haven't got one yet on the after settings. Any idea why the after settings produce the same result but 10 degrees hotter? How do I test PLL voltage?
Before:
Code:
Advanced Turbo 50 - Disabled
Load Optimized CPU OC Settings - Turbo 4.6GHz
Internal PLL Overvoltage - Enabled
Intel SpeedStep Technology - Enabled
Core Current Limit - 150
Host Clock Overrride (BCLK) - 100.0MHz
SpeedSpectrum - Disabled
DRAM Configuration - RAM stock settings --> 1.5v 1600mhz
CPU Core Voltage - Fixed Mode - 1.36v
CPU Load-Line Calibration - Level 1
Everything else on Auto except for the c3/c6 states to disabled.
[IMG]IMG[/IMG]
After:
Code:
Advanced Turbo 50 - Disabled
Turbo Boost Power - Manual
Short Duration Power Limit - 250
Long Duration Power Limit - 250
Core current Limit - 250
Internal PLL Overvoltage - Enabled
Intel SpeedStep Technology - Enabled
Core Current Limit - 150
Host Clock Overrride (BCLK) - 100.0MHz
SpeedSpectrum - Disabled
DRAM Configuration - RAM stock settings --> 1.5v 1600mhz
CPU Core Voltage - Fixed Mode - 1.395v
CPU Load-Line Calibration - Level 2
Everything else on Auto
vccio = 1.05, pll = 1.7
VID = 1.3761, vcore = 1.368.... so an offset of = -.0081 or -.001 Whenever I go to offset mode and disable the c3/c6 states my computer won't boot! Am I doing something wrong?
Any idea why my temps are like 10 degrees hotter? Also. How do I test the PLL voltage? By lowering it will it affect temps much?
[IMG]IMG[/IMG]

So whats up with the second and third core being 10C more than the first?
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
post #1198 of 2941
Probably going to pick up the Extreme3 Gen3 here pretty soon for a 2700k folding rig im putting together: http://www.overclock.net/t/1206900/build-log-budget-low-power-2700k-folding-rig/0_30
meh if it does good enough i might swap it for my current setup.....
post #1199 of 2941
Having issues with USB3 on back panel.

I tried to connect my monitors usb hub to USB 3 port and it wouldnt work, usb 2 works fine. Anyone know whats going on here?
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz Asrock Z68 Fatal1ty MSI 7970 Lightning + Asus 7970 Matrix platinum 16GB G Skill RAM 1600Mhz 
Hard DriveCoolingOSMonitor
C M4 128 X 2 (RAID0?) Noctua NH-D14 3 fans 2 apache black front/rear Win7 Dell U2711+2407WFP+2408 
KeyboardPowerCaseMouse
K90 (but might return) Corsair AX850 Fractal Define XL Logitech G700 
Mouse Pad
Roccat Tatio + Boogie Bug 
  hide details  
Reply
post #1200 of 2941
Thread Starter 
Quote:
Originally Posted by bigmac11 View Post

Well the bs continues with a few new bonuses. Last night shutdown pc to find it running this morning. Thinking maybe I had it restart instead I shutdown again and it shutsdown and in about 2 minutes it magically starts up by itself. So I totally disconnect everything including the keyboard, mouse and net connection and it once again starts by itself????
I just reinstalled win 7 on another drive and the same thing is happening, starts on its own and deactivates on every start up. Has anyone ever heard of anything like this happening?

Bigmac did you finally figure out what the heck your rig is doing? BigMac this might be a PSU issue. Try another PSU if your able!
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club