Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

ASRock Z68 Discussion/Owners Club - Page 18

post #171 of 2941
No problems putting an nh-d14 on my extreme3 gen3.
post #172 of 2941
Quote:
Originally Posted by Richie18;15386603 
21C?! Thats 69F. What is your room temperature?? Crazy.QUOTE]

I don't know what the temp was last night but tonight it's 19c and I'm ideling @ 22c for the cpu and 20c for the mb. If I lower the oc on the cpu and 470's I can get about 3-4f over room temp and load around 44c.

I'm trying to get my camera working for some pics. Spent most of my day wrestling with this damn soundcard I bought. Anyone want a X-FI Titanium:(
Main system
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte GA-Z77X-UP7  3 x Sapphire 7950 16 GB GSkill 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 2x Samsung F1 Samsung TFC 480, 360, BI 140. EK 250 res. 355 with XSP... Win 7 + Vista 
MonitorKeyboardPowerCase
Catleap Corsair K90 EVGA 1300 G2 Corsair 800d 
MouseMouse PadAudioAudio
Coolermaster Spawn Ratpad Soundblaster XFi HD Logitech Z5500 
  hide details  
Reply
Main system
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte GA-Z77X-UP7  3 x Sapphire 7950 16 GB GSkill 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 2x Samsung F1 Samsung TFC 480, 360, BI 140. EK 250 res. 355 with XSP... Win 7 + Vista 
MonitorKeyboardPowerCase
Catleap Corsair K90 EVGA 1300 G2 Corsair 800d 
MouseMouse PadAudioAudio
Coolermaster Spawn Ratpad Soundblaster XFi HD Logitech Z5500 
  hide details  
Reply
post #173 of 2941
Quote:
Originally Posted by modinn;15377550 
Hey bigmac11, I'm driving 7 hours this weekend to the nearest Microcenter to get myself one of these sleek Extreme4 Gen3 mobo's and a 2500k for ~$315 after tax. smile.gif (although I'm arguing with myself whether or not I see any reason to get a 2600k for the time I let my machine fold, and I don't really care about ppd either).

My question to you as a user of a RASA block/kit. What are you idle/load temps looking like @5.2? Seeing you reach those numbers are making me excited to ditch my 955 and get to some real numbers in overclocking. I'm folding as I type this on both my OC'ed 6970 and 955 and my load temps on the 955 are 55 degrees, idle temps are around 37 degrees.

My room is at 23 degrees I think. Are my temperatures out of whack? I think one of the problems is that my computer is sitting in a corner with little space to ventilate air. Also, I'm testing out a DIY project I'm using on my 800D where I'm using a duct connector, dryer duct, and a dryer duct hood to funnel the air from the top of my computer outside my room through the window. Although my load temps usually suffer about 8 degrees because of this constriction, it also keeps the temperature in my room to the same ambient temperature of my house. That's the whole reason for trying it out as I was sweating in the summer while my computer was pumping out a ridiculous amount of heat smile.gif

Which microcenter are you going to? The one by me doesn't even have the Gen 3 motherboard @~@



Sent from my GT-P7510 using Tapatalk
DeadHost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.7 Ghz ASRock Z68 Extreme4 MSI GTX 670 PE 8 GB Crucial Ballistix 
Hard DriveHard DriveCoolingOS
1 TB WD Green Crucial M4 Antec Kuhler H20 620 Windows 7 Ultimate x86_64 SP1 
MonitorMonitorKeyboardPower
HPW23something Dell U2312HM CM Storm Quickfire Pro OCZ 600W 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G400 Steelseries Qck Pioneer VSX-821 
  hide details  
Reply
DeadHost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.7 Ghz ASRock Z68 Extreme4 MSI GTX 670 PE 8 GB Crucial Ballistix 
Hard DriveHard DriveCoolingOS
1 TB WD Green Crucial M4 Antec Kuhler H20 620 Windows 7 Ultimate x86_64 SP1 
MonitorMonitorKeyboardPower
HPW23something Dell U2312HM CM Storm Quickfire Pro OCZ 600W 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G400 Steelseries Qck Pioneer VSX-821 
  hide details  
Reply
post #174 of 2941
I have an Extreme3 Gen3... I'm wondering if anyone knows how to set turbo ratio for each core individually?
post #175 of 2941
Thread Starter 
Quote:
Originally Posted by Genome852;15388364 
I have an Extreme3 Gen3... I'm wondering if anyone knows how to set turbo ratio for each core individually?

Can Intel® Turbo Boost Technology be enabled or disabled by core?
No. You can sometimes disable cores in the bios but this is not recommended unless there is a specific reason you need to do this.
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
post #176 of 2941
so i got my extreme3 gen 3 today, man that thing is buggy, everytime i restart it goes in bios, and the only way i can load windows is by click discard changes and exit. oh and if i install something that requiers a restart, well back it to bios again. i know its not bios but i'm just to used to saying bios lo.

so does anyone know a fix for this? i'm also running latest bios from asrock site.
another thing is when i first booted up, my mouse had a weird problem, and my keyboard would work either. they were pluged in the above USB3 ports, i plugged them in to USB3 ports and it they work fine.
Mini-Me
(13 items)
 
Plex/VM server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5 3350p ASRock Z77E-ITX ASUS GTX 960 4GB G.Skill Ripjaws 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial MX200 256GB Windows 7 Dell U2414H Logitech G110 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Node 304 Logitech G500 Xtrac XXL 
Audio
Beyerdynamic DT 990 250Omh  
CPUMotherboardGraphicsRAM
Xeon L5638 Gygabite X58A-UD3R Asus G210 G.Skill 20GB  
Hard DriveHard DriveHard DriveCooling
WD 4 TB Red WD 3 TB Red Mushkin 120GB SSD OEM cooler 
OSPowerCase
Windows 7 Antec True power 750 LIAN LI PC-7B 
  hide details  
Reply
Mini-Me
(13 items)
 
Plex/VM server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5 3350p ASRock Z77E-ITX ASUS GTX 960 4GB G.Skill Ripjaws 8GB DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial MX200 256GB Windows 7 Dell U2414H Logitech G110 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Node 304 Logitech G500 Xtrac XXL 
Audio
Beyerdynamic DT 990 250Omh  
CPUMotherboardGraphicsRAM
Xeon L5638 Gygabite X58A-UD3R Asus G210 G.Skill 20GB  
Hard DriveHard DriveHard DriveCooling
WD 4 TB Red WD 3 TB Red Mushkin 120GB SSD OEM cooler 
OSPowerCase
Windows 7 Antec True power 750 LIAN LI PC-7B 
  hide details  
Reply
post #177 of 2941
Quote:
Originally Posted by wickedout;15390117 
Can Intel® Turbo Boost Technology be enabled or disabled by core?
No. You can sometimes disable cores in the bios but this is not recommended unless there is a specific reason you need to do this.

I meant manually adjusting the turbo ratio for each core, not disabling it.

From a guide on Hardforum:
Quote:
What I've done is instead of setting my overclock to be 4.5Ghz across "All Cores" I've set a "Per Core" stepped overclock. Now when an app only uses one of the four CPU cores it automatically Turbos up to 4.8Ghz. When only 2 cores are used: 4.7Ghz, for 3 cores: 4.6Ghz, and for apps that use all four cores: the original base 4.5Ghz.

Quote:
Originally Posted by spice003;15390453 
so i got my extreme3 gen 3 today, man that thing is buggy, everytime i restart it goes in bios, and the only way i can load windows is by click discard changes and exit. oh and if i install something that requiers a restart, well back it to bios again. i know its not bios but i'm just to used to saying bios lo.

so does anyone know a fix for this? i'm also running latest bios from asrock site.
another thing is when i first booted up, my mouse had a weird problem, and my keyboard would work either. they were pluged in the above USB3 ports, i plugged them in to USB3 ports and it they work fine.

I didn't have the restarting issue... BIOS, booting worked flawlessly for me (also have the latest bios). I did have the mouse / keyboard problem you describe, and also fixed it by plugging them into the USB 2.0 ports rather than the 3.0 ones. I figured it was because I didn't reformat Windows yet (changed platform), since the KB+M do work if I plug them into the USB 3.0 ports now (after reformat). Perhaps it's related to drivers.
Edited by Genome852 - 10/20/11 at 11:17pm
post #178 of 2941
Thread Starter 
Quote:
Originally Posted by Genome852;15390555 
I meant manually adjusting the turbo ratio for each core, not disabling it.

From a guide on Hardforum:

What I've done is instead of setting my overclock to be 4.5Ghz across "All Cores" I've set a "Per Core" stepped overclock. Now when an app only uses one of the four CPU cores it automatically Turbos up to 4.8Ghz. When only 2 cores are used: 4.7Ghz, for 3 cores: 4.6Ghz, and for apps that use all four cores: the original base 4.5Ghz.

That sounds like a feature our boards don't have. I know on my old P55 MSI board I could do that but not on this board for some reason.
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 zotac 1070 amp  CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
post #179 of 2941
How did you guys start overclocking with this bord? Did you just use 1 of the OCN guides?
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
post #180 of 2941
OK guys, I'm a ASrock Extreme7 Gen3 owner here, so far it's been rock solid and I'm very impressed!

Except for the keyboard/mouse not working on usb 3.0 ports until windows/asrock drivers were installed it's been pretty smooth.

Just wondering if any other Extreme 7 Gen3 owners can suggest some Bios/Win 7 tweaks? Bios everything is loaded to default except ACHI.

Currently CPU temp's are 28 idle, is this good for a Corsair H80 setup?

Anything I should/need to tweak? I'm using on-board graphics btw, still havven't decideed which card I want.
    
CPUMotherboardGraphicsRAM
Intel i-5 2500K ASrock Extreme7 Gen3 What will it be? Who Knows! G-skill RipjawsX 2133mhz 16GB 
Hard DriveOptical DriveOSMonitor
Crucuial M4 128GB SSD + 3X3TB Hitachi 7200RPM LG Multi Blue Windows 7 Ultimate 64 bit Samsung S23A950 
KeyboardPowerCaseMouse
Microsoft X4 Corsair 1200AX GOLD Fractal 3 Razor Death ADDER 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i-5 2500K ASrock Extreme7 Gen3 What will it be? Who Knows! G-skill RipjawsX 2133mhz 16GB 
Hard DriveOptical DriveOSMonitor
Crucuial M4 128GB SSD + 3X3TB Hitachi 7200RPM LG Multi Blue Windows 7 Ultimate 64 bit Samsung S23A950 
KeyboardPowerCaseMouse
Microsoft X4 Corsair 1200AX GOLD Fractal 3 Razor Death ADDER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club