Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

ASRock Z68 Discussion/Owners Club - Page 24

post #231 of 2941
Thanks for all the tips! Unfortunately I'm more of a hobbyist than an enthusiast... although I'm enthusiastic, it usually leads to me !@#$ing up my computer. Haha.

I didn't backup my registry... I made a horrible assumption (as they all are) that something as simple as disabling the windows key should be good to go... Man was I wrong. I did try system restore; it was almost exactly 24 hours earlier, which would've been an automatic backup, and it didn't help (didn't change anything actually; still didn't have case fans and still had to clear CMOS on restart.) Don't know where the backup Win 7 system image would've been, but I've since reinstalled Windows. The case fans were back on for a while, but still had to clear CMOS every restart. Then I installed all drivers and apps from the ASRock disk, and during one of the restarts the case fans went off again and haven't been on since (3 out of the 4; the top fan is the only one to stay on the entire time; front, rear, and removable panel side are all DoA.)

Also not sure what you mean by correcting my connections on my SATA devices wickedout. I had a SATA issue when I first built this machine, but that was because I didn't know you couldn't install windows while it was set to IDE then switch it to AHCI... my SSD disappeared. Haha that wasn't a fun one... =) Nothing has changed this time as far as my SATA connections go. Everything seems to be installing/updating/etc fine, it's just the case fans off, and being forced to clear CMOS every reboot. If I missed your point please let me know... Quite a few things still going over my head these days.

Unfortunately I'm unfamiliar with a tabletop bootup, or how to flash my BIOS. I've flashed BIOSes off a USB drive in the past, but I want to make sure I get the right BIOS for this Mobo.

If you guys could point me in the right direction it would be much appreciated. I'll be at work for the next 8 hours, but I don't have class in the morning like I did today (even though I stayed up about 2 hours past what I wanted to last night -,-) so I'll probably be up late trying to remedy this... I don't sleep well when I know my toys aren't working properly... =/
SKYNET
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k @ 3.40GHz ASRock Fatality Z68 Professional Gen3 EVGA Classified nvidia GeForce GTX 590 G.SKILL Ripjaws X Series 8GB DDR3 1600 
Hard DriveOSMonitorPower
Intel SSDSC2MH120A2 (120GB SSD Series 5) Windows 7 x64 Ultimate Acer 23"/Acer 19" Antec TruePower Quattro 1200 
Case
Cooler Master HAF 
  hide details  
Reply
SKYNET
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k @ 3.40GHz ASRock Fatality Z68 Professional Gen3 EVGA Classified nvidia GeForce GTX 590 G.SKILL Ripjaws X Series 8GB DDR3 1600 
Hard DriveOSMonitorPower
Intel SSDSC2MH120A2 (120GB SSD Series 5) Windows 7 x64 Ultimate Acer 23"/Acer 19" Antec TruePower Quattro 1200 
Case
Cooler Master HAF 
  hide details  
Reply
post #232 of 2941
I've got another question on my video card. I really like this xfx6950, I do wish I had gotten one that came stock with 2 fans, or a referance card. They do want to run hot, and that fan is loud as hell. So I'm really considering the Accelero XTREME Plus II, which looks like is a great upgrade anyways. I've always ran ati, or amd cards.
So for the question, I have yet to run any type of crossfire...
Would running SLI be quieter. I dont care about heat, with upgrades, that can be fixed. Or should I just stick with my dream and do a crossfire setup with the Accelero XTREME Plus II upgrades on the two video cards...
Thanks for any help
Dads Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @4.02 Asus M4A89GTD XFX 6950 16 Gb Sector 5 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB Boot Drive--W.D. 7200 X 2 BluRay Windows 7 Ultimate 64 bit H.P. 2207H 
PowerCaseMouse
Ultra 750 Watt ATX HAF 932 Trackball 
  hide details  
Reply
Dads Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090t @4.02 Asus M4A89GTD XFX 6950 16 Gb Sector 5 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB Boot Drive--W.D. 7200 X 2 BluRay Windows 7 Ultimate 64 bit H.P. 2207H 
PowerCaseMouse
Ultra 750 Watt ATX HAF 932 Trackball 
  hide details  
Reply
post #233 of 2941
By tabletop their saying take your board out of the case and set it on your desk and try starting up. That will eliminate any chance of a short. As far as your bios go here http://www.asrock.com/mb/download.us.asp?Model=Fatal1ty Z68 Professional Gen3&o=BIOS Save it to a USB thumb drive and use the insta flash feature. Hope that helps
Edited by bigmac11 - 10/25/11 at 1:41pm
Main system
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte GA-Z77X-UP7  3 x Sapphire 7950 16 GB GSkill 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 2x Samsung F1 Samsung TFC 480, 360, BI 140. EK 250 res. 355 with XSP... Win 7 + Vista 
MonitorKeyboardPowerCase
Catleap Corsair K90 EVGA 1300 G2 Corsair 800d 
MouseMouse PadAudioAudio
Coolermaster Spawn Ratpad Soundblaster XFi HD Logitech Z5500 
  hide details  
Reply
Main system
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte GA-Z77X-UP7  3 x Sapphire 7950 16 GB GSkill 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 2x Samsung F1 Samsung TFC 480, 360, BI 140. EK 250 res. 355 with XSP... Win 7 + Vista 
MonitorKeyboardPowerCase
Catleap Corsair K90 EVGA 1300 G2 Corsair 800d 
MouseMouse PadAudioAudio
Coolermaster Spawn Ratpad Soundblaster XFi HD Logitech Z5500 
  hide details  
Reply
post #234 of 2941
Well that link isn't working for some reason http://www.asrock.com/mb/download.us.asp?Model=Fatal1ty Z68 Professional Gen3 try this one and choose bios download.
Main system
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte GA-Z77X-UP7  3 x Sapphire 7950 16 GB GSkill 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 2x Samsung F1 Samsung TFC 480, 360, BI 140. EK 250 res. 355 with XSP... Win 7 + Vista 
MonitorKeyboardPowerCase
Catleap Corsair K90 EVGA 1300 G2 Corsair 800d 
MouseMouse PadAudioAudio
Coolermaster Spawn Ratpad Soundblaster XFi HD Logitech Z5500 
  hide details  
Reply
Main system
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte GA-Z77X-UP7  3 x Sapphire 7950 16 GB GSkill 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 2x Samsung F1 Samsung TFC 480, 360, BI 140. EK 250 res. 355 with XSP... Win 7 + Vista 
MonitorKeyboardPowerCase
Catleap Corsair K90 EVGA 1300 G2 Corsair 800d 
MouseMouse PadAudioAudio
Coolermaster Spawn Ratpad Soundblaster XFi HD Logitech Z5500 
  hide details  
Reply
post #235 of 2941
Thread Starter 
Deadhand what I mean is making sure you have the 0 port for your 1st boot device and 1 for your 2nd boot device and so on. I made that mistake yesterday and corrected it. I was back up and running like my stuff never left my Antec case. Also in your bios you'll see a Marvell adapter which I disabled. It was reading my devices as USB! So I had to change that around to!
Edited by wickedout - 10/25/11 at 2:14pm
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 ASUS GTX 1080 CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 ASUS GTX 1080 CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
post #236 of 2941
Quote:
Originally Posted by bigmac11 View Post
Well that link isn't working for some reason http://www.asrock.com/mb/download.us.asp?Model=Fatal1ty Z68 Professional Gen3 try this one and choose bios download.
Will do as soon as I get home! Thanks for this. Far as the tabletop thing goes... they've come on between reinstalling windows and then installing the ASRock software. I think it is unlikely that it is a short, but if flashing BIOS doesn't work, I'll definitely give it a shot. Anything to get this fixed. Thanks again.
SKYNET
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k @ 3.40GHz ASRock Fatality Z68 Professional Gen3 EVGA Classified nvidia GeForce GTX 590 G.SKILL Ripjaws X Series 8GB DDR3 1600 
Hard DriveOSMonitorPower
Intel SSDSC2MH120A2 (120GB SSD Series 5) Windows 7 x64 Ultimate Acer 23"/Acer 19" Antec TruePower Quattro 1200 
Case
Cooler Master HAF 
  hide details  
Reply
SKYNET
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k @ 3.40GHz ASRock Fatality Z68 Professional Gen3 EVGA Classified nvidia GeForce GTX 590 G.SKILL Ripjaws X Series 8GB DDR3 1600 
Hard DriveOSMonitorPower
Intel SSDSC2MH120A2 (120GB SSD Series 5) Windows 7 x64 Ultimate Acer 23"/Acer 19" Antec TruePower Quattro 1200 
Case
Cooler Master HAF 
  hide details  
Reply
post #237 of 2941
Quote:
Originally Posted by wickedout View Post
Deadhand what I mean is making sure you have the 0 port for your 1st boot device and 1 for your 2nd boot device and so on. I made that mistake yesterday and corrected it. I was back up and running like it my stuff never left my Antec case. Also in your bios you'll see a Marvell adapter which I disabled. It was reading my devices as USB! So I had to change that around to!
Ah ok wicked, I'll be sure to double check that when I get home!
SKYNET
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k @ 3.40GHz ASRock Fatality Z68 Professional Gen3 EVGA Classified nvidia GeForce GTX 590 G.SKILL Ripjaws X Series 8GB DDR3 1600 
Hard DriveOSMonitorPower
Intel SSDSC2MH120A2 (120GB SSD Series 5) Windows 7 x64 Ultimate Acer 23"/Acer 19" Antec TruePower Quattro 1200 
Case
Cooler Master HAF 
  hide details  
Reply
SKYNET
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k @ 3.40GHz ASRock Fatality Z68 Professional Gen3 EVGA Classified nvidia GeForce GTX 590 G.SKILL Ripjaws X Series 8GB DDR3 1600 
Hard DriveOSMonitorPower
Intel SSDSC2MH120A2 (120GB SSD Series 5) Windows 7 x64 Ultimate Acer 23"/Acer 19" Antec TruePower Quattro 1200 
Case
Cooler Master HAF 
  hide details  
Reply
post #238 of 2941
Quote:
Originally Posted by MAKATTACK View Post
Neither USB 3.0 ports on front or back are working. I have tried hooking up card readers, flash drives, and external hard drives with no luck. At one point, the 1.104 drivers were working but then for some reason they stopped. Its almost as if the USB ports aren't getting enough power. I say this because on my front USB 2.0 ports, they would work with only one device hooked up, however, when I add a second, they all quit working.

I have the following USB items hooked up:
external Seagate Drive
external WD drive
USB hub with spectraview monitor puck
wacom tablet
Epson R1800 printer

the USB 3.0 ports just seem to have no power. Is there a particular method I should go about hooking up the devices? For istance, install USB 3.0 Etron driver and then hook devices up one by one?

Does Etron USB 3.0 driver also work as the driver for all the USB ports? I couldn't find a USB 2.0 on Asrock's website anywhere...

Edit: Right now, i'm only using the ports on the back...but NOT using the USB 3.0 port. Also, it seems as though the orange colored ports on teh back are kind of buggy as well...sometimes they work, sometimes they don't. my front USB 2.0 ports work, but none of the USB 3.0 ports work on the front or the back of the machine. They have worked in the past, but only for a short time. All cables are securely connected to the headers...
Well this is kind of weird I didnt have any issues at all with this board, at this very moment I got a printer, mouse, keyboard hooked up in the back and ipod, flash drive, camera in the front. Everything is working flawless. Did you install the chipset and usb 3.0 drivers from the asrock download section? Did you check your bios settings under advanced > usb configuration? Did you try flashing your bios? As a last resort reinstall windows, and if it wont work you can eliminate software failure. Maybe its your board, everything is possible. Lets just hope its the drivers / bios settings fault and that you can fix it!
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5Ghz 1.248v ASRock Z68 Extreme4 Gen3 MSI GTX 560 Ti Hawk Corsair Vengeance 8GB 1600MHz CL8 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB Lite-On iHAS624 Corsair H100 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung T220 Logitech G15 Corsair AX850 Corsair 600T SE 
MouseMouse Pad
Logitech G5 Steelseries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5Ghz 1.248v ASRock Z68 Extreme4 Gen3 MSI GTX 560 Ti Hawk Corsair Vengeance 8GB 1600MHz CL8 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 1TB Lite-On iHAS624 Corsair H100 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung T220 Logitech G15 Corsair AX850 Corsair 600T SE 
MouseMouse Pad
Logitech G5 Steelseries QcK 
  hide details  
Reply
post #239 of 2941
Thread Starter 
Tonight I was doing some tests on my rig. So I checked out all my USB ports from 2.0 to 3.0 that I have. All worked with my flash drive. I tried my iPod shuffle in the 3.0 ports and they didn't work. I put in my card reader and that worked. Put in my Android and that worked. I'm thinking my iPod isn't compatible with those 3.0 USB ports. Though they work in my 2.0 USB ports just fine.

Just wanted to share this with you guys!
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 ASUS GTX 1080 CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
Wicked Ivy!
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 3770K  Gigabyte Z77x-UD5H  HIS IceQ X² 7970 G.SKILL Ripjaws X Series 16GB DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 WD Black 1TB (storage)  Sony Optiarc CD/DVD Burner 24X NZXT Havik 140 
OSMonitorKeyboardPower
Windows 7 Professional SAMSUNG S23A350H 23 LED RAZER Anansi Black PC Power & Cooling Silencer Mk III Series 750W  
CaseMouse
Fractal Design Define R4 Arctic White  Razer DeathAdder 
CPUMotherboardGraphicsRAM
Intel i5 6600K  Gigabyte z170x gaming 7 ASUS GTX 1080 CORSAIR Vengeance LPX 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Crucial BX100 CT500BX100SSD1 2.5" 500GB SATA  Western Digital Blue WD10EZEX 1TB 7200 RPM  Western Digital Blue WD10EZEX 1TB 7200 RPM  LG Electronics 14x Internal BDXL Blu-Ray Burner... 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 CROSSOVER 27QHD AHIPS LED 27" LG IPS 2560X1440 QHD Razer BlackWidow Expert Mechanical Gaming Keyboard 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1000 P2 Phanteks Razer Deathadder Infrared Gaming Mouse SteelSeries QcK Gaming Mouse Pad (Black) 
Audio
HiVi 
  hide details  
Reply
post #240 of 2941
Quote:
Originally Posted by wickedout View Post
Tonight I was doing some tests on my rig. So I checked out all my USB ports from 2.0 to 3.0 that I have. All worked with my flash drive. I tried my iPod shuffle in the 3.0 ports and they didn't work. I put in my card reader and that worked. Put in my Android and that worked. I'm thinking my iPod isn't compatible with those 3.0 USB ports. Though they work in my 2.0 USB ports just fine.

Just wanted to share this with you guys!
That's weird, cause USB 3.0 is backward compatible with 2.0. Have you try changing legacy option in BIOS for USB 3.0?
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club