Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

ASRock Z68 Discussion/Owners Club - Page 233

post #2321 of 2941
Quote:
Originally Posted by beanscene View Post

Hey, thanks for the reply guys.
It had taken me about a month to finally come to the conclusion that the PCI-E slot is to blame.
I went through 3 DVI cables that i knew worked, and tried two monitors also haha.
I then freaked out because I thought my video card was faulty (Because as you asked, it is only a couple of months old), tried integrated graphics.. computer crashed still when playing games. Checked all my RAM. Had a faulty stick and thought I had fixed the problem by replacing it. until I still got black screens when the PC got moved.
Graphics card is just using the standard cooler, I have tried it in the 8x lane but didn't keep it in there long enough to see if it really had any problems.
I am pretty adamant that it is the PCI-E slot that is causing the problem because having it propped up with a box inside the case has completely stopped all my issues. Not to mention I can see the pins getting very bent in the socket when I let the card sit with no prop.
If someone has successfully RMA'd a mobo that had the same issue then that's pretty good news. I will ring up the dealer this week and see what they can do.
Thanks again,

Sounds like you've have been quite thorough in your trouble-shooting. I guess all you can do is try to RMA, or figure out some way to support the card in that slot. I have a Gigabyte DS3 system (replaced by my ASRock) that I still use. It uses a Tuniq Tower for a HSF. Beast of a thing. Anyway, I was so paranoid when I first built the system back in 2007 that the weight of the HSF would rip off the cpu socket when I had the system in a tower that I wired the Tuniq Tower to the case. Probably overkill, but it gave me piece of mind. Anyway, is there a way to hold up that card with say some insulated wires, as it sounds like you're definitely in the improvisation stage now, especially if you cannot RMA the board. Good luck.

marty
post #2322 of 2941
Quote:
Originally Posted by TomcatV View Post

Post your system specs
ASRock Extreme3 Gen3 Z68 mobo
i5 2500k
GSkill Sniper 2133Mhz 9-11-10-28 PC17000 RAM
2 OCZ Agility2 SSD in RAID0
ForceGT 3 SSD
Samsung 1Gb SATA3 HD
ECS GeForce GTX580 1536Mb
Power Supply Sapphire Pure 1250W
Win7

Quote:
Originally Posted by TomcatV View Post

and "head" the advice already given ... like start reading at least THIS THREAD
Which thread? This one from the begging?


Quote:
Originally Posted by TomcatV View Post

... you would already understand Intel Speedstep etc ... and you would've run across this link regarding your ram rolleyes.gif
http://www.gskill.us/forum/showthread.php?t=10062
That's a very nice thread, I'll go through it. I'm really sorry for the inconvenience caused:(
post #2323 of 2941
Quote:
Originally Posted by Gaucho View Post

ASRock Extreme3 Gen3 Z68 mobo
i5 2500k
GSkill Sniper 2133Mhz 9-11-10-28 PC17000 RAM
2 OCZ Agility2 SSD in RAID0
ForceGT 3 SSD
Samsung 1Gb SATA3 HD
ECS GeForce GTX580 1536Mb
Power Supply Sapphire Pure 1250W
Win7

That's a very nice thread, I'll go through it. I'm really sorry for the inconvenience caused:(

Nah, no inconvienience ... you'll just find most of the experienced troubleshooters around here won't even reply to a post without "Full" system specs posted in their Sig ... so go to "My Profile" and fill in the details... even down to what Bios your running or wether Win7 is 32 or 64 bit? CPU cooler etc....

For example way back around Thanksgiving we noticed alot of E3/G3 not booting when new, and we discovered almost all of them had one thing in common ... a CM Hyper 212+ that was somehow shorting out the board because of the way it was mounted, saved alot of guys an RMA because it was noticed in the system specs wink.gif
 
Too Easy
(17 items)
 
 
CPUMotherboardGraphicsGraphics
6700K 47/44GHz@1.296v or 48/45@1.360v Adaptive ... Z170 ASUS HERO VIII LGA 1151 (Bios 2202) Evga GTX 1080 SC "SOLD $525" no bios editor! Gigabyte G1 GTX 980Ti 1519/8002 24/7 Bios modded! 
RAMHard DriveHard DriveCooling
TridentZ 3600 15-15-15-36-1T [F4-3600C16D-16GTZ ] Samsung Evo SSD 500GB (boot) Crucial MX300 SSD 1TB (storage) Kraken X61  
OSMonitorMonitorKeyboard
Win10 64bit (sucks) Overlord 27" "Glossy" 1440p@120Hz QNIX QX2710 "Glossy" 1440p@120Hz+  Corsair K65 RGB Cherry Red 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1200 P2 Platinum NZXT H440 (Hate it!) Logitech G502 / Razer Deathader Rocketfish "Speed" 
Audio
Sound Blaster Z w/ Logitech Z680 5.1 Speakers  
CPUMotherboardGraphicsRAM
2500K@4.6 24/7 ASRock Z68 Ext4 Gen3 (bios 1.10) Gigabyte G1 GTX 980Ti 1532/8002 24/7 Bios modded GSkill F3-17000CL11D-8GBXL 1.54v 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 500GB 1T Samsung F3-storage Asus 24x H100 top exhaust (push/pull kinda?) 
OSMonitorMonitorKeyboard
Win7-64bit SP1  QNIX QX2710 "Glossy" 1440p@120Hz++ (1st gen L02... Overlord 27" Glossy 1440p@120Hz Corsair K65 RGB Cherry Red 
PowerCaseMouseMouse Pad
Corsair HX850w Haf 922 (modded) Logitech G502 Rocketfish Speed 
Audio
Sound Blaster Z w/ Logitech Z680 5.1 Speakers  
  hide details  
Reply
 
Too Easy
(17 items)
 
 
CPUMotherboardGraphicsGraphics
6700K 47/44GHz@1.296v or 48/45@1.360v Adaptive ... Z170 ASUS HERO VIII LGA 1151 (Bios 2202) Evga GTX 1080 SC "SOLD $525" no bios editor! Gigabyte G1 GTX 980Ti 1519/8002 24/7 Bios modded! 
RAMHard DriveHard DriveCooling
TridentZ 3600 15-15-15-36-1T [F4-3600C16D-16GTZ ] Samsung Evo SSD 500GB (boot) Crucial MX300 SSD 1TB (storage) Kraken X61  
OSMonitorMonitorKeyboard
Win10 64bit (sucks) Overlord 27" "Glossy" 1440p@120Hz QNIX QX2710 "Glossy" 1440p@120Hz+  Corsair K65 RGB Cherry Red 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1200 P2 Platinum NZXT H440 (Hate it!) Logitech G502 / Razer Deathader Rocketfish "Speed" 
Audio
Sound Blaster Z w/ Logitech Z680 5.1 Speakers  
CPUMotherboardGraphicsRAM
2500K@4.6 24/7 ASRock Z68 Ext4 Gen3 (bios 1.10) Gigabyte G1 GTX 980Ti 1532/8002 24/7 Bios modded GSkill F3-17000CL11D-8GBXL 1.54v 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 500GB 1T Samsung F3-storage Asus 24x H100 top exhaust (push/pull kinda?) 
OSMonitorMonitorKeyboard
Win7-64bit SP1  QNIX QX2710 "Glossy" 1440p@120Hz++ (1st gen L02... Overlord 27" Glossy 1440p@120Hz Corsair K65 RGB Cherry Red 
PowerCaseMouseMouse Pad
Corsair HX850w Haf 922 (modded) Logitech G502 Rocketfish Speed 
Audio
Sound Blaster Z w/ Logitech Z680 5.1 Speakers  
  hide details  
Reply
post #2324 of 2941
Quote:
Originally Posted by TomcatV View Post

so go to "My Profile" and fill in the details
Done!

Quote:
Originally Posted by TomcatV View Post

we noticed alot of E3/G3 not booting when new, and we discovered almost all of them had one thing in common ... a CM Hyper 212+ that was somehow shorting out the board because of the way it was mounted, saved alot of guys an RMA because it was noticed in the system specs wink.gif
I don't know the stepping of my CPU (E3/G3), but I'm not using a CM Hyper 212+, I have a Corsair H100 smile.gif
post #2325 of 2941
Oops, never mind.
post #2326 of 2941
Is there a setting in the UEFI to have the Dr Debug display the current CPU temp? Liked that feature on my old MB and think its a little odd that this thing is only used for error codes (hoping I am just missing something).
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
post #2327 of 2941
Quote:
Originally Posted by TomcatV View Post

you'll just find most of the experienced troubleshooters around here won't even reply to a post without "Full" system specs posted in their Sig

Well I can't have my system stable, the overclock to 4.5Ghz is not working by some reason. I seriously suspect it's the DDR3 GSkill Sniper but I'm not sure - and so far I don't have the knowledge to find the root cause. But I think I should stick to the other thread, right?

Another question: I have 2 SSDs in RAID0. In BIOS I must set them to "RAID" mode in order to allow me to build a RAID Volume, then boot. However, I lost the benefits of AHCI on this case... so I was wondering: isn't it better to have the HDs set to AHCI and setup a RAID0 directly in Windows? (I also have a regular SATA3 Samsung 1Tb HD that also lose the benefits of AHCI, since this setting affect all drives in BIOS).

What you guys think?
post #2328 of 2941
Quote:
Originally Posted by Gaucho View Post

Well I can't have my system stable, the overclock to 4.5Ghz is not working by some reason. I seriously suspect it's the DDR3 GSkill Sniper but I'm not sure - and so far I don't have the knowledge to find the root cause. But I think I should stick to the other thread, right?
Another question: I have 2 SSDs in RAID0. In BIOS I must set them to "RAID" mode in order to allow me to build a RAID Volume, then boot. However, I lost the benefits of AHCI on this case... so I was wondering: isn't it better to have the HDs set to AHCI and setup a RAID0 directly in Windows? (I also have a regular SATA3 Samsung 1Tb HD that also lose the benefits of AHCI, since this setting affect all drives in BIOS).
What you guys think?

mate, you don't loose benefits of AHCI if you use RAID. AFAIK all the options for AHCI you have in RAID mode also.
cheers.
My Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k@4,5ghz; 1,280V ASRock Z68 Extreme4 Gen3 (bios 1.20) MSI GTX670 PE 2gb (314.22) 2x4gb DDR3 G.SKILL Sniper 1600mhz (9-9-9-24; 1.... 
Hard DriveOptical DriveCoolingOS
Samsung 64gb (OS);256gb ser830;256gb serPM830 LG GH22NS30 DVD-RAM Noctua NH-D14 Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
46" Samsung 46es6710 Logitech 750W XFX Black Edition CoolerMaster Centurion 534 (moded) 
MouseMouse Pad
Razer DeathAdder SteelSeries 
  hide details  
Reply
My Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k@4,5ghz; 1,280V ASRock Z68 Extreme4 Gen3 (bios 1.20) MSI GTX670 PE 2gb (314.22) 2x4gb DDR3 G.SKILL Sniper 1600mhz (9-9-9-24; 1.... 
Hard DriveOptical DriveCoolingOS
Samsung 64gb (OS);256gb ser830;256gb serPM830 LG GH22NS30 DVD-RAM Noctua NH-D14 Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
46" Samsung 46es6710 Logitech 750W XFX Black Edition CoolerMaster Centurion 534 (moded) 
MouseMouse Pad
Razer DeathAdder SteelSeries 
  hide details  
Reply
post #2329 of 2941
Quote:
Originally Posted by Gaucho View Post

Well I can't have my system stable, the overclock to 4.5Ghz is not working by some reason. I seriously suspect it's the DDR3 GSkill Sniper but I'm not sure - and so far I don't have the knowledge to find the root cause. But I think I should stick to the other thread, right?
Another question: I have 2 SSDs in RAID0. In BIOS I must set them to "RAID" mode in order to allow me to build a RAID Volume, then boot. However, I lost the benefits of AHCI on this case... so I was wondering: isn't it better to have the HDs set to AHCI and setup a RAID0 directly in Windows? (I also have a regular SATA3 Samsung 1Tb HD that also lose the benefits of AHCI, since this setting affect all drives in BIOS).
What you guys think?

You would be better off NOT setting up software raid via windows, and doing it through the onboard controller. The difference between raid and ahci is only the difference in whether you're using any additional single drives. In which cause you'll still get the same performance for the single drive(s) as if they were setup ahci.
Loki
(18 items)
 
 
Odin (fileserver)
(15 items)
 
CPUMotherboardGraphicsRAM
Intel i7 5930k MSI X99A SLI Krait eVGA GTX 980 Ti G.Skill Ripjaws V DDR4 3200 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 1tb Samsung 950 Pro M.2 512gb Asus BW-12B1ST Corsair H100 
OSMonitorKeyboardPower
Windows 10 Enterprise 3x Dell U2412M in Nvidia Surround Das Keyboard v4 Professional Corsair RM1000i 
CaseMouseMouse PadAudio
Fractal Design R5 Logitech G502 Proteus Core Glorious PC Gaming Race XXL Asus Xonar DX 
AudioAudio
Sennheiser HD 650 HiFiMan EF2A 
CPUMotherboardGraphicsRAM
Intel i7 3630QM Lenovo Ideapad Y500 GTX 650 SLI Kingston 16gb DDR3 1600 
Hard DriveHard DriveOSMonitor
Mushkin Atlas 120gb mSATA SSD Samsung 830 256gb SSD Windows 7 Professional SP1 Lenovo Ideapad Y500 15.6" 1920x1080 full HD dis... 
Keyboard
Lenovo red backlit 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro X8DTL-iF-O Galaxy GT210 1gb 
RAMHard DriveHard DriveHard Drive
96gb DDR3 ECC Corsair Force 3 60gb (boot) 3TB Hitachi x 12 1TB Hitachi x 12 
CoolingCoolingOSPower
Noctua NH-U12DX Noctua NH-U12DX Windows Server 2012 R2 Corsair HX 1050 
CaseOtherOther
Norco RPC 4224 LSI Megaraid Sas 9261-8I Intel RES2CV240 20 Port SAS Expander 
  hide details  
Reply
Loki
(18 items)
 
 
Odin (fileserver)
(15 items)
 
CPUMotherboardGraphicsRAM
Intel i7 5930k MSI X99A SLI Krait eVGA GTX 980 Ti G.Skill Ripjaws V DDR4 3200 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo 1tb Samsung 950 Pro M.2 512gb Asus BW-12B1ST Corsair H100 
OSMonitorKeyboardPower
Windows 10 Enterprise 3x Dell U2412M in Nvidia Surround Das Keyboard v4 Professional Corsair RM1000i 
CaseMouseMouse PadAudio
Fractal Design R5 Logitech G502 Proteus Core Glorious PC Gaming Race XXL Asus Xonar DX 
AudioAudio
Sennheiser HD 650 HiFiMan EF2A 
CPUMotherboardGraphicsRAM
Intel i7 3630QM Lenovo Ideapad Y500 GTX 650 SLI Kingston 16gb DDR3 1600 
Hard DriveHard DriveOSMonitor
Mushkin Atlas 120gb mSATA SSD Samsung 830 256gb SSD Windows 7 Professional SP1 Lenovo Ideapad Y500 15.6" 1920x1080 full HD dis... 
Keyboard
Lenovo red backlit 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro X8DTL-iF-O Galaxy GT210 1gb 
RAMHard DriveHard DriveHard Drive
96gb DDR3 ECC Corsair Force 3 60gb (boot) 3TB Hitachi x 12 1TB Hitachi x 12 
CoolingCoolingOSPower
Noctua NH-U12DX Noctua NH-U12DX Windows Server 2012 R2 Corsair HX 1050 
CaseOtherOther
Norco RPC 4224 LSI Megaraid Sas 9261-8I Intel RES2CV240 20 Port SAS Expander 
  hide details  
Reply
post #2330 of 2941
Quote:
Originally Posted by Gaucho View Post

Well I can't have my system stable, the overclock to 4.5Ghz is not working by some reason. I seriously suspect it's the DDR3 GSkill Sniper but I'm not sure - and so far I don't have the knowledge to find the root cause. But I think I should stick to the other thread, right?
What you guys think?

Yes I'd stick with the other Kenny (basic) OC thread ... But If you read my earlier link for GSkill and tried all the VTT/VCCSA tweaks, you might try going back over to GSkill and having "Tradesman" (moderator) helping you solve your OC dilema, he's a very patient guy and loves helping others figure it out smile.gif
Now I'm curious ... did you "isolate" the ram as the culprit? I.E. leave your ram at default "auto" settings (1333/11-11-11-30?), and then proceed to OC just the CPU? How high did you get? ...you may just have a sub par Sandy frown.gif

Regarding AHCI --> geronimo/joker thumb.gif
 
Too Easy
(17 items)
 
 
CPUMotherboardGraphicsGraphics
6700K 47/44GHz@1.296v or 48/45@1.360v Adaptive ... Z170 ASUS HERO VIII LGA 1151 (Bios 2202) Evga GTX 1080 SC "SOLD $525" no bios editor! Gigabyte G1 GTX 980Ti 1519/8002 24/7 Bios modded! 
RAMHard DriveHard DriveCooling
TridentZ 3600 15-15-15-36-1T [F4-3600C16D-16GTZ ] Samsung Evo SSD 500GB (boot) Crucial MX300 SSD 1TB (storage) Kraken X61  
OSMonitorMonitorKeyboard
Win10 64bit (sucks) Overlord 27" "Glossy" 1440p@120Hz QNIX QX2710 "Glossy" 1440p@120Hz+  Corsair K65 RGB Cherry Red 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1200 P2 Platinum NZXT H440 (Hate it!) Logitech G502 / Razer Deathader Rocketfish "Speed" 
Audio
Sound Blaster Z w/ Logitech Z680 5.1 Speakers  
CPUMotherboardGraphicsRAM
2500K@4.6 24/7 ASRock Z68 Ext4 Gen3 (bios 1.10) Gigabyte G1 GTX 980Ti 1532/8002 24/7 Bios modded GSkill F3-17000CL11D-8GBXL 1.54v 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 500GB 1T Samsung F3-storage Asus 24x H100 top exhaust (push/pull kinda?) 
OSMonitorMonitorKeyboard
Win7-64bit SP1  QNIX QX2710 "Glossy" 1440p@120Hz++ (1st gen L02... Overlord 27" Glossy 1440p@120Hz Corsair K65 RGB Cherry Red 
PowerCaseMouseMouse Pad
Corsair HX850w Haf 922 (modded) Logitech G502 Rocketfish Speed 
Audio
Sound Blaster Z w/ Logitech Z680 5.1 Speakers  
  hide details  
Reply
 
Too Easy
(17 items)
 
 
CPUMotherboardGraphicsGraphics
6700K 47/44GHz@1.296v or 48/45@1.360v Adaptive ... Z170 ASUS HERO VIII LGA 1151 (Bios 2202) Evga GTX 1080 SC "SOLD $525" no bios editor! Gigabyte G1 GTX 980Ti 1519/8002 24/7 Bios modded! 
RAMHard DriveHard DriveCooling
TridentZ 3600 15-15-15-36-1T [F4-3600C16D-16GTZ ] Samsung Evo SSD 500GB (boot) Crucial MX300 SSD 1TB (storage) Kraken X61  
OSMonitorMonitorKeyboard
Win10 64bit (sucks) Overlord 27" "Glossy" 1440p@120Hz QNIX QX2710 "Glossy" 1440p@120Hz+  Corsair K65 RGB Cherry Red 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1200 P2 Platinum NZXT H440 (Hate it!) Logitech G502 / Razer Deathader Rocketfish "Speed" 
Audio
Sound Blaster Z w/ Logitech Z680 5.1 Speakers  
CPUMotherboardGraphicsRAM
2500K@4.6 24/7 ASRock Z68 Ext4 Gen3 (bios 1.10) Gigabyte G1 GTX 980Ti 1532/8002 24/7 Bios modded GSkill F3-17000CL11D-8GBXL 1.54v 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 500GB 1T Samsung F3-storage Asus 24x H100 top exhaust (push/pull kinda?) 
OSMonitorMonitorKeyboard
Win7-64bit SP1  QNIX QX2710 "Glossy" 1440p@120Hz++ (1st gen L02... Overlord 27" Glossy 1440p@120Hz Corsair K65 RGB Cherry Red 
PowerCaseMouseMouse Pad
Corsair HX850w Haf 922 (modded) Logitech G502 Rocketfish Speed 
Audio
Sound Blaster Z w/ Logitech Z680 5.1 Speakers  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club