Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

ASRock Z68 Discussion/Owners Club - Page 283

post #2821 of 2941
Damn that's fast.... Now let's see it with a GPU.... Out of curiosity what GPU do you need ?



I also like how in every video Asrock try to take the pee out of Gigabyte biggrin.gif
post #2822 of 2941
dbl post - please delete
post #2823 of 2941
Quote:
Originally Posted by saura View Post

Damn that's fast.... Now let's see it with a GPU.... Out of curiosity what GPU do you need ?



I also like how in every video Asrock try to take the pee out of Gigabyte biggrin.gif

In all honesty, it seems like it depends on the manufacturer of the video card you have. My MSI 670 PE for example supports UEFI in the VBIOS but some EVGA reference cards CAN support it but don't for some reason.
DeadHost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.7 Ghz ASRock Z68 Extreme4 MSI GTX 670 PE 8 GB Crucial Ballistix 
Hard DriveHard DriveCoolingOS
1 TB WD Green Crucial M4 Antec Kuhler H20 620 Windows 7 Ultimate x86_64 SP1 
MonitorMonitorKeyboardPower
HPW23something Dell U2312HM CM Storm Quickfire Pro OCZ 600W 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G400 Steelseries Qck Pioneer VSX-821 
  hide details  
Reply
DeadHost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.7 Ghz ASRock Z68 Extreme4 MSI GTX 670 PE 8 GB Crucial Ballistix 
Hard DriveHard DriveCoolingOS
1 TB WD Green Crucial M4 Antec Kuhler H20 620 Windows 7 Ultimate x86_64 SP1 
MonitorMonitorKeyboardPower
HPW23something Dell U2312HM CM Storm Quickfire Pro OCZ 600W 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G400 Steelseries Qck Pioneer VSX-821 
  hide details  
Reply
post #2824 of 2941
Yep .... I'm reading up on it and I think this thread sums it up nicely

http://rog.asus.com/forum/showthread.php?29659-UEFI-GOP-Fast-Boot-update
post #2825 of 2941
Quote:
Originally Posted by saura View Post

Yep .... I'm reading up on it and I think this thread sums it up nicely

http://rog.asus.com/forum/showthread.php?29659-UEFI-GOP-Fast-Boot-update
+1 for that..
post #2826 of 2941
I've had a Z68 Extreme3 Gen3 for a year now and discovered a problem. Only one of my SATA 3 connectors works, the other nothing. I've tested different drives and cables but nothing registers as being plugged in. Am I doing something wrong?

I've never updated the bios since I don't have Ivy bridge. I tend to be one of those "if it works when I get it I'm fine" type of pc builder. It doesn't seem like a bios update would fix this issue but who knows. I'm not likely to RMA it cuz I need it, if it's even still covered, rather I'm more likely to get a SATA card to add drives.

Anyone else have such issues?
PC
(16 items)
 
CPUMotherboardGraphicsRAM
Core i-5 2500K AsRock Z68 Extreme3 Gen3 MSI GTX 560 Ti 448 Twin Frozr III Power Edition G. Skill Ripsaw  
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 Lite-On Thermaltake Water 2.0 Pro Antec Kuhler 620 
OSMonitorKeyboardPower
Win 7 ViewSonic 27" LED CM Storm MX Cherry Blue OCZ 700w 
CaseMouseMouse PadAudio
Rosewill Challenger Logitech G500 X Trac Creative Xfi Fatality Music Extreme PCI 
  hide details  
Reply
PC
(16 items)
 
CPUMotherboardGraphicsRAM
Core i-5 2500K AsRock Z68 Extreme3 Gen3 MSI GTX 560 Ti 448 Twin Frozr III Power Edition G. Skill Ripsaw  
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 Lite-On Thermaltake Water 2.0 Pro Antec Kuhler 620 
OSMonitorKeyboardPower
Win 7 ViewSonic 27" LED CM Storm MX Cherry Blue OCZ 700w 
CaseMouseMouse PadAudio
Rosewill Challenger Logitech G500 X Trac Creative Xfi Fatality Music Extreme PCI 
  hide details  
Reply
post #2827 of 2941
Quote:
Originally Posted by dbthump View Post

I've had a Z68 Extreme3 Gen3 for a year now and discovered a problem. Only one of my SATA 3 connectors works, the other nothing. I've tested different drives and cables but nothing registers as being plugged in. Am I doing something wrong?

I've never updated the bios since I don't have Ivy bridge. I tend to be one of those "if it works when I get it I'm fine" type of pc builder. It doesn't seem like a bios update would fix this issue but who knows. I'm not likely to RMA it cuz I need it, if it's even still covered, rather I'm more likely to get a SATA card to add drives.

Anyone else have such issues?

You should have 4 sata-3 ports (2 Marvel and the more desirable 2x Intel ports). Check them all over as I hope you're not plugged into the Marvel port whereby the second sata port wont work if you've got e-sata enabled (guessing here)
post #2828 of 2941
Quote:
Originally Posted by saura View Post

You should have 4 sata-3 ports (2 Marvel and the more desirable 2x Intel ports). Check them all over as I hope you're not plugged into the Marvel port whereby the second sata port wont work if you've got e-sata enabled (guessing here)
Thanks for the quick reply. Let me back track to understand what you're saying.

*just went to asrock.com*
- 2 x SATA3 6.0 Gb/s connectors, ...(SATA3_1 connector is shared with eSATA3 port)

So if I have something plugged into my rear eSATA port, which I do, the second internal SATA3 won't register?

If so, then DUH!
PC
(16 items)
 
CPUMotherboardGraphicsRAM
Core i-5 2500K AsRock Z68 Extreme3 Gen3 MSI GTX 560 Ti 448 Twin Frozr III Power Edition G. Skill Ripsaw  
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 Lite-On Thermaltake Water 2.0 Pro Antec Kuhler 620 
OSMonitorKeyboardPower
Win 7 ViewSonic 27" LED CM Storm MX Cherry Blue OCZ 700w 
CaseMouseMouse PadAudio
Rosewill Challenger Logitech G500 X Trac Creative Xfi Fatality Music Extreme PCI 
  hide details  
Reply
PC
(16 items)
 
CPUMotherboardGraphicsRAM
Core i-5 2500K AsRock Z68 Extreme3 Gen3 MSI GTX 560 Ti 448 Twin Frozr III Power Edition G. Skill Ripsaw  
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 Lite-On Thermaltake Water 2.0 Pro Antec Kuhler 620 
OSMonitorKeyboardPower
Win 7 ViewSonic 27" LED CM Storm MX Cherry Blue OCZ 700w 
CaseMouseMouse PadAudio
Rosewill Challenger Logitech G500 X Trac Creative Xfi Fatality Music Extreme PCI 
  hide details  
Reply
post #2829 of 2941
Quote:
Originally Posted by dbthump View Post

Thanks for the quick reply. Let me back track to understand what you're saying.

*just went to asrock.com*
- 2 x SATA3 6.0 Gb/s connectors, ...(SATA3_1 connector is shared with eSATA3 port)

So if I have something plugged into my rear eSATA port, which I do, the second internal SATA3 won't register?

If so, then DUH!

Yep.... BTW Please use the Intel SATA3 ports for better performance wink.gif
post #2830 of 2941
Quote:
Originally Posted by saura View Post

Yep.... BTW Please use the Intel SATA3 ports for better performance wink.gif
Intel SATA3 ports? I'll google this, but I don't know what you mean.

*edt*
I am using the Intel Rapid Storage Technology driver that came with the disk, if that's what you mean.
Edited by dbthump - 3/5/13 at 7:09am
PC
(16 items)
 
CPUMotherboardGraphicsRAM
Core i-5 2500K AsRock Z68 Extreme3 Gen3 MSI GTX 560 Ti 448 Twin Frozr III Power Edition G. Skill Ripsaw  
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 Lite-On Thermaltake Water 2.0 Pro Antec Kuhler 620 
OSMonitorKeyboardPower
Win 7 ViewSonic 27" LED CM Storm MX Cherry Blue OCZ 700w 
CaseMouseMouse PadAudio
Rosewill Challenger Logitech G500 X Trac Creative Xfi Fatality Music Extreme PCI 
  hide details  
Reply
PC
(16 items)
 
CPUMotherboardGraphicsRAM
Core i-5 2500K AsRock Z68 Extreme3 Gen3 MSI GTX 560 Ti 448 Twin Frozr III Power Edition G. Skill Ripsaw  
Hard DriveOptical DriveCoolingCooling
OCZ Agility 3 Lite-On Thermaltake Water 2.0 Pro Antec Kuhler 620 
OSMonitorKeyboardPower
Win 7 ViewSonic 27" LED CM Storm MX Cherry Blue OCZ 700w 
CaseMouseMouse PadAudio
Rosewill Challenger Logitech G500 X Trac Creative Xfi Fatality Music Extreme PCI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock Z68 Discussion/Owners Club