Overclock.net › Forums › Intel › Intel Motherboards › Asus P8Z68 deluxe , hard drive issue
New Posts  All Forums:Forum Nav:

Asus P8Z68 deluxe , hard drive issue

post #1 of 6
Thread Starter 
Hi guys, picked up all new parts for my harddrive and am having recognition issues.

Here is whats happening.
I going into the uefi bios stuff and under advanced in sata devices my 2 1tb 6gb's WD blacks do not show up. These 2 drives are in the HAF X hotswap bay ( does not shows up means i cant turn on hotswapping)

On the intel controller in the 6gb slot i have my SSD.
My sata mode is set to achi , but switching to ide and raid to see if they show up still shows nothing.
The marvel has a disable / enable option in the bios, it is enable.
On 2 of the 3gb's i have my cd drive and a front panel connnector (empty).

The marvel screen shows when loading up, and i can ctrl M to see the drives .
I can see the drives in windows on the device manager but cannot use them.
In device manager they are showing as scsi.

Any help please?
post #2 of 6
Thread Starter 
Am going to bed but will check this in the morning.

More notes: I double checked i had the raid/achi driver by downloading the one on the website to a usb drive and trying to update it.
post #3 of 6
Thread Starter 
Good afternoon, ok so far here have been my next steps since ive been up this afternoon.

I tried disconnecting 1 of the marvel cables and put it on the intel , it no longer shows up as a scsi and is fully showing up in the bios.
Also shows up in the device manager as normal, still can't use the drive tho O.o

Made comparsion note that my bios version only has enable and disable instead of disable and ide /ahci for the marvel controller.
post #4 of 6
Thread Starter 
Solved :
Updated bios, which didnt seem to do anything. Went into windows and disable/renable the marvel driver there.
Then they showed up in disk management.
Was able to format them properly and they show up .
post #5 of 6
Lol, thx for the update, sad no one was able to help. But next time, you have to install the Marvell drivers before it will recognize the disks. Once you get in Windows and you're connected to the internet, Windows will search online for drivers and auto install it for you.
Edited by El_Capitan - 10/11/11 at 12:30pm
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Reply
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Reply
post #6 of 6
Thread Starter 
Drivers were installed the entire time .
No internet hooked up as the computer is on other side of basement for testing..
Its slowly been going down in temp from 35 to 27 to now 10 degrees o.O which seems odd.
Anyhow i wont be monitoring this thread anymore , I hope if someone has the same issue they find this and can see what might help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P8Z68 deluxe , hard drive issue