Overclock.net › Forums › Graphics Cards › NVIDIA › ASUS GTX560 TI resolution problemos? :)
New Posts  All Forums:Forum Nav:

ASUS GTX560 TI resolution problemos? :)

post #1 of 4
Thread Starter 
Hello folks,

I've been having 2 minor issues with my ASUS NVIDIA GTX560 TI card which I've reproduced on 2 completely different 27 inch screens.

I currently have my SAMSUNG P2770HD screen (awesome screen btw!) going from HDMI (screen) -> DVI (graphics card) and the problems are:
  1. While I'm not in Windows, my picture does not extend to the very edge of the screen, instead I'm left with a black border around the picture. I've seen the same thing on a completely different PC which used a GTX570 too.
  2. With the latest NVIDIA drivers 280.26, my native resolution 1920x1080 is brighter than non-native resolutions. A workaround I've found to this is to create a custom resolution for 1920x1080 and switch either of the Polarity values to Negative instead of Positive. This resolves the issue but I have no idea why, hehehe, any ideas?
These are obviously not major issues (especially since I have a workaround to the second one), but they do bug me a bit since my good old 7600 GT never had these issues.

Thanks heaps!
Zambz
post #2 of 4
Have you tried downloading your samsung monitor's latest drivers? Sometimes that may help
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #3 of 4
I jsut replaced my HD4870 because of those exact issues. My research lead me to two findings:

1. It was CCC/AMD Vision that was causing the issue
2. It was causing the issue because of the HDMI to DVI cable.

My suggestion: find a DVI cable and try that instead of the DVI-HDMI cable.
post #4 of 4
Thread Starter 
Quote:
Originally Posted by steven88 View Post
Have you tried downloading your samsung monitor's latest drivers? Sometimes that may help
I don't believe there are any actually, and issue 1) occurs outside Windows.

Quote:
Originally Posted by Radiopools View Post
I jsut replaced my HD4870 because of those exact issues. My research lead me to two findings:

1. It was CCC/AMD Vision that was causing the issue
2. It was causing the issue because of the HDMI to DVI cable.

My suggestion: find a DVI cable and try that instead of the DVI-HDMI cable.
Thanks for your help, will give a DVI cable a shot. Unfortunately, even if this works, I'm going to be buggered because my screen provides a bunch of extra tweaks which I need only with HDMI. My 7600 GT worked fine with the exact setup I have now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › ASUS GTX560 TI resolution problemos? :)