Overclock.net › Forums › Intel › Intel CPUs › i7 2600k Voltage issue @ 4.8ghz
New Posts  All Forums:Forum Nav:

i7 2600k Voltage issue @ 4.8ghz - Page 6

post #51 of 61
Thread Starter 
Idle vcore is 1.424 according to cpu-id and any other utility i have ran except for realtemp.


Edited by Akkarin - 10/13/11 at 1:19pm
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
post #52 of 61
Quote:
Originally Posted by psyside View Post
Look at the pic number 12, do you got all of that setup same?

http://www.legitreviews.com/article/1615/4/

@Dustin1 yes sorry man, i really didn't noticed the Gigabyte owners standpoint.)
Its cool man, no worries.

@OP - I don't see the issue at hand I suppose..

LLC 6 (FOR ME.) My vcore is set at 1.335. With my LLC settings my idle is 1.36/1.37, under severe load it goes up to 1.38. That is fine by me because I'm rock solid at 4.7Ghz and I no longer have to worry about vdroop and sparatic voltage changes.

Also got C1E and such enabled so when I'm browsing the forums and listening to my moozik it downclocks to 1.6Ghz and ssaves me on my temps and such.

But with that minimal voltage increase, it's nothing to worry about.

Powered By Cyanogenmod 7.1
 
Dell UltraSharp U2412M IPS Panel
Dell UltraSharp U2412M
 
CPUMotherboardGraphicsRAM
Apple A7 Cyclone x64 Chip @ 1.3Ghz Apple PowerVR G6430 1GB DDR3 
Hard DriveCoolingOSMonitor
16GB Internal Storage Passive iOS 7.0.3 4.0" 1136x640 
KeyboardPowerCaseMouse
On-Screen 1560mAH Battery Apple iPhone 5S Space Grey Touch ID Finger Print Scanner 
AudioOtherOther
3.5mm Jack Nano SIM Lightning Connector 
  hide details  
Reply
 
Dell UltraSharp U2412M IPS Panel
Dell UltraSharp U2412M
 
CPUMotherboardGraphicsRAM
Apple A7 Cyclone x64 Chip @ 1.3Ghz Apple PowerVR G6430 1GB DDR3 
Hard DriveCoolingOSMonitor
16GB Internal Storage Passive iOS 7.0.3 4.0" 1136x640 
KeyboardPowerCaseMouse
On-Screen 1560mAH Battery Apple iPhone 5S Space Grey Touch ID Finger Print Scanner 
AudioOtherOther
3.5mm Jack Nano SIM Lightning Connector 
  hide details  
Reply
post #53 of 61
Thread Starter 
Also, my temps don't go nearly has high running Prime95, IBT just has some cycles and I took the SS's exactly when it dropped load. Prime95 hasn't gotten my temps anywhere near 75*C yet haha. And When running Prime, I use less voltage than running IBT.
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
post #54 of 61
umm..do you have eist enabled? (intel speed-step technology) ..should have that enabled..
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #55 of 61
Quote:
Originally Posted by Akkarin View Post
Idle vcore is 1.424 according to cpu-id and any other utility i have ran except for realtemp.

Excellent, that looks much better. VID is 1.3861v and the vcore is 1.408, the difference is roughly 0.025v, Now using the offst value + sign, set it to 0.025 and the load vcore should roughly be the same as what you're getting right now, maybe a tad higher (1.412v).

Set it to 0.025v and run prime again and post a screnshot under load.

EDIT:

As schmukley said make sure C1E and speedstep is enabled.
Edited by munaim1 - 10/13/11 at 1:56pm
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #56 of 61
Thread Starter 
So you want me to set vcore to 1.405 and offset to +0.025v? Or do you want vcore @ 1.39?
Edited by Akkarin - 10/13/11 at 2:00pm
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
post #57 of 61
Quote:
Originally Posted by Akkarin View Post
So you want me to set vcore to 1.405 and offset to +0.025v? Or do you want vcore @ 1.39?
Setting vcore is done by two methods, either manual or offset. Set it to offset and '+' mode and 0.025v.

Then load prime95 and post a screenshot under load and idle.

EDIT:

LIke this, but instead of 0.150v you will enter 0.025v:


Edited by munaim1 - 10/13/11 at 2:06pm
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #58 of 61
Thread Starter 
Yes I am aware how to set it to offset. My Question is, what do you want the base voltage to be before the +0.025v offset?

EDIT:I will try it in about an hour after a download finishes.
Edited by Akkarin - 10/13/11 at 2:16pm
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
post #59 of 61
Thread Starter 
Seems to be solved. Here is my current load. Idle is 1.024v, Definitely what I was looking for. Made 5 cycles of IBT cleanly.

http://valid.canardpc.com/show_oc.php?id=2044913
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
Overkill
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8Z68 V-Pro EVGA GTX-580 GSkill 8GB 
Hard DriveOSKeyboardPower
M4 SSD 64GB Samsung F3 1TB Windows 7 Pro Razer Lycosa Mirror Corsair Pro Series 850W 
CaseMouseMouse Pad
HAF-X Nvidia Edition Zowie EC1 SteelSeries QCK+ 
  hide details  
Reply
post #60 of 61
Quote:
Originally Posted by Akkarin View Post
Seems to be solved. Here is my current load. Idle is 1.024v, Definitely what I was looking for. Made 5 cycles of IBT cleanly.

http://valid.canardpc.com/show_oc.php?id=2044913
Glad to hear it, did you do what I mentioned above?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 2600k Voltage issue @ 4.8ghz