Overclock.net › Forums › Graphics Cards › NVIDIA › 560 ti temperature jump.[update - solved interestingly!]
New Posts  All Forums:Forum Nav:

560 ti temperature jump.[update - solved interestingly!] - Page 3

post #21 of 25
Quote:
Originally Posted by IpWnJoO View Post
Wow, that was a perplexing fix. As it unfolded, rolling back the drivers from the 285.38 beta to the 280.26 release version normalized my temps and I'm happily idling at 25-27C

Apparently "BF3 optimized" means enabling graphics card use as a grill to maximize time at the keyboard and reduce that nasty RL thing people are always chiming about.

Anyway, thanks for the suggestions guys.
Congrats on finding the fix!

Nvidia Inspecter could have fixed it, it has to do with the driver controlling the idle power state of the gfx card.
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #22 of 25
Thread Starter 
Quote:
Originally Posted by SeanWebster View Post
Congrats on finding the fix!

Nvidia Inspecter could have fixed it, it has to do with the driver controlling the idle power state of the gfx card.
Yep, and if I ever have 2 monitors I'll probably use it so thankee kindly for the link. It looked to me like a hassle to create profiles for every game I play so I was somewhat inclined to look for an easy fix.
Box 'o Horrors
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 AsRock Extreme4 MSI GTX 560 Ti SLI 8gigs Corsair Vengeance 1866 
Hard DrivePowerCase
2 - WD Caviar Black 640gb, 100gb OCZ Vertex2 1000W Kingwin Lazer Lanboy Air 
  hide details  
Reply
Box 'o Horrors
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 AsRock Extreme4 MSI GTX 560 Ti SLI 8gigs Corsair Vengeance 1866 
Hard DrivePowerCase
2 - WD Caviar Black 640gb, 100gb OCZ Vertex2 1000W Kingwin Lazer Lanboy Air 
  hide details  
Reply
post #23 of 25
Quote:
Originally Posted by IpWnJoO View Post
That's highly unlikely since, as my original post states, this is something that occurred with no changes being made to me computer - hardware or software.
really? no changes made on software? drivers count as software...

Good thing you were able to solve it, since you were to one who caused it in the first place
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
post #24 of 25
Thread Starter 
Quote:
Originally Posted by tjbridge View Post
really? no changes made on software? drivers count as software...

Good thing you were able to solve it, since you were to one who caused it in the first place
Odd thing is that the change didn't happen immediately after the DL of the drivers.
Box 'o Horrors
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 AsRock Extreme4 MSI GTX 560 Ti SLI 8gigs Corsair Vengeance 1866 
Hard DrivePowerCase
2 - WD Caviar Black 640gb, 100gb OCZ Vertex2 1000W Kingwin Lazer Lanboy Air 
  hide details  
Reply
Box 'o Horrors
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 AsRock Extreme4 MSI GTX 560 Ti SLI 8gigs Corsair Vengeance 1866 
Hard DrivePowerCase
2 - WD Caviar Black 640gb, 100gb OCZ Vertex2 1000W Kingwin Lazer Lanboy Air 
  hide details  
Reply
post #25 of 25
give it 2-3 days, let's see what happens...
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 560 ti temperature jump.[update - solved interestingly!]