Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Flashed 009 on Crucial m4 128gb, Windows won't install 0x80300024
New Posts  All Forums:Forum Nav:

Flashed 009 on Crucial m4 128gb, Windows won't install 0x80300024

post #1 of 4
Thread Starter 
I originally had Windows installed and working perfectly on my Crucial m4, but in my infinite wisdom I decided to give the 009 firmware a try after reading about all the boosted speeds people were experiencing post update.

The flashing process itself was painless and quick, but I now find that post-flash Windows refuses to install. I get the above listed 0x80300024 error and can't seem to get rid of it. Some googling has revealed that this error is related to the way the hdd partition is done, but I have never had to do anything fancy aside from click format > next so I find myself lost.

I currently do not have a working os so Windows utilities are not the most helpful at the moment


Edit - -

After half an hour of restarting and alternating between ahci // raid it magically accepted my ssd and Windows installed successfully. Not sure if fixed or not, going to keep fingers crossed
Edited by Velathawen - 10/11/11 at 12:19pm
post #2 of 4
I'd probably manually wipe the partition table and see if it remains t'd off.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 4
Why did you reinstall? The firmware flash is designed to be done without reloading Windows.

If it was me, I think I'd be doing a secure erase of the drive and then another fresh install. Secure erase sets everything back to factory fresh, a format doesn't.
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
post #4 of 4
Make sure Ur in AHCi mode instead of IDE cause of the FIrmware Requires IDE mode to UPdate
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Flashed 009 on Crucial m4 128gb, Windows won't install 0x80300024