Overclock.net › Forums › Cooling › Water Cooling › 1 Week of use and.. Already having to RMA Corsair H60
New Posts  All Forums:Forum Nav:

1 Week of use and.. Already having to RMA Corsair H60 - Page 3

post #21 of 77
Quote:
Originally Posted by slipee View Post
Does anyone here owns a Q9550 and a H60? I'd like to know what your temps are...

I'm very disappointed with this cooler... Wish I could have my money back and just buy something like a TT Frio
is your cpu or water block flat?

that would of been a better choice! its better to go with a high end Air cooler then a low end "fake water cooling" lol
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
post #22 of 77
Thread Starter 
Quote:
Originally Posted by AMC View Post
Something's not right. Either the pump is not running at full or it is not attached with enough force on the socket.

What do you use for loading the CPU?
Those temps are all from IBT testing after 10 times testing...

THey get a little better when running Prime95... But only like 5-6C
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #23 of 77
Thread Starter 
Quote:
Originally Posted by Darksoul844 View Post
is your cpu or water block flat?

that would of been a better choice! its better to go with a high end Air cooler then a low end "fake water cooling" lol
What do you mean by flat?
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #24 of 77
Quote:
Originally Posted by slipee View Post
Pump is running at 4300-4400RPM
Fans 1 and 2 running at 1900-2000RPM (their max)

Mounted twice, reseated several times.

After all of this, I think it's impossible for it to still be wrongly mounted/seated.

Watched a lot of videos and how-to's to install this, followed every step, followed all manual instructions, everything seems perfect but the temps :/
there is your problem right there. there is no way your pump is running at 4400rpm. it either pump is broken or your reading is wrong.

edit: i spoke 2 soon, the h60 pump does read at 4400-4500 for some reason.
http://forum.corsair.com/forums/show...7&postcount=47
Edited by gotendbz1 - 10/11/11 at 5:55pm
post #25 of 77
Quote:
Originally Posted by slipee View Post
What do you mean by flat?
use something with a very good flat edge like a blade or ruler. And stand it on there and see if flat or not and its best if you have some sort of light behind it..here let me find a video for you so make it easier

Sometimes cpu or heatsinks are not flat then can sometimes be convexed or concaved. thus some people having really bad temps

EDIT:

here, btw i'm not telling you to lap it just saying how to check it


Edited by Darksoul844 - 10/11/11 at 5:45pm
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
post #26 of 77
Thread Starter 
Quote:
Originally Posted by gotendbz1 View Post
there is your problem right there. there is no way your pump is running at 4400rpm. it either pump is broken or your reading is wrong.

i guessing your pump is not running.
The normal RPM for H60 pump is 4300-4400...
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #27 of 77
Quote:
Originally Posted by gotendbz1 View Post
there is your problem right there. There is no way your pump is running at 4400rpm. It either pump is broken or your reading is wrong.

I guessing your pump is not running.
+1

You need to remove this pump OFF the fan header on the mobo and plug it into a molex connector.
T.I.D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus Sabertooth P67 Rev.3 SLI (2x) MSI 560-ti Twin Frozr II 16GB 1.25v PC12800 G.skill 
Hard DriveOptical DriveOSMonitor
Raid 0 1.5TB HDDs; (boot)Raid 0 60GB SDDs Asus DVD burner Win7 Ultimate 64bit 27" LED Asus 1920x1080 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical 900w Antec Gamer Series Azza Hurrican 2000R Logitech G9x 
  hide details  
Reply
T.I.D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus Sabertooth P67 Rev.3 SLI (2x) MSI 560-ti Twin Frozr II 16GB 1.25v PC12800 G.skill 
Hard DriveOptical DriveOSMonitor
Raid 0 1.5TB HDDs; (boot)Raid 0 60GB SDDs Asus DVD burner Win7 Ultimate 64bit 27" LED Asus 1920x1080 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical 900w Antec Gamer Series Azza Hurrican 2000R Logitech G9x 
  hide details  
Reply
post #28 of 77
Thread Starter 
Quote:
Originally Posted by Darksoul844 View Post
use something with a very good flat edge like a blade or ruler. And stand it on there and see if flat or not and its best if you have some sort of light behind it..here let me find a video for you so make it easier

Sometimes cpu or heatsinks are not flat then can sometimes be convexed or concaved. thus some people having really bad temps

EDIT:

here, btw i'm not telling you to lap it just saying how to check it

http://www.youtube.com/watch?v=fZX7pY8Q9ro
Oh I got it..
No, it's normal, flat :/
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #29 of 77
Thread Starter 
Quote:
Originally Posted by kingpin4329 View Post
+1

You need to remove this pump OFF the fan header on the mobo and plug it into a molex connector.
I'll give it a try and post the result here, thanks for the heads up
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #30 of 77
Quote:
Originally Posted by slipee View Post
Those temps are all from IBT testing after 10 times testing...

THey get a little better when running Prime95... But only like 5-6C
Man you are running IBT. That's fine. If you were loading with a game or some task, then yes its high.

IBT runs much hotter.
Liquid
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3930k ASUS Rampage IV Gene EVGA GTX480 @ 900MHz @ 1.1V EVGA GTX480 @ 900MHz @ 1.1V 
RAMHard DriveOptical DriveOS
4 x 4Gb Corsair Dominator 1866MHz Samsung 830 256GB LG DVD Burner Win 7 x64 
MonitorMonitorMonitorKeyboard
DELL U3011 DELL U3011 DELL U2410 Ducy Shine 2 
PowerCaseMouseAudio
Enermax Platinum 1200W Silverstone FT03 G500 Native Instruments Komplete Audio 6 
Audio
Yamaha HS80m 
  hide details  
Reply
Liquid
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3930k ASUS Rampage IV Gene EVGA GTX480 @ 900MHz @ 1.1V EVGA GTX480 @ 900MHz @ 1.1V 
RAMHard DriveOptical DriveOS
4 x 4Gb Corsair Dominator 1866MHz Samsung 830 256GB LG DVD Burner Win 7 x64 
MonitorMonitorMonitorKeyboard
DELL U3011 DELL U3011 DELL U2410 Ducy Shine 2 
PowerCaseMouseAudio
Enermax Platinum 1200W Silverstone FT03 G500 Native Instruments Komplete Audio 6 
Audio
Yamaha HS80m 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › 1 Week of use and.. Already having to RMA Corsair H60