Overclock.net › Forums › Cooling › Water Cooling › 1 Week of use and.. Already having to RMA Corsair H60
New Posts  All Forums:Forum Nav:

1 Week of use and.. Already having to RMA Corsair H60 - Page 5

post #41 of 77
Quote:
Originally Posted by slipee View Post
I'm running it at stock clock and voltages now, It got max of 70ºC after 30min of prime... But avg of 65-66
That does seem high but I have no experience with those cpu's. Is the cooler sucking in cool air from outside the case. This was always the best method with my H50.
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
post #42 of 77
Thread Starter 
It's set to exhaust... I've already inverted that but only gained like 1-2C
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #43 of 77
Quote:
Originally Posted by slipee View Post
It's set to exhaust... I've already inverted that but only gained like 1-2C
Sucks man, I really don't know what to say. Seems like you have tried everything. Maybe there is somehow air in the loop or something. Factory defect? I guess you gotta rma to find out.
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
post #44 of 77
Thread Starter 
Yeah, it's pretty annoying, I've tried everything people told me to do, and I'm still getting weird temperatures... I really don't know what else to do than rma... The fact is that I would have to pay something about (guessing) 30 dollars to ship this, plus the fact that i've already spent more than 40 dollars on fans, TIM, and everything to try to get these temps better...

Resuming: Going with an air-cooling would be waaaaaaaay better.
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #45 of 77
Quote:
Originally Posted by slipee View Post
Yeah, it's pretty annoying, I've tried everything people told me to do, and I'm still getting weird temperatures... I really don't know what else to do than rma... The fact is that I would have to pay something about (guessing) 30 dollars to ship this, plus the fact that i've already spent more than 40 dollars on fans, TIM, and everything to try to get these temps better...

Resuming: Going with an air-cooling would be waaaaaaaay better.
I mean with any product you can possibly need to rma. Of course there are less things that could be wrong with a mass of copper fins. But still, this stuff happens. My rig was recently down for the better part of a month going through a bunch of rma's. If you still have the stock cooler at least your rig can still work while its out.

Can you not return it to the store you bought it from, sorry if you already stated that.
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
post #46 of 77
Dude,
you have two hoses/tubes connecting the pump and the radiator. One is for the flow of hot liquid from pump to the radiator etc.
To narrow down to what causes the overheating, check the temperature differences (use your finger) between the two tubes at the pump and - if you want - at the radiator.

For example:
If the outflow pipe at the pump is warm rather than hot, you have a seating, thermal paste, lapping, low liquid level issue.
If the pump outflow is hot and the return is also somewhat hot, you have a radiator issue: fans or whatever.
Rampage 3 Formula
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage lll Formula EVGA GTX980Ti ACX2.0 12 GB G-Skill 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 x 3 RAID 0 Seagate ST31000524NS x 2 Intel 520 Memorex 
CoolingOSMonitorMonitor
Corsair H70 Win7U 64-bit Planar PX2611W Planar PX2611W 
KeyboardPowerCaseMouse
Alps Wave Seasonic Platinum 1000W CM Cosmos S Logitech M510 
AudioAudioAudio
SoundBblaster X-FI Titanium HD Sennheiser PC350 Swan M-200 
  hide details  
Reply
Rampage 3 Formula
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage lll Formula EVGA GTX980Ti ACX2.0 12 GB G-Skill 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 x 3 RAID 0 Seagate ST31000524NS x 2 Intel 520 Memorex 
CoolingOSMonitorMonitor
Corsair H70 Win7U 64-bit Planar PX2611W Planar PX2611W 
KeyboardPowerCaseMouse
Alps Wave Seasonic Platinum 1000W CM Cosmos S Logitech M510 
AudioAudioAudio
SoundBblaster X-FI Titanium HD Sennheiser PC350 Swan M-200 
  hide details  
Reply
post #47 of 77
i have a question in the bios is the voltage set to auto?
gigabyte motherboards usually have that on by default my board was overvolting my 955 to 1.4v at the stock clocks, when i overclocked it to 3.8 it ramped it up to 1.55v

are you using gigabyte tuner to overclock your cpu?
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 6600k Asus Z170I Pro Gaming EVGA 1080TI FTW3 Corsair Vengeance LPX 3200MHz C16 
Hard DriveHard DriveCoolingOS
Samsung 850evo Western Digital Red Hyper 212+ W7 64 bit 
KeyboardPowerCaseMouse
Logitech G610 Orion EVGA Supernova G3 850 Fractal Design Core 500 roccat nyth 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I5 6600k Asus Z170I Pro Gaming EVGA 1080TI FTW3 Corsair Vengeance LPX 3200MHz C16 
Hard DriveHard DriveCoolingOS
Samsung 850evo Western Digital Red Hyper 212+ W7 64 bit 
KeyboardPowerCaseMouse
Logitech G610 Orion EVGA Supernova G3 850 Fractal Design Core 500 roccat nyth 
  hide details  
Reply
post #48 of 77
Thread Starter 
Quote:
Originally Posted by somebadlemonade View Post
i have a question in the bios is the voltage set to auto?
gigabyte motherboards usually have that on by default my board was overvolting my 955 to 1.4v at the stock clocks, when i overclocked it to 3.8 it ramped it up to 1.55v

are you using gigabyte tuner to overclock your cpu?
Manual to 1.20v, but I know I need less than this to run the clocks on stock, I just want to test the temps on stock voltages and clocks..

No, not using the gigabyte tuner
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #49 of 77
Thread Starter 
Quote:
Originally Posted by ar3f View Post
Dude,
you have two hoses/tubes connecting the pump and the radiator. One is for the flow of hot liquid from pump to the radiator etc.
To narrow down to what causes the overheating, check the temperature differences (use your finger) between the two tubes at the pump and - if you want - at the radiator.

For example:
If the outflow pipe at the pump is warm rather than hot, you have a seating, thermal paste, lapping, low liquid level issue.
If the pump outflow is hot and the return is also somewhat hot, you have a radiator issue: fans or whatever.
I just touched both the tubes even on rad. and on pump and none of them seems to be even warm or hot.. Is that a problem ?
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
My gaming rig :)
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z68 Extreme3 Gen3 NVIDIA GeForce GTX 580 8GB Corsair Vengeance 1600mhz  
Hard DriveHard DriveCoolingOS
2x Samsung 500gb Corsair Force 3 NZXT Havik 140 Windows 7 Ultimate 64b 
MonitorKeyboardPowerCase
LG IPS236 + LE425500 for gaming Razer Lycosa Mirror Corsair GS800w NZXT Tempest Evo 
MouseMouse PadAudio
Razer Deathadder + Razer Naga Razer Goliathus Control (Medium size) Razer Electra 
  hide details  
Reply
post #50 of 77
Quote:
Originally Posted by slipee View Post
I just touched both the tubes even on rad. and on pump and none of them seems to be even warm or hot.. Is that a problem ?
one of the tubes should be hotter than the other and if there not warm maybe you got a bad pump
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › 1 Week of use and.. Already having to RMA Corsair H60