Overclock.net › Forums › AMD › AMD CPUs › Did I kill my 1100T?
New Posts  All Forums:Forum Nav:

Did I kill my 1100T?

post #1 of 49
Thread Starter 
Hey there overclockers.
I recently tried overclocking my 1100T, being as cautious as possible. Once I found the max multiplier (the one where the OS won't boot. I believe it was 19.5), i started upping the voltage to stabilize it. Unfortunately, my Windows has never booted again. It never gets past the "Starting Windows" screen. The little flag doesn't even show up. I tried everything I possibly could, but to no avail. I stuck the hard drive in another computer and it worked fine, so that wasn't the problem. I reverted all the CPU settings back to default. I configured all the RAM timings to manufacturer settings. I switched out the PSU (some people said that worked for them). I took out all nonessential components, trying them one at a time. Tried one stick of RAM at a time. Nothing works. It never gets past that "Starting Windows" screen. BIOS still shows my CPU specs, so I'm assuming it's not dead... is it? I just really have no idea what else I can do other than buy a new cpu (which I would rather not. They're quite expensive.). Anyone have ANY ideas?
First Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T Black Edition ASUS M4N98TD EVO ASUS GeForce GTX 560 Ti 1GB G.SKILL Sniper 16GB (4 x 4GB) 240-Pin DDR3 
Hard DrivePower
Seagate Barracuda ST500DM002 500GB 7200 RPM Corsair GS700 
  hide details  
Reply
First Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T Black Edition ASUS M4N98TD EVO ASUS GeForce GTX 560 Ti 1GB G.SKILL Sniper 16GB (4 x 4GB) 240-Pin DDR3 
Hard DrivePower
Seagate Barracuda ST500DM002 500GB 7200 RPM Corsair GS700 
  hide details  
Reply
post #2 of 49
Quote:
Originally Posted by Scaevola View Post
Hey there overclockers.
I recently tried overclocking my 1100T, being as cautious as possible. Once I found the max multiplier (the one where the OS won't boot. I believe it was 19.5), i started upping the voltage to stabilize it. Unfortunately, my Windows has never booted again. It never gets past the "Starting Windows" screen. The little flag doesn't even show up. I tried everything I possibly could, but to no avail. I stuck the hard drive in another computer and it worked fine, so that wasn't the problem. I reverted all the CPU settings back to default. I configured all the RAM timings to manufacturer settings. I switched out the PSU (some people said that worked for them). I took out all nonessential components, trying them one at a time. Tried one stick of RAM at a time. Nothing works. It never gets past that "Starting Windows" screen. BIOS still shows my CPU specs, so I'm assuming it's not dead... is it? I just really have no idea what else I can do other than buy a new cpu (which I would rather not. They're quite expensive.). Anyone have ANY ideas?
what motherboard do you have? you should fill in your specs under the "user cp" tab Welcome to OCN!
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #3 of 49
reset your bios

helped me when i experienced the same problem.
2016 Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-3820 Asus P9 X79 Pro Manli GTX 980 4GB Samsung MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Kraken x61 Windows 7 Benq xl2430t 
KeyboardPowerCaseMouse
Corsair K60 Corsai TX750 NZXT Phantom Corsair M95 
Mouse Pad
Corsair MM400 
  hide details  
Reply
2016 Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-3820 Asus P9 X79 Pro Manli GTX 980 4GB Samsung MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Kraken x61 Windows 7 Benq xl2430t 
KeyboardPowerCaseMouse
Corsair K60 Corsai TX750 NZXT Phantom Corsair M95 
Mouse Pad
Corsair MM400 
  hide details  
Reply
post #4 of 49
Quote:
Originally Posted by omni_vision View Post
reset your bios

helped me when i experienced the same problem.
Use the jumper to clear the CMOS. That shoud fix it.
Hal
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASRock 890FX Deluxe5 powercolor 6850 Slight OC Samsung  
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 1tb Westerndigital 500gb Green  A-DATA 64gb former boot Memorex dvd burner 
Optical DriveCoolingOSMonitor
LG Modisc Bluray Dirve Corsair H70 Win 7, 64-bit Samsung 27" P2770FH 
KeyboardPowerCaseMouse
microsoft sidewinder x4 Roswill 600w Xclio 767 Logitech g9x  
  hide details  
Reply
Hal
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASRock 890FX Deluxe5 powercolor 6850 Slight OC Samsung  
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 1tb Westerndigital 500gb Green  A-DATA 64gb former boot Memorex dvd burner 
Optical DriveCoolingOSMonitor
LG Modisc Bluray Dirve Corsair H70 Win 7, 64-bit Samsung 27" P2770FH 
KeyboardPowerCaseMouse
microsoft sidewinder x4 Roswill 600w Xclio 767 Logitech g9x  
  hide details  
Reply
post #5 of 49
It's not dead. Reset bios to default settings.
Compooter
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8P67 Deluxe Sapphire HD 6970 G.Skill DDR3 16 GB 
Hard DriveHard DriveCoolingOS
Seagate 1 TB Seagate 1 TB Thermalright HR01-Plus Windows 8 Professional 
MonitorPowerCaseMouse
Acer G245HQ Antec BP550Plus CORSAIR CARBIDE 200R Logitech G400 
Audio
JVC HA-RX500 
  hide details  
Reply
Compooter
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8P67 Deluxe Sapphire HD 6970 G.Skill DDR3 16 GB 
Hard DriveHard DriveCoolingOS
Seagate 1 TB Seagate 1 TB Thermalright HR01-Plus Windows 8 Professional 
MonitorPowerCaseMouse
Acer G245HQ Antec BP550Plus CORSAIR CARBIDE 200R Logitech G400 
Audio
JVC HA-RX500 
  hide details  
Reply
post #6 of 49
Thread Starter 
Oh yea, I forgot to mention, did that too.
First Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T Black Edition ASUS M4N98TD EVO ASUS GeForce GTX 560 Ti 1GB G.SKILL Sniper 16GB (4 x 4GB) 240-Pin DDR3 
Hard DrivePower
Seagate Barracuda ST500DM002 500GB 7200 RPM Corsair GS700 
  hide details  
Reply
First Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T Black Edition ASUS M4N98TD EVO ASUS GeForce GTX 560 Ti 1GB G.SKILL Sniper 16GB (4 x 4GB) 240-Pin DDR3 
Hard DrivePower
Seagate Barracuda ST500DM002 500GB 7200 RPM Corsair GS700 
  hide details  
Reply
post #7 of 49
Reset BIOS or reinstall windows.

If your CPU was fried it wouldn't have even gotten to the BIOS screen.
Shinobi Build
(21 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS Crosshair IV Formula Gainward 4GB GeForce GTX 770 Phantom 8GB (4x2GB) Patriot G-Series 1600MHz 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB SSD 1TB Samsung F3 Corsair H100i Windows Ultimate 7 64-bit 
MonitorKeyboardPowerCase
Asus VE228H 21.5" 1920 x 1080 Saitek Cyborg V.7 Corsair HX1000W BitFenix Shinobi (Sound-dampened) 
MouseMouse PadAudioAudio
Corsair M65 OcUK Mega Mat XXL Logitech F540 Logitech Z313 2.1 Speakers 
OtherOtherOtherOther
BitFenix Hydra Pro LED/Fan Controller Top: 2x 120mm Spectre Pro Blue LED Front: 2x 120mm Spectre Pro Black Rear: 120mm Bitfenix Spectre Black 
Other
Thrustmaster T.16000M Flightstick 
  hide details  
Reply
Shinobi Build
(21 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T ASUS Crosshair IV Formula Gainward 4GB GeForce GTX 770 Phantom 8GB (4x2GB) Patriot G-Series 1600MHz 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB SSD 1TB Samsung F3 Corsair H100i Windows Ultimate 7 64-bit 
MonitorKeyboardPowerCase
Asus VE228H 21.5" 1920 x 1080 Saitek Cyborg V.7 Corsair HX1000W BitFenix Shinobi (Sound-dampened) 
MouseMouse PadAudioAudio
Corsair M65 OcUK Mega Mat XXL Logitech F540 Logitech Z313 2.1 Speakers 
OtherOtherOtherOther
BitFenix Hydra Pro LED/Fan Controller Top: 2x 120mm Spectre Pro Blue LED Front: 2x 120mm Spectre Pro Black Rear: 120mm Bitfenix Spectre Black 
Other
Thrustmaster T.16000M Flightstick 
  hide details  
Reply
post #8 of 49
Heck, take out the CMOS battery. and let it sit for like 5 minutes.
ANd try again.
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
post #9 of 49
Wow, Hmm, This is hard anybody got any ideas???

So you took out the CMOS for 5 mins?
My system (AMD)
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE "Deneb" @ 3415Mhz Gigabyte GA-MA790X-DS4 (1x) Gigabyte AMD Radeon 5770 Kingston HyperX DDR2 1066 4GB 
Hard DriveOSMonitorKeyboard
2x 500GB, 1x 1TB external Windows 7 Ultimate Deep Blue 32bit 1x Asus VE248H 24" Monitor Tt eSPORTS Challenger Gaming Keyboard 
PowerCaseMouseMouse Pad
Thermaltake 550w Aero Cool Syclone II Logitech MX518 1800DPI Red Mousepad 
Audio
Creative Headphones 
  hide details  
Reply
My system (AMD)
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE "Deneb" @ 3415Mhz Gigabyte GA-MA790X-DS4 (1x) Gigabyte AMD Radeon 5770 Kingston HyperX DDR2 1066 4GB 
Hard DriveOSMonitorKeyboard
2x 500GB, 1x 1TB external Windows 7 Ultimate Deep Blue 32bit 1x Asus VE248H 24" Monitor Tt eSPORTS Challenger Gaming Keyboard 
PowerCaseMouseMouse Pad
Thermaltake 550w Aero Cool Syclone II Logitech MX518 1800DPI Red Mousepad 
Audio
Creative Headphones 
  hide details  
Reply
post #10 of 49
Quote:
Originally Posted by amorph View Post
Reset BIOS or reinstall windows.

If your CPU was fried it wouldn't have even gotten to the BIOS screen.
yah..this^ still would help to know what motherboard..you could've fried a voltage-supplying component or something...hmm..hear any faint pops?
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Did I kill my 1100T?