Overclock.net › Forums › Graphics Cards › NVIDIA › Help! 2nd Fan Stuck at 100%
New Posts  All Forums:Forum Nav:

Help! 2nd Fan Stuck at 100%

post #1 of 19
Thread Starter 
Hey guys!

I just installed a new GTX 580, so i am running two.

I use MSI Afterburner to overclock and control fanspeed.

Unfortunately my 2nd card is stuck at a fan speed of 100%. I can't seem to change it in MSI Afterburner or EVGA Precision. What is wrong here?

The noise is driving me crazy. And yes, i CAN control the first card's fan speed fine.

Please help me!

Max
post #2 of 19
Thread Starter 
please someone help.
post #3 of 19
Uninstall msi afterburner. And that should do it. If not use ccleaner to clean the registry. If none of those fixes it uninstall the nvidia drivers and reinstall.
post #4 of 19
Uninstall both MSI Afterburner and EVGA Precision and reinstall them to see if that works, if not then reinstall your Nvidia drivers like said above.
 
Back Up PC
(13 items)
 
GF Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
i7-7700K (Delidded) Gigabyte GA-Z270X-Ultra Gaming  ASUS GTX 1070 ROG Strix 8GB 16GB (2x8GB) Corsair Vengeance LPX DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro Series 1TB Samsung F3 1TB  Samsung SH-S223Q/BEBS DVD Burner Corsair Hydro Series H100i v2 
CoolingCoolingCoolingCooling
2 x Scythe Gentle Typhoon AP-15 120MM fans 4 x Enermax TB Silence Red 120mm fans 1 x Coolermaster 200mm fan 1 x Coolermaster 140mm fan 
CoolingOSMonitorKeyboard
1 x Coolermaster 120mm fan Windows 10 Pro 64 Bit ASUS VG248QE 24" 1920x1080 144hz Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair AX1200 Cooler Master Cosmos II Logitech G502 Razer Vespula  
AudioAudioAudio
Auzentech X-Fi Forte 7.1 Logitech Z-5500 5.1 Astro A40 Headset 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ 2.2Ghz Asus M2N68-LA NVIDIA GeForce 6150SE Integrated Corsair XMS2 2GB 4X1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB CB HP DVD/CD-RW Burner Windows 10 Pro x64 Samsung P2370HD @ [1920x1080p] 
KeyboardPowerCaseMouse
Logitech G110 Bestec 300W HP Case Logitech G100s 
CPUGraphicsRAMHard Drive
Celeron N2820 2.13Ghz Dual-core Intel HD Graphics G.SKILL SL Series 4GB DDR3L 1600MHz Samsung 850 Evo 250GB SSD 
OSMonitorMouseMouse Pad
Windows 10 Home 64 Bit 15.6" HD LED LCD Corsair M65 Razer Vespula 
  hide details  
Reply
 
Back Up PC
(13 items)
 
GF Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
i7-7700K (Delidded) Gigabyte GA-Z270X-Ultra Gaming  ASUS GTX 1070 ROG Strix 8GB 16GB (2x8GB) Corsair Vengeance LPX DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro Series 1TB Samsung F3 1TB  Samsung SH-S223Q/BEBS DVD Burner Corsair Hydro Series H100i v2 
CoolingCoolingCoolingCooling
2 x Scythe Gentle Typhoon AP-15 120MM fans 4 x Enermax TB Silence Red 120mm fans 1 x Coolermaster 200mm fan 1 x Coolermaster 140mm fan 
CoolingOSMonitorKeyboard
1 x Coolermaster 120mm fan Windows 10 Pro 64 Bit ASUS VG248QE 24" 1920x1080 144hz Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair AX1200 Cooler Master Cosmos II Logitech G502 Razer Vespula  
AudioAudioAudio
Auzentech X-Fi Forte 7.1 Logitech Z-5500 5.1 Astro A40 Headset 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ 2.2Ghz Asus M2N68-LA NVIDIA GeForce 6150SE Integrated Corsair XMS2 2GB 4X1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB CB HP DVD/CD-RW Burner Windows 10 Pro x64 Samsung P2370HD @ [1920x1080p] 
KeyboardPowerCaseMouse
Logitech G110 Bestec 300W HP Case Logitech G100s 
CPUGraphicsRAMHard Drive
Celeron N2820 2.13Ghz Dual-core Intel HD Graphics G.SKILL SL Series 4GB DDR3L 1600MHz Samsung 850 Evo 250GB SSD 
OSMonitorMouseMouse Pad
Windows 10 Home 64 Bit 15.6" HD LED LCD Corsair M65 Razer Vespula 
  hide details  
Reply
post #5 of 19
Thread Starter 
It's weird.

The card that is having the problem, seems to be automatically stuck at overclocked settings. Someone had the card before me, since i bought it that way.

But it's like the overclock settings were permanetly applied to the card somehow, including one to keep the fan level at 100%, because after uninstalling and reinstalling MSI, when opening for the first time, the same OC settings were on that one card.

could this be a cause for the problem?
post #6 of 19
Thread Starter 
So i guess my question now is,

How do i permanently reset these overclock settings on this card i just got. Do i have to do a complete re-installation of windows?
post #7 of 19
modified bios with overclock settings applied came on the card maybe?

probably the easiest but possible riskiest way would be to flash a default bios.
Edited by Millerboy3 - 10/11/11 at 8:57pm
 
New Main Gaming
(16 items)
 
250 Delta
(16 items)
 
CPUMotherboardGraphicsRAM
6850k MSI X99A Tomahawk NVIDIA GTX 1080 Ti G Skill Ripjaws V 
Hard DriveHard DriveHard DriveHard Drive
Intel 530 SSD Samsung 850 Pro Samsung 850 Pro Crucial  
Hard DriveHard DriveCoolingCooling
WD Blue WD Blue EK Supremacy EVO X99 Nickel 480 Rad 
CoolingCoolingOSMonitor
480 Rad EK GTX Titan XP Nickel Plexi Win 10 Pro LG 29UM58-P 
MonitorMonitorMonitorKeyboard
LG 29UM58-P LG 29UM58-P HTC VIVE Corsair K70 
PowerCaseMouse
EVGA 850 BQ Corsair 900D Logitech G700s 
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170 Tomahawk AC GTX 980 G. SKill Ripjaws Series 4 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 120Gb SSD WD Green 750Gb WD Green 1Tb Samsung SSD 850 Evo 500GB SSD (Steam) 
CoolingOSMonitorMonitor
Custom Loop Windows 10 Vizio E24i-B1 Vizio E24i-B1 
KeyboardPowerCaseMouse
Saitek Eclipse II XFX 650 Black Edition Corsair 900D Logitech G700s 
CPUMotherboardGraphicsRAM
i5 4690k Asus Z97i-Plus Onboard HyperX Fury Black 
Hard DriveHard DriveHard DriveHard Drive
Transcend m.2 Western Digital Blue 320Gb Western Digital Blue 500Gb Seagate 500gb 
CoolingCoolingCoolingCooling
XSPC CPU Waterblock Swiftech MCR220 AlphaCool DC-LT AlphaCool DC-LT Top 
CoolingOSPowerCase
AlphaCool DC-LT Res Windows 10 Pro x64 Corsair CX600M Corsair 250D 
  hide details  
Reply
 
New Main Gaming
(16 items)
 
250 Delta
(16 items)
 
CPUMotherboardGraphicsRAM
6850k MSI X99A Tomahawk NVIDIA GTX 1080 Ti G Skill Ripjaws V 
Hard DriveHard DriveHard DriveHard Drive
Intel 530 SSD Samsung 850 Pro Samsung 850 Pro Crucial  
Hard DriveHard DriveCoolingCooling
WD Blue WD Blue EK Supremacy EVO X99 Nickel 480 Rad 
CoolingCoolingOSMonitor
480 Rad EK GTX Titan XP Nickel Plexi Win 10 Pro LG 29UM58-P 
MonitorMonitorMonitorKeyboard
LG 29UM58-P LG 29UM58-P HTC VIVE Corsair K70 
PowerCaseMouse
EVGA 850 BQ Corsair 900D Logitech G700s 
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170 Tomahawk AC GTX 980 G. SKill Ripjaws Series 4 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 120Gb SSD WD Green 750Gb WD Green 1Tb Samsung SSD 850 Evo 500GB SSD (Steam) 
CoolingOSMonitorMonitor
Custom Loop Windows 10 Vizio E24i-B1 Vizio E24i-B1 
KeyboardPowerCaseMouse
Saitek Eclipse II XFX 650 Black Edition Corsair 900D Logitech G700s 
CPUMotherboardGraphicsRAM
i5 4690k Asus Z97i-Plus Onboard HyperX Fury Black 
Hard DriveHard DriveHard DriveHard Drive
Transcend m.2 Western Digital Blue 320Gb Western Digital Blue 500Gb Seagate 500gb 
CoolingCoolingCoolingCooling
XSPC CPU Waterblock Swiftech MCR220 AlphaCool DC-LT AlphaCool DC-LT Top 
CoolingOSPowerCase
AlphaCool DC-LT Res Windows 10 Pro x64 Corsair CX600M Corsair 250D 
  hide details  
Reply
post #8 of 19
Most of the time when you change msi afterburner or evga precision it will still keep those settings in it. Even though you don't run either app. And when you uninstall or reinstall, select don't keep current settings.

Uninstall them both, delete the remaining folders. And then run the ccleaner and clean the registry with it.
post #9 of 19
Thread Starter 
I did that, but even after a reinstall this one GTX 580 is automatically at:

core 880 mhz shader 1760 mhz

memory 2270 mhz

Doesn't seem to go back to whatever it's default was. And i know this isnt it's default, no card is shipped at these clocks.
post #10 of 19
Remove that one card, boot the pc up. Then shut it down and place the card back in. See if that fixes the issue. You haven't modded the bios/flashed or anything like that right?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help! 2nd Fan Stuck at 100%