Overclock.net › Forums › Intel › Intel Motherboards › [solved] ASUS P8Z68-V PRO No display via on board graphics
New Posts  All Forums:Forum Nav:

[solved] ASUS P8Z68-V PRO No display via on board graphics

post #1 of 8
Thread Starter 
Put together my sig rig last night and having no luck getting it to show anything on the monitor. I'm trying to use the integrated graphics on the i7 as my Graphics cards not arrived yet. I've also not got the hard drive plugged in as I want to install windows on the SSD first.

Monitor is plugged into the motherboard DVI slot.

When I press the power button all the fans startup and the DVD makes some noises.

Then after about 10 seconds it stops and starts up again which i've read is normal. Everything appears to be getting power but at no stage does the monitor detect a signal.

I did notice that the "mem ok" light was on (red). I've tried using the mem ok feature and it turns itself on a couple of times with the light blinking at different speeds the goes back to solid red.

I know I need to try re-seating the memory but that will mean removing the cooler which i'm reluctant to do first thing in the morning!

Any ideas? Tried to see if there were any jumpers I needed to change to use on-board graphics but couldn't see any.

Also there's no "beep code" beeps but i'm only got some headphones plugged into the case headphone jack. Do I need to install a speaker somewhere?

[edit]
This is the memory I bought though the price appears to have gone up a lot in a couple of weeks.
[ame="http://www.amazon.co.uk/gp/product/B004FK2UPY"]G-Skill Ripjaws X for Intel Sandybridge Platforms DDR3 PC12800 1600MHz 12GB Kit: Amazon.co.uk: Computers & Accessories[/ame] (I paid £58.97)
[ame="http://www.amazon.co.uk/gp/product/B003XILBR2"]G-Skill Ripjaws DDR3 PC12800 1600MHz 4GB Kit: Amazon.co.uk: Computers & Accessories[/ame] (paid £21.51)

I hope that £50 saving wasn't because the chips were faulty...
Edited by 0Amadeus0 - 10/12/11 at 1:28pm
Steel Behemoth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68- V PRO Asus GeForce GTX 580 DirectCu II G-Skill Ripjaws X 1600MHz 16GB 
Hard DriveCoolingOSMonitor
Kingston SSD V+100 96GB Seagate Barracuda Green2TB NH-D14 Windows 7 64bit Ultimate Apple Cinema Display aluminium body 
KeyboardPowerCaseMouse
Razer Black Widow Corsair AX850 Xigmatek Elysium Sidewinder X8 
  hide details  
Reply
Steel Behemoth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68- V PRO Asus GeForce GTX 580 DirectCu II G-Skill Ripjaws X 1600MHz 16GB 
Hard DriveCoolingOSMonitor
Kingston SSD V+100 96GB Seagate Barracuda Green2TB NH-D14 Windows 7 64bit Ultimate Apple Cinema Display aluminium body 
KeyboardPowerCaseMouse
Razer Black Widow Corsair AX850 Xigmatek Elysium Sidewinder X8 
  hide details  
Reply
post #2 of 8
It will be your memory the solid red light is warning you there is a problem with it and will not boot until it is resolved. On my first boot up red led blinked cpu mem gpu then restarted repeats the last checks cpu mem gpu then hdd restarts on third auto restart runs all checks signal found hit num lock off then del to enter bios.
You should get a signal for display when the first time boot checks are successful.
Edited by AlvoAsh - 10/12/11 at 1:49am
post #3 of 8
Thread Starter 
Thanks, for that.

I'll start by taking out the memory I can get to (the two sticks on right) see if that resolves matters. Failing that i'll bite the bullet and take it all out then try each one in turn until I find the blighter that's causing an issue.

Cheers +1 rep.

[edit] scratch that, just re-read the manual. Going to try each stick int the second from left slot until I find one that stops it booting.
Going to mean a lot of cooler removing though...
Edited by 0Amadeus0 - 10/12/11 at 2:04am
Steel Behemoth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68- V PRO Asus GeForce GTX 580 DirectCu II G-Skill Ripjaws X 1600MHz 16GB 
Hard DriveCoolingOSMonitor
Kingston SSD V+100 96GB Seagate Barracuda Green2TB NH-D14 Windows 7 64bit Ultimate Apple Cinema Display aluminium body 
KeyboardPowerCaseMouse
Razer Black Widow Corsair AX850 Xigmatek Elysium Sidewinder X8 
  hide details  
Reply
Steel Behemoth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68- V PRO Asus GeForce GTX 580 DirectCu II G-Skill Ripjaws X 1600MHz 16GB 
Hard DriveCoolingOSMonitor
Kingston SSD V+100 96GB Seagate Barracuda Green2TB NH-D14 Windows 7 64bit Ultimate Apple Cinema Display aluminium body 
KeyboardPowerCaseMouse
Razer Black Widow Corsair AX850 Xigmatek Elysium Sidewinder X8 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by AlvoAsh;15273517 
It will be your memory the solid red light is warning you there is a problem with it and will not boot until it is resolved. On my first boot up red led blinked cpu mem gpu then restarted repeats the last checks cpu mem gpu then hdd restarts on third auto restart runs all checks signal found hit num lock off then del to enter bios.
You should get a signal for display when the first time boot checks are successful.

Your advice was spot on mate.
Took the sticks out and put them back and it booted up like a goodun.

On a side note, SSD's certainly make a difference to windows!smile.gif
Steel Behemoth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68- V PRO Asus GeForce GTX 580 DirectCu II G-Skill Ripjaws X 1600MHz 16GB 
Hard DriveCoolingOSMonitor
Kingston SSD V+100 96GB Seagate Barracuda Green2TB NH-D14 Windows 7 64bit Ultimate Apple Cinema Display aluminium body 
KeyboardPowerCaseMouse
Razer Black Widow Corsair AX850 Xigmatek Elysium Sidewinder X8 
  hide details  
Reply
Steel Behemoth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68- V PRO Asus GeForce GTX 580 DirectCu II G-Skill Ripjaws X 1600MHz 16GB 
Hard DriveCoolingOSMonitor
Kingston SSD V+100 96GB Seagate Barracuda Green2TB NH-D14 Windows 7 64bit Ultimate Apple Cinema Display aluminium body 
KeyboardPowerCaseMouse
Razer Black Widow Corsair AX850 Xigmatek Elysium Sidewinder X8 
  hide details  
Reply
post #5 of 8
Good to hear you are up and running. Yea SSD's are awesome hoping i'll be able to pick one or two up cheap around Christmas.
post #6 of 8
Thread Starter 
This is the one I picked up on amazon.
Going by reviews it's not top of the line but it's cheap and still puts a hard drive to shame.
[ame="http://www.amazon.co.uk/Kingston-96GB-SATA2-2-5inch-Drive/dp/B004APRLTY/ref=sr_1_1?ie=UTF8&qid=1318517410&sr=8-1"]Kingston SSD V+100 96GB SATA2 2.5inch Hard Drive: Amazon.co.uk: Computers & Accessories[/ame]
Using it just for OS and for steam titles that that stream a lot of data. GTA, Elder scrolls etc.
Steel Behemoth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68- V PRO Asus GeForce GTX 580 DirectCu II G-Skill Ripjaws X 1600MHz 16GB 
Hard DriveCoolingOSMonitor
Kingston SSD V+100 96GB Seagate Barracuda Green2TB NH-D14 Windows 7 64bit Ultimate Apple Cinema Display aluminium body 
KeyboardPowerCaseMouse
Razer Black Widow Corsair AX850 Xigmatek Elysium Sidewinder X8 
  hide details  
Reply
Steel Behemoth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8Z68- V PRO Asus GeForce GTX 580 DirectCu II G-Skill Ripjaws X 1600MHz 16GB 
Hard DriveCoolingOSMonitor
Kingston SSD V+100 96GB Seagate Barracuda Green2TB NH-D14 Windows 7 64bit Ultimate Apple Cinema Display aluminium body 
KeyboardPowerCaseMouse
Razer Black Widow Corsair AX850 Xigmatek Elysium Sidewinder X8 
  hide details  
Reply
post #7 of 8
We have the same problem... But to me sometimes it open ..if ill shutdown and use it again in other day.. It will not open.. Red ligh again it appear in the mother board.. Then ill try to open it again may be 10x.. Then it will open again.. I dont understand why is that..
post #8 of 8
I am having this issue, plus a random reset issue with the same board for the past few weeks. I am losing my mind because i cannot RMA. If I byuy a new board from Amazon, i run the risk of finding out that the issue is actually my CPU. I am so fed up of ASUS.
Subdued
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 3.3Ghz ASUS P8Z68-V PRO XFX 9800GTX+ Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveOptical DriveCoolingOS
WD Caviar Black  Samsung Writemaster Intel Stock  Windows 7 x64 
MonitorKeyboardPowerCase
Acer X223W Logitech Classic 200 Corsair 750TX Cooler Master Cosmos S 
MouseMouse PadAudio
Microsoft Intellimouse Optical None Creative X-Fi Xtreme Audio PCI-E 
  hide details  
Reply
Subdued
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 3.3Ghz ASUS P8Z68-V PRO XFX 9800GTX+ Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveOptical DriveCoolingOS
WD Caviar Black  Samsung Writemaster Intel Stock  Windows 7 x64 
MonitorKeyboardPowerCase
Acer X223W Logitech Classic 200 Corsair 750TX Cooler Master Cosmos S 
MouseMouse PadAudio
Microsoft Intellimouse Optical None Creative X-Fi Xtreme Audio PCI-E 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [solved] ASUS P8Z68-V PRO No display via on board graphics