Overclock.net › Forums › Intel › Intel Motherboards › Asus Maximum IV Extreme Boot Issues
New Posts  All Forums:Forum Nav:

Asus Maximum IV Extreme Boot Issues - Page 2

post #11 of 15
The system needs a minmum of 600w...not the card by itself. Those cards only draw @ 255 watts.

Did you remove and set the memory and video card back in, making sure everything is seated properly?

Did you install both the 24 and 8 pin power supplies into the motherboard?

Both power leads on the video card installed and seated properly?

To me it sounds like something just isn't seated. If you have a PC store close by, I would pick up a motherboard speaker. At least on power up it will give the single beep that post is okay..even if nothing on the moniter shows up. Or it will give a series of beeps, or of course nothing at all if there is a problem. Your MB manual will list what the beeps mean.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-2500K Asus Maximus Gene-Z MSI N560GTX-Ti Twin Frozr II 2GDS 8GB G.Skill DDR-3 1600 
Hard DriveOptical DriveOSMonitor
Smasung F3 1TB Asus DVD-RW Windows7 64 bit HP S2331 
KeyboardPowerCaseMouse
MERC Stealth Corsair HX850W Cooler Master HAF922 Wheel Man 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-2500K Asus Maximus Gene-Z MSI N560GTX-Ti Twin Frozr II 2GDS 8GB G.Skill DDR-3 1600 
Hard DriveOptical DriveOSMonitor
Smasung F3 1TB Asus DVD-RW Windows7 64 bit HP S2331 
KeyboardPowerCaseMouse
MERC Stealth Corsair HX850W Cooler Master HAF922 Wheel Man 
  hide details  
Reply
post #12 of 15
Your entire system won't take more than 250~ or so at idle. You would only experience power issues at load, and even then, good power supplies can supply more than they're rated for.

The issue you're having sounds like memory isn't in the slot all the way, or needs to be reseated. I know you think it's video because you don't have a display but other things are checked in POST before video.

Try stripping down to bare essentials, make sure nothing is grounding out in the case, re-check all of your connections. Unplug anything that isn't necessary for it to boot, and come back to us.
Gaming PC
(18 items)
 
Media Center PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K @ 4.7ghz Asus Rampage IV Extreme MSI GTX 780 Lightning Corsair DOMINATOR 1866 
Hard DriveHard DriveOptical DriveCooling
Vertex 3 MaxIOPS Western Digital Caviar Black Lite-On DVD/CD R/W Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit HP ZR24w x3 Filco Majestouch 2 Tenkeyless (MX Red) Corsair AX850 
CaseMouseMouse PadAudio
CoolerMaster HAF-X Steelseries Sensei Razer Destructor Klipsch ProMedia 2.1 
AudioOther
Astro A40 (wired) + Mixamp AP-15 x 6 
CPUMotherboardGraphicsRAM
AMD E-350 APU (Fusion) ASUS E35M1-I DELUXE Fusion APU G Skill Ripjaw 2x4gb 1066 c9 
Hard DriveOptical DriveOSMonitor
WDC Black 1TB x 6 Samsung Blu-Ray Combo Drive Windows 7 Ultimate 64-bit Samsung 46" HDTV 
PowerCase
Seasonic 400w Fanless LIAN LI PC-Q08B 
  hide details  
Reply
Gaming PC
(18 items)
 
Media Center PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K @ 4.7ghz Asus Rampage IV Extreme MSI GTX 780 Lightning Corsair DOMINATOR 1866 
Hard DriveHard DriveOptical DriveCooling
Vertex 3 MaxIOPS Western Digital Caviar Black Lite-On DVD/CD R/W Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit HP ZR24w x3 Filco Majestouch 2 Tenkeyless (MX Red) Corsair AX850 
CaseMouseMouse PadAudio
CoolerMaster HAF-X Steelseries Sensei Razer Destructor Klipsch ProMedia 2.1 
AudioOther
Astro A40 (wired) + Mixamp AP-15 x 6 
CPUMotherboardGraphicsRAM
AMD E-350 APU (Fusion) ASUS E35M1-I DELUXE Fusion APU G Skill Ripjaw 2x4gb 1066 c9 
Hard DriveOptical DriveOSMonitor
WDC Black 1TB x 6 Samsung Blu-Ray Combo Drive Windows 7 Ultimate 64-bit Samsung 46" HDTV 
PowerCase
Seasonic 400w Fanless LIAN LI PC-Q08B 
  hide details  
Reply
post #13 of 15
Thread Starter 
So yes i did more research and find out the the card takes only 255W Max.
I am unsure however how much my Mobo takes with everything.
With that I can conclude it probably isnt the power supply, but however I am unsure of the connections of the zotac.

There are 6/8 pin connectors and adapters however my PSU can only supply the 6 pin.
The 8 pin however has an adapter for 2 6 pins and a 6 pin adapter for 2 ez plugs.

This thing is confusing to set up.
And yes, the no sound on the case doesnt exactly help.

i havent diagnosed the problem yet, and Im returning the card due to monetary issues. I just hope I can get a basic visual so i can at least set it up.
post #14 of 15
Thread Starter 
Ive come to conclusion its either the mobo doesnt post or the gpu doesnt function.

The case receives power to everything in the board and turns on, but since i do not have a visual , i can only assume its either the gpu or mobo.
My decision is swaying toward the mobo as other users have reported getting boards NIB and also been getting non posting boards.

The GPU is new as well and also receives power, (Zotac GTX 580)

Could this be the final decision making problem.
post #15 of 15
You may have potentially more Maximus IV Extreme owners look at this if you post in the MIVE owner's thread.

I would try posting a summarized/complete write up here: http://www.overclock.net/intel-mothe...wners-135.html.

Don't forget to fill out your full system specifications under the user profile settings page. Helps us out.
   
LGA2011 - SERVER
(16 items)
 
CPUMotherboardGraphicsRAM
3960X : 3151B743 - 5GHZ - 1.488v RIVE (3) EVGA Titan (2) CMGTX3 
Hard DriveHard DriveHard DriveOptical Drive
(1) Neutron GTX 240GB LSI M5015 w/ BBU (8) Force GT 120GB - Raid 5 WH14NS40 
CoolingCoolingCoolingOS
(4) NF-R8 on DIMMs (2) FBA12G12U on H100i H100i 7 Ult 
MonitorKeyboardPowerCase
(3) ASUS PB236Q Roccat Isku FX Antec HCP 1200 800D 
MouseMouse PadAudioAudio
Roccat Kone XTD Propus 380 (2) KRK Rokit 8 G2 (2) KRK Rokit 5 G2 
Audio
KRK Rokit 10S 
CPUMotherboardGraphicsRAM
Pentium D GA-8i945GMF EVGA GTX 580 SC OCZ Reaper - rev. 2 
Hard DriveOptical DriveCoolingOS
Western Digital 1TB 2.5" LG DVD-R Corsair H100i 7 Ultimate 
PowerCaseMouseMouse Pad
Custom Mod Corsair C70 Army Green Roccat Lua Mionix Propus 380 
Audio
Sound Blaster ZxR 
CPUMotherboardGraphicsRAM
3930K : L241C090 RIV Gene (2) EVGA GTX 580 (4) BLT2KIT4G3D1869DT2TXRG (Red LED) 
Hard DriveHard DriveOptical DriveCooling
(4) Agility 3 - 120GB - Raid 5 (1) WD RE4 - 500GB WH14NS40 - Internal Mount H100i w/ (2) NF-P12-1300 
CoolingOSMonitorKeyboard
(4) NF-S12B case fans Server 2012 Samsung 60" TV Lycosa 
PowerCaseMouseAudio
AX1200 Air 540 Lua Supreme III FX 
  hide details  
Reply
   
LGA2011 - SERVER
(16 items)
 
CPUMotherboardGraphicsRAM
3960X : 3151B743 - 5GHZ - 1.488v RIVE (3) EVGA Titan (2) CMGTX3 
Hard DriveHard DriveHard DriveOptical Drive
(1) Neutron GTX 240GB LSI M5015 w/ BBU (8) Force GT 120GB - Raid 5 WH14NS40 
CoolingCoolingCoolingOS
(4) NF-R8 on DIMMs (2) FBA12G12U on H100i H100i 7 Ult 
MonitorKeyboardPowerCase
(3) ASUS PB236Q Roccat Isku FX Antec HCP 1200 800D 
MouseMouse PadAudioAudio
Roccat Kone XTD Propus 380 (2) KRK Rokit 8 G2 (2) KRK Rokit 5 G2 
Audio
KRK Rokit 10S 
CPUMotherboardGraphicsRAM
Pentium D GA-8i945GMF EVGA GTX 580 SC OCZ Reaper - rev. 2 
Hard DriveOptical DriveCoolingOS
Western Digital 1TB 2.5" LG DVD-R Corsair H100i 7 Ultimate 
PowerCaseMouseMouse Pad
Custom Mod Corsair C70 Army Green Roccat Lua Mionix Propus 380 
Audio
Sound Blaster ZxR 
CPUMotherboardGraphicsRAM
3930K : L241C090 RIV Gene (2) EVGA GTX 580 (4) BLT2KIT4G3D1869DT2TXRG (Red LED) 
Hard DriveHard DriveOptical DriveCooling
(4) Agility 3 - 120GB - Raid 5 (1) WD RE4 - 500GB WH14NS40 - Internal Mount H100i w/ (2) NF-P12-1300 
CoolingOSMonitorKeyboard
(4) NF-S12B case fans Server 2012 Samsung 60" TV Lycosa 
PowerCaseMouseAudio
AX1200 Air 540 Lua Supreme III FX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Maximum IV Extreme Boot Issues