Overclock.net › Forums › AMD › AMD Motherboards › Motherboard or Video card?
New Posts  All Forums:Forum Nav:

Motherboard or Video card? - Page 2

post #11 of 21
Thread Starter 
So it finally passed both tests, but it took 15 hours.. what does this suggest about the HD? I bought a 1 TB 7200 SATA hard drive just in case that my hard drive was bad, would it be worth it to give it a shot and install it in?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
post #12 of 21
if it took 15 hours, that works out to your hard drive "inspecting" at 10GB/hr ~~2.8MB/s which is VERY slow. I would say the hard drive is bad based on speed alone. Try using the new 1TB drive on a clean install and see if that takes care of it. That would definately be the weak point in your rig IMO.
Edited by CTRLurself - 10/14/11 at 8:06am
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #13 of 21
Thread Starter 
Ahh, ok, cool, yeah I figured that would be uncommon and indicating something wrong with it.. I'll install it between today and tomorrow and see if that fixes the problem. It would definitely make sense that that would be the problem, since with some of the lighter clouds (less texture to load) it does ok with them, but once it has to load a ton of stuff it struggles to load it and drops the frame rates. Hopefully this fixes it, so we'll see!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
post #14 of 21
Thread Starter 
Well I put the new hd in and it didn't fix it, now everything in the rig is new but I just have an inkling one of the two remaining components is the problem :/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
post #15 of 21
Were you having this issue before you installed the mod you mentioned in the OP? Because I have heard of graphics mods in some games causing this. 1 of the graphics mods from STALKER comes to mind.
post #16 of 21
Thread Starter 
I wasn't, but the add-on is known to be a great add-on to those who use it, it even increases the frame rates in the game because the default clouds are cpu hogs, and these clouds are supposed to utilize the GPU moreso than the CPU which leaves more processes for FSX itself. I turned off the clouds for now but I'm still trying to figure out why it's not working efficiently..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
post #17 of 21
Quote:
Originally Posted by soup501 View Post
I wasn't, but the add-on is known to be a great add-on to those who use it, it even increases the frame rates in the game because the default clouds are cpu hogs, and these clouds are supposed to utilize the GPU moreso than the CPU which leaves more processes for FSX itself. I turned off the clouds for now but I'm still trying to figure out why it's not working efficiently..
If it wasn't doing it before the mod was installed maybe that particular mod stresses the card more than it is able to handle. That seems like the most likely thing to me.
post #18 of 21
Thread Starter 
Quote:
Originally Posted by EVILNOK View Post
If it wasn't doing it before the mod was installed maybe that particular mod stresses the card more than it is able to handle. That seems like the most likely thing to me.
I think that myself too, but at the same time others with lesser model video cards or around the same level of video card are able to run it full HD (or at least partial HD) with no problems, which leads me to believe that it has to be the video card or motherboard. The reason I say motherboard is because that when I try and clock it to 3.7 or even a little bit above 3.6 I have to reset CMOS. I've tried changing the clock, multiplier, increasing voltage, HT-link, decreasing memory speed, increasing memory speed, everything, and nothing seems to work to get it higher. I've seen other cpu's get at least 3.8 before they have a disparity on what kind of clock they can achieve, hmm..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
post #19 of 21
Quote:
I also tried lowering my resolutions from 4096x4096(HD) to 1024x1024 and it's the same thing, when I look at the big clouds, rates drop.
On a 4670, how do you get EITHER of those resolutions? That's such a strange monitor layout is that maybe the problem? What screens are you using? How are they configured and laid out?
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #20 of 21
Thread Starter 
I'm sorry, that's the texture size for the clouds themselves, I'm using 1650x1024(or something along those lines, can't remember the exact numbers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 GHz BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard HIS H467QR1GH Radeon HD 4670 1GB 128-bit DDR3 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM D 
Hard DrivePower
Seagate 150GB RAIDMAX HYBRID 2 RX-530SS 530W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Motherboard or Video card?