Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 - SLI flickering in ALL games!?!?
New Posts  All Forums:Forum Nav:

GTX 560 - SLI flickering in ALL games!?!?

post #1 of 23
Thread Starter 
So basically I'm getting pretty tired of this. I've tired everything.

I have 2x EVGA GTX 560 2GB models in SLI -- and I'm getting flickering in basically every game.

The flickering only occurs when textures overlay each other; for example in Crysis 2 when you blow up a barrel. It causes 2 seperate smoke effects: grey smoke and deep black smoke. These 2 colors of smoke flicker back and forth at a high rate.

In league of legends and spells effects that are "on the ground" causes the ground and the spell effects to flicker back and forth (just like the smoke in crysis 2)

Basically ANY game that has ANY TYPE of dynamic smoke - flickering. Any game that has any type of dynamic overlayed textures? Flickering.

Is this likely a driver issue or what? I'm using the 280.26 WHQL drivers from August. I've been waiting for a new WHQL driver set - but Nvidia has been pretty slow.

Their latest beta drivers don't even allow me to play - they cause all games to crash within seconds.
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #2 of 23
Thread Starter 
Nobody here can comment on this!?!?
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #3 of 23
Have you tried triple buffering and other rendering modes?

I also had an issue like this when I had SLI 560s. Uninstalling drivers and installing one card + drivers then shutdown then install 2nd card. This worked for me when I had some flickering/tearing issues.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Maximus IV Extreme XFX Radeon R9 290X XFX Radeon R9 290X 
RAMHard DriveHard DriveCooling
Corsair Vengeance 1866 DDR3 16GB (4x4GB) OCZ Vertex 3 OCZ Vertex 3 Corsair H100 
MonitorKeyboardPowerCase
Dell U2312HM x4 G510 Corsair AX-1200 NZXT Switch 810 
MouseMouse PadAudio
G500 Razer Vespula ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Maximus IV Extreme XFX Radeon R9 290X XFX Radeon R9 290X 
RAMHard DriveHard DriveCooling
Corsair Vengeance 1866 DDR3 16GB (4x4GB) OCZ Vertex 3 OCZ Vertex 3 Corsair H100 
MonitorKeyboardPowerCase
Dell U2312HM x4 G510 Corsair AX-1200 NZXT Switch 810 
MouseMouse PadAudio
G500 Razer Vespula ASUS Xonar Essence STX 
  hide details  
Reply
post #4 of 23
I think games are buggy or something, mine also flickers somewhat when I play BC2. It's kind of like flashing of light for me on my game.
post #5 of 23
Thread Starter 
Quote:
Originally Posted by Blade;15281947 
I think games are buggy or something, mine also flickers somewhat when I play BC2. It's kind of like flashing of light for me on my game.

I'm not talking about somewhat.

I'm talking about unplayable amounts of flickering. Anything that is "dynamically" rendered, flickers. Smoke, shadows, fog, dust, explosions, poison clouds, snow, rain, blah blah blah blah.
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #6 of 23
Thread Starter 
Quote:
Originally Posted by JetEnduro;15281923 
Have you tried triple buffering and other rendering modes?

I also had an issue like this when I had SLI 560s. Uninstalling drivers and installing one card + drivers then shutdown then install 2nd card. This worked for me when I had some flickering/tearing issues.
]

As in...remove a card from the system entirely.

Uninstall current drivers - do a clean iinstall of new drivers - then put the 2nd card back in?
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #7 of 23
I had that when I SLI my 460
I jumped up some aa and it seemed to work
It comes back evey now and then and all I do is alt tab out/in andit seems to get rid of it
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k | 4.6ghz @1.30v Asrock z68 extreme4 gen3 HD 7950 crossfire 8gb ddr3 1866 Gskill 
Hard DriveCoolingOSPower
Crucial m4 128gb + wd10ears + WD velociraptor Xspc rs240 + ex360 Windows7 x64 Thermaltake TR2 700w 
Case
Nzxt switch 810 matte black 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k | 4.6ghz @1.30v Asrock z68 extreme4 gen3 HD 7950 crossfire 8gb ddr3 1866 Gskill 
Hard DriveCoolingOSPower
Crucial m4 128gb + wd10ears + WD velociraptor Xspc rs240 + ex360 Windows7 x64 Thermaltake TR2 700w 
Case
Nzxt switch 810 matte black 
  hide details  
Reply
post #8 of 23
So I did some googling and a lot of people are having issues with the new drivers.
Apparently 275.33 will fix it
I'm not home yet but I'll let you know how it goes later
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k | 4.6ghz @1.30v Asrock z68 extreme4 gen3 HD 7950 crossfire 8gb ddr3 1866 Gskill 
Hard DriveCoolingOSPower
Crucial m4 128gb + wd10ears + WD velociraptor Xspc rs240 + ex360 Windows7 x64 Thermaltake TR2 700w 
Case
Nzxt switch 810 matte black 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k | 4.6ghz @1.30v Asrock z68 extreme4 gen3 HD 7950 crossfire 8gb ddr3 1866 Gskill 
Hard DriveCoolingOSPower
Crucial m4 128gb + wd10ears + WD velociraptor Xspc rs240 + ex360 Windows7 x64 Thermaltake TR2 700w 
Case
Nzxt switch 810 matte black 
  hide details  
Reply
post #9 of 23
rolled back to 275.33
wow doesnt blink anymore
still getting weird blinking in nano vision mode though but everything else seems fine smile.gif

but it does seem a lot better smile.gif

good luck!
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k | 4.6ghz @1.30v Asrock z68 extreme4 gen3 HD 7950 crossfire 8gb ddr3 1866 Gskill 
Hard DriveCoolingOSPower
Crucial m4 128gb + wd10ears + WD velociraptor Xspc rs240 + ex360 Windows7 x64 Thermaltake TR2 700w 
Case
Nzxt switch 810 matte black 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k | 4.6ghz @1.30v Asrock z68 extreme4 gen3 HD 7950 crossfire 8gb ddr3 1866 Gskill 
Hard DriveCoolingOSPower
Crucial m4 128gb + wd10ears + WD velociraptor Xspc rs240 + ex360 Windows7 x64 Thermaltake TR2 700w 
Case
Nzxt switch 810 matte black 
  hide details  
Reply
post #10 of 23
Try to adjust the SLI bridge while your computer is still on and running Furmark or something.

Had the same problem with my SLI GTX 460's and I moved the SLI bridge untill the flickering was gone.

Good luck.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 - SLI flickering in ALL games!?!?