Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › GTX 480 SLI + Antec 620's Mod
New Posts  All Forums:Forum Nav:

GTX 480 SLI + Antec 620's Mod - Page 24

post #231 of 348
Ok guys got a situation, installed the mod, all works but im annoyed right now and havent even bother looking at the temps >=|

MSI afterburner, or any other program shows my min GTX 570 speed as 40%, where as before i took everything appart it was 20%. How do i fix this? Id rather not mess with the bios as before it was working just fine? The noise is not acceptable at all, 20% was silent but this is not good. Can someone please tell me why its done that?


......................I lied a little about not looking at temps....idles at 27C. But still thats all iv looked at, to frustrated at the fan issue to do any tests for the night, ill test it out tomorrow if the fan issue can be resolved =(
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
post #232 of 348
^plug the radiator fan to a controller. 40% fan speed in afterburner doesn't mean anything if the fan header on the graphics card isn't being used
quiet
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k gb p67a ud4 b3 inno3d 560ti gskill 8gb 1600 
Hard DriveOptical DriveCoolingOS
m4 128gb, samsung 2.5" 500gb pioneer bd rw ven x black w7 ultimate 64 
MonitorKeyboardPowerCase
syncmaster 2333 Filco brown enermax pro82+ 625 pc a05fn 
  hide details  
Reply
quiet
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k gb p67a ud4 b3 inno3d 560ti gskill 8gb 1600 
Hard DriveOptical DriveCoolingOS
m4 128gb, samsung 2.5" 500gb pioneer bd rw ven x black w7 ultimate 64 
MonitorKeyboardPowerCase
syncmaster 2333 Filco brown enermax pro82+ 625 pc a05fn 
  hide details  
Reply
post #233 of 348
Thread Starter 
Are you using the stock fan that came with the Antec? Not sure if I read correctly but you plugged into the fan header on the card?
Me Rig
(15 items)
 
HTPC
(7 items)
 
Phenom
(12 items)
 
CPUMotherboardGraphicsRAM
i7-5820k X99 Extreme4 MSI GTX 1070 SEA HAWK X Corsair Vengeance Series 32GB 
Hard DriveHard DriveOptical DriveCooling
Seagate 1Tb Samsung 840 SSD Sony 22X Dual Format/Double Layer DVD±R/±RW Hydro Series H80i 
OSMonitorPowerCase
Windows 10 Asus VG278H 3D Vision 2  Cooler Master V1000 Corsair Obsidian 450D 
CPUMotherboardGraphicsRAM
i7 920 MSI Pro e x58 4 - Xfx R9 280x Black DD Corsair 1600mhz 12gn 
Hard DriveOSPower
Crucial 128 SSD Windows 8.1 2xCorsair CS750m 
CPUMotherboardGraphicsRAM
i7 2700k Gigabyte Z68MA-D2H-B3 Palit Gtx 480 w/Antec 620 Mod Crucial 16GB Kit DDR3  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black Antec 620 W7 Home 
MonitorKeyboardPowerCase
Asus VH222H Saitek Cyborg Antec BP550 Plus 550W  Dont Ask 
  hide details  
Reply
Me Rig
(15 items)
 
HTPC
(7 items)
 
Phenom
(12 items)
 
CPUMotherboardGraphicsRAM
i7-5820k X99 Extreme4 MSI GTX 1070 SEA HAWK X Corsair Vengeance Series 32GB 
Hard DriveHard DriveOptical DriveCooling
Seagate 1Tb Samsung 840 SSD Sony 22X Dual Format/Double Layer DVD±R/±RW Hydro Series H80i 
OSMonitorPowerCase
Windows 10 Asus VG278H 3D Vision 2  Cooler Master V1000 Corsair Obsidian 450D 
CPUMotherboardGraphicsRAM
i7 920 MSI Pro e x58 4 - Xfx R9 280x Black DD Corsair 1600mhz 12gn 
Hard DriveOSPower
Crucial 128 SSD Windows 8.1 2xCorsair CS750m 
CPUMotherboardGraphicsRAM
i7 2700k Gigabyte Z68MA-D2H-B3 Palit Gtx 480 w/Antec 620 Mod Crucial 16GB Kit DDR3  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black Antec 620 W7 Home 
MonitorKeyboardPowerCase
Asus VH222H Saitek Cyborg Antec BP550 Plus 550W  Dont Ask 
  hide details  
Reply
post #234 of 348
No sorry, i meant to say that the 570 stock fan is running at 40%, i cant control its speed lower than that where as before i could bring it down to 20%. The rad and those fans are working fine. Like if i bump the speed in msi to like 85% the fan will increase etc thats all fine but it wont go below 40% like it used to.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
post #235 of 348
Thread Starter 
Quote:
Originally Posted by cruisx View Post

No sorry, i meant to say that the 570 stock fan is running at 40%, i cant control its speed lower than that where as before i could bring it down to 20%. The rad and those fans are working fine. Like if i bump the speed in msi to like 85% the fan will increase etc thats all fine but it wont go below 40% like it used to.

Thats strange. I was able to change the fan settings in Afterburner down to zero. Have you double checked the configuration in MSI fan control?
Me Rig
(15 items)
 
HTPC
(7 items)
 
Phenom
(12 items)
 
CPUMotherboardGraphicsRAM
i7-5820k X99 Extreme4 MSI GTX 1070 SEA HAWK X Corsair Vengeance Series 32GB 
Hard DriveHard DriveOptical DriveCooling
Seagate 1Tb Samsung 840 SSD Sony 22X Dual Format/Double Layer DVD±R/±RW Hydro Series H80i 
OSMonitorPowerCase
Windows 10 Asus VG278H 3D Vision 2  Cooler Master V1000 Corsair Obsidian 450D 
CPUMotherboardGraphicsRAM
i7 920 MSI Pro e x58 4 - Xfx R9 280x Black DD Corsair 1600mhz 12gn 
Hard DriveOSPower
Crucial 128 SSD Windows 8.1 2xCorsair CS750m 
CPUMotherboardGraphicsRAM
i7 2700k Gigabyte Z68MA-D2H-B3 Palit Gtx 480 w/Antec 620 Mod Crucial 16GB Kit DDR3  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black Antec 620 W7 Home 
MonitorKeyboardPowerCase
Asus VH222H Saitek Cyborg Antec BP550 Plus 550W  Dont Ask 
  hide details  
Reply
Me Rig
(15 items)
 
HTPC
(7 items)
 
Phenom
(12 items)
 
CPUMotherboardGraphicsRAM
i7-5820k X99 Extreme4 MSI GTX 1070 SEA HAWK X Corsair Vengeance Series 32GB 
Hard DriveHard DriveOptical DriveCooling
Seagate 1Tb Samsung 840 SSD Sony 22X Dual Format/Double Layer DVD±R/±RW Hydro Series H80i 
OSMonitorPowerCase
Windows 10 Asus VG278H 3D Vision 2  Cooler Master V1000 Corsair Obsidian 450D 
CPUMotherboardGraphicsRAM
i7 920 MSI Pro e x58 4 - Xfx R9 280x Black DD Corsair 1600mhz 12gn 
Hard DriveOSPower
Crucial 128 SSD Windows 8.1 2xCorsair CS750m 
CPUMotherboardGraphicsRAM
i7 2700k Gigabyte Z68MA-D2H-B3 Palit Gtx 480 w/Antec 620 Mod Crucial 16GB Kit DDR3  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black Antec 620 W7 Home 
MonitorKeyboardPowerCase
Asus VH222H Saitek Cyborg Antec BP550 Plus 550W  Dont Ask 
  hide details  
Reply
post #236 of 348
Yes iv set a custom profile and everything, min fan speed is now 40% for some reason, im trying to uninstall msi and gonna install it again atm. Id rather get this fixed without modding the bios.

Hmm and for some reason my i7 temps with the H60 are hovering at 60-68 today idle 0_0. I think the fan on the h60 rad isnt working fully or is running at slower speeds than it was yesterday.
Edited by cruisx - 12/16/11 at 6:14am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
post #237 of 348
Ok fixed some of the issue, i had the h60 and the 620 controllers in opposite spots, 620 was plugged into cpu fan and the h60 in to sys fan or so. Thats solved, temps are now normal =D, Still cant change gpu fan speed though.

371

And i cant check vrm temps so does this mean that the zotac 570 does not have sensors for those?
Edited by cruisx - 12/16/11 at 6:59am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
post #238 of 348
Another one on the club!!
Nice mod mate, its awesome you considered this.
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASRock FATAL1TY P67  SLI 480 GTX 8gb 
KeyboardPower
Logitech G19 Corsair 1050w 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASRock FATAL1TY P67  SLI 480 GTX 8gb 
KeyboardPower
Logitech G19 Corsair 1050w 
  hide details  
Reply
post #239 of 348
I had an issue on my last re&re where my gpu fan wire was not pressed into the socket completely, this caused one fan to run 100% while the others was running at 20%. See if the gpu fan wire is not lose. It caused me to not be able to control one fan speed
Looks good
post #240 of 348
Already checked the wires, still stuck at 40% min wont go lower than that =/, i cant see what could have changed it, If its any help i did install a new i7 2700k.
I really havent had too much time to play with it today and wont for another 10 hours or so, I did do a quick heaven bench and temps were i think 53 @50% fan speed instead of 87 like before at 85% fan speed.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › GTX 480 SLI + Antec 620's Mod