Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Trouble updating to 0009 firmware on my M4 128gb
New Posts  All Forums:Forum Nav:

Trouble updating to 0009 firmware on my M4 128gb

post #1 of 11
Thread Starter 
I burned the ISO in to a cd and tried to update it but it couldnt update...Need some help please?
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
post #2 of 11
All I did to mine was burn the iso, insert disc, select boot from cd in bios, and it did everything by itself from there.
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
post #3 of 11
Thread Starter 
well it did do everything but update the firmware...it found my 2 drive but just couldnt update it...
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
post #4 of 11
Make sure before Updating Firmware Ur plug into 0-3 sata 6gbs and switch back to IDE mode till Ur done then switch back to AHCi mode
post #5 of 11
Thread Starter 
i only have 2 6gb sata 3 port i try that and see how it goes
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
post #6 of 11
Thread Starter 
it didnt work...it still say cannot update the following drives skip 0009
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
post #7 of 11
gO TO THE bIOS and Change the Ahci mode to IDe and try again
post #8 of 11
Thread Starter 
oh god im so stupid i read on other thread and a guy stated looking at the ssd to check what version it comes with and mine comes with 0009 so stupid of me.

anyway off topic question is trim enable automatically? or do i have to somehow set it?
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
post #9 of 11
Yes is enable lol it happens coming with firmware 009 actualy made it much harder for u lol since it took u that much longer to relealise that u didnt need to update it
post #10 of 11
Download Crystal Disk marker to check for Read speed and writes

im getting around 530mb reads with my 64gb m4
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Trouble updating to 0009 firmware on my M4 128gb