Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Is this real or a bug?
New Posts  All Forums:Forum Nav:

Is this real or a bug?

post #1 of 12
Thread Starter 
I downloaded the lastest beta of v7 client in hopes of it maybe bring my ppd by a little bit but I didn't expect this.
post #2 of 12
That's soooo real!
Frigg d.y.
(23 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K@4600MHz 1.288V ASUS P8Z68-V EVGA Geforce GTX780Ti@1293MHz 2x4GB G.Skill TrindentX 2400 CL10@2133 CL10 
Hard DriveHard DriveCoolingCooling
Corsair Force F60 2.5" SSD OCZ Agility 3 120GB 2.5" SSD EK-Supremacy CSQ Full Nickel EK-FC Titan Nickel CSQ 
CoolingCoolingCoolingCooling
Alphacool VPP655 w/ EK D5 X-Top Rev.2 EK-Coolstream Rad XTX 360 & XSPC RS240 Phobya Balancer 150 Reservoir 3xScythe GT AP-15@7V, 2xNexus Real Silent 120mm... 
OSOSMonitorMonitor
Linux Mint 16 64-bit Windows 7 64-bit Qix Qx2710LED Evolution II 2560x1440 Dell U2311H 1920x1080 
KeyboardPowerCaseMouse
Keycool 84 w/ Cherry MX Clear  Enermax Platimax 1500W NZXT H630 Func MS3 
Mouse PadAudioOther
Qpad Sweclockers Edition BRIK DAC & AMP Ducky DK9008G2 Pro w/ Cherry MX Clear  
  hide details  
Reply
Frigg d.y.
(23 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K@4600MHz 1.288V ASUS P8Z68-V EVGA Geforce GTX780Ti@1293MHz 2x4GB G.Skill TrindentX 2400 CL10@2133 CL10 
Hard DriveHard DriveCoolingCooling
Corsair Force F60 2.5" SSD OCZ Agility 3 120GB 2.5" SSD EK-Supremacy CSQ Full Nickel EK-FC Titan Nickel CSQ 
CoolingCoolingCoolingCooling
Alphacool VPP655 w/ EK D5 X-Top Rev.2 EK-Coolstream Rad XTX 360 & XSPC RS240 Phobya Balancer 150 Reservoir 3xScythe GT AP-15@7V, 2xNexus Real Silent 120mm... 
OSOSMonitorMonitor
Linux Mint 16 64-bit Windows 7 64-bit Qix Qx2710LED Evolution II 2560x1440 Dell U2311H 1920x1080 
KeyboardPowerCaseMouse
Keycool 84 w/ Cherry MX Clear  Enermax Platimax 1500W NZXT H630 Func MS3 
Mouse PadAudioOther
Qpad Sweclockers Edition BRIK DAC & AMP Ducky DK9008G2 Pro w/ Cherry MX Clear  
  hide details  
Reply
post #3 of 12
I would guess a bug, some other members on here reported a lot higher TPF on them. Grandpa01 said that it was released and then returned to beta. Grandpa01 post here. Granted it's from June but might still be the same issue.
GF Foot Warmer
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6 ASUS Maximus IV Gene-Z evga GTX 460 G. Skill DDR 3 2133 (2X4GB) 
Hard DriveOSMonitorPower
WD 500GB Win 7 Samsumg 22" HX850 
Case
Antec 300 
  hide details  
Reply
GF Foot Warmer
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6 ASUS Maximus IV Gene-Z evga GTX 460 G. Skill DDR 3 2133 (2X4GB) 
Hard DriveOSMonitorPower
WD 500GB Win 7 Samsumg 22" HX850 
Case
Antec 300 
  hide details  
Reply
post #4 of 12
Yea, had similar issues folding my 6970 in v7. At first when I stared it showed a TPF of about 20sec (normal ~180sec) and bloated PPD. I encountered this if I had closed the program while running a WU and then reopen it, the following WU would be correct TPF and PPD thou, looking in the log you should see your real TPF.

This occurred when I went from .24 to .33 and might have been fixed in .38 but I haven't tested it.
Frigg d.y.
(23 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K@4600MHz 1.288V ASUS P8Z68-V EVGA Geforce GTX780Ti@1293MHz 2x4GB G.Skill TrindentX 2400 CL10@2133 CL10 
Hard DriveHard DriveCoolingCooling
Corsair Force F60 2.5" SSD OCZ Agility 3 120GB 2.5" SSD EK-Supremacy CSQ Full Nickel EK-FC Titan Nickel CSQ 
CoolingCoolingCoolingCooling
Alphacool VPP655 w/ EK D5 X-Top Rev.2 EK-Coolstream Rad XTX 360 & XSPC RS240 Phobya Balancer 150 Reservoir 3xScythe GT AP-15@7V, 2xNexus Real Silent 120mm... 
OSOSMonitorMonitor
Linux Mint 16 64-bit Windows 7 64-bit Qix Qx2710LED Evolution II 2560x1440 Dell U2311H 1920x1080 
KeyboardPowerCaseMouse
Keycool 84 w/ Cherry MX Clear  Enermax Platimax 1500W NZXT H630 Func MS3 
Mouse PadAudioOther
Qpad Sweclockers Edition BRIK DAC & AMP Ducky DK9008G2 Pro w/ Cherry MX Clear  
  hide details  
Reply
Frigg d.y.
(23 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K@4600MHz 1.288V ASUS P8Z68-V EVGA Geforce GTX780Ti@1293MHz 2x4GB G.Skill TrindentX 2400 CL10@2133 CL10 
Hard DriveHard DriveCoolingCooling
Corsair Force F60 2.5" SSD OCZ Agility 3 120GB 2.5" SSD EK-Supremacy CSQ Full Nickel EK-FC Titan Nickel CSQ 
CoolingCoolingCoolingCooling
Alphacool VPP655 w/ EK D5 X-Top Rev.2 EK-Coolstream Rad XTX 360 & XSPC RS240 Phobya Balancer 150 Reservoir 3xScythe GT AP-15@7V, 2xNexus Real Silent 120mm... 
OSOSMonitorMonitor
Linux Mint 16 64-bit Windows 7 64-bit Qix Qx2710LED Evolution II 2560x1440 Dell U2311H 1920x1080 
KeyboardPowerCaseMouse
Keycool 84 w/ Cherry MX Clear  Enermax Platimax 1500W NZXT H630 Func MS3 
Mouse PadAudioOther
Qpad Sweclockers Edition BRIK DAC & AMP Ducky DK9008G2 Pro w/ Cherry MX Clear  
  hide details  
Reply
post #5 of 12
Bug, as arvidab said it appears to happen when for whatever reason it loses track of the start time of a frame, so it thinks it did it in like 20 seconds or something. Check your log for the real TPFs.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #6 of 12
It's a "feature"
SR-2
(14 items)
 
Marimo
(18 items)
 
Chopper
(14 items)
 
CPUCPUMotherboardGraphics
xeon x5680 xeon x5680 EVGA SR-2 GTX460 
RAMHard DriveCoolingCooling
Corsair Dominator GT WD Caviar blue Corsair H100 Corsair H100 
OSMonitorKeyboardPower
Ubuntu 10.10 BenQ XL2410T HP wireless Corsair AX850 
CaseMouse
Xigmatek Elysium HP wireless 
CPUMotherboardGraphicsGraphics
i7 2600K ASUS Maximus IV Extreme B3 Gigabyte GeForce GTX 590 Gigabyte GeForce GTX 590 
RAMHard DriveHard DriveHard Drive
Kingstone HyperX Intel 510 120GB SSD Intel 510 120GB SSD Caviar Green 
Optical DriveOSMonitorMonitor
ASUS Lightscribe DVDRW/CDRW Windows 7 64bit professional BenQ XL2410T BenQ XL2410T 
MonitorPowerCaseMouse
BenQ XL2410T Jeppzer PowerForce 2.0 [HAF X Nvidia Edition] Gigabyte M8000X 
Mouse Pad
Zowie Gear Swift 
CPUMotherboardGraphicsRAM
i7 2600K Maximus IV Gene-Z 7800GTX Kingston HyperX 
Hard DriveCoolingOSKeyboard
WD Blue Corsair H100 Ubuntu 10.10 Saitek 
CaseMouse
In-Win BK623 Micro Zowie EC1 
  hide details  
Reply
SR-2
(14 items)
 
Marimo
(18 items)
 
Chopper
(14 items)
 
CPUCPUMotherboardGraphics
xeon x5680 xeon x5680 EVGA SR-2 GTX460 
RAMHard DriveCoolingCooling
Corsair Dominator GT WD Caviar blue Corsair H100 Corsair H100 
OSMonitorKeyboardPower
Ubuntu 10.10 BenQ XL2410T HP wireless Corsair AX850 
CaseMouse
Xigmatek Elysium HP wireless 
CPUMotherboardGraphicsGraphics
i7 2600K ASUS Maximus IV Extreme B3 Gigabyte GeForce GTX 590 Gigabyte GeForce GTX 590 
RAMHard DriveHard DriveHard Drive
Kingstone HyperX Intel 510 120GB SSD Intel 510 120GB SSD Caviar Green 
Optical DriveOSMonitorMonitor
ASUS Lightscribe DVDRW/CDRW Windows 7 64bit professional BenQ XL2410T BenQ XL2410T 
MonitorPowerCaseMouse
BenQ XL2410T Jeppzer PowerForce 2.0 [HAF X Nvidia Edition] Gigabyte M8000X 
Mouse Pad
Zowie Gear Swift 
CPUMotherboardGraphicsRAM
i7 2600K Maximus IV Gene-Z 7800GTX Kingston HyperX 
Hard DriveCoolingOSKeyboard
WD Blue Corsair H100 Ubuntu 10.10 Saitek 
CaseMouse
In-Win BK623 Micro Zowie EC1 
  hide details  
Reply
post #7 of 12
Thread Starter 
Since it is a bug, is there a way to fix it? I restarted my computer and the client and it still show incorrect stats. Should I just let the WU complete and hope the new WU isn't messed up?
post #8 of 12
Quote:
Originally Posted by SkippyDogg View Post
Since it is a bug, is there a way to fix it? I restarted my computer and the client and it still show incorrect stats. Should I just let the WU complete and hope the new WU isn't messed up?
Have you checked the log to see the actual TPFs?

edit: My 6870 stats are always messed up, but never get uploaded incorrectly. Always a TPF of 3:01 +/- a few seconds
Tod
(9 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus GENE IV  Titan X - EVGA Ripjaw 12GB 
Hard DriveMonitorPowerCase
Samsung 850 pro Dell u2715h corsair tx750 silverstone rv-02 
Mouse
deathadder 
  hide details  
Reply
Tod
(9 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus GENE IV  Titan X - EVGA Ripjaw 12GB 
Hard DriveMonitorPowerCase
Samsung 850 pro Dell u2715h corsair tx750 silverstone rv-02 
Mouse
deathadder 
  hide details  
Reply
post #9 of 12
Yea what it is is that one frame got really messed up so it thought it completed in a second or so, and seeing as the estimate shown to you is based on the average of all frames that one frame time of a second will throw off the average TPF and therefore the credit estimation until this WU finishes. Nothing to worry about though, you can still manually check your actual frame time in the log and then knowing that and the WU you are running use this PPD calculator to get an accurate estimate of PPD.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #10 of 12
Yeah as others have mentioned a bug. I also experienced this from time to time, the fahcontrol program would get confused and ppd rates were all over the place.
Big Bertha Jr.
(12 items)
 
Big Bertha
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570k @ 4 GHz Asrock Z77 Extreme4 Sapphire HD 7870 OC CrossFireX 8GB DDR3 1600MHz G.SKILL Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 250GB SSD Seagate 2TB HDD Asus BC-12B1ST BD-ROM TRUE Black push w/ Rosewill 120mm 
PowerCaseAudio
Seasonic X750 Rosewill Gear X3 X-Fi XtremeMusic + Audio-Technica M50S headphone 
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 Gigabyte P35-DS3L PowerColor HD 5450 4GB DDR2 G.SKILL 
CoolingMonitorPowerCase
Ximgatech Dark Knight 19" Spectre LCD Enermax 431W Inwin Q800 
  hide details  
Reply
Big Bertha Jr.
(12 items)
 
Big Bertha
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570k @ 4 GHz Asrock Z77 Extreme4 Sapphire HD 7870 OC CrossFireX 8GB DDR3 1600MHz G.SKILL Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 250GB SSD Seagate 2TB HDD Asus BC-12B1ST BD-ROM TRUE Black push w/ Rosewill 120mm 
PowerCaseAudio
Seasonic X750 Rosewill Gear X3 X-Fi XtremeMusic + Audio-Technica M50S headphone 
CPUMotherboardGraphicsRAM
Intel Core2Duo E8400 Gigabyte P35-DS3L PowerColor HD 5450 4GB DDR2 G.SKILL 
CoolingMonitorPowerCase
Ximgatech Dark Knight 19" Spectre LCD Enermax 431W Inwin Q800 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Is this real or a bug?