Overclock.net › Forums › AMD › AMD Motherboards › What is my default HT link speed?
New Posts  All Forums:Forum Nav:

What is my default HT link speed?

post #1 of 3
Thread Starter 
I've got an AM2+ M3A79-T deluxe motherboard coupled with a Phenom 9950BE, and, according to CPU-Z, my HT link runs at 2000MHz.

Shouldn't it be at 2600?

Everything is set to auto but the CPU multiplier.

Thanks!
Old rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene MSI Radeon R9 280X Gaming G.Skill Trident 2400 C10 
Hard DriveHard DriveCoolingCooling
Crucial M500 240 Hitach HDT721010 EK Supremacy Clear CSQ Alphacool XT45 360+240 
CoolingCoolingMonitorPower
EK-VGA Supreme HF Swiftech MCP655 Asus MX239H Antec TP 550 New 
CaseAudio
NZXT Switch 810 Black M Creative X-Fi Extreme 
  hide details  
Reply
Old rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene MSI Radeon R9 280X Gaming G.Skill Trident 2400 C10 
Hard DriveHard DriveCoolingCooling
Crucial M500 240 Hitach HDT721010 EK Supremacy Clear CSQ Alphacool XT45 360+240 
CoolingCoolingMonitorPower
EK-VGA Supreme HF Swiftech MCP655 Asus MX239H Antec TP 550 New 
CaseAudio
NZXT Switch 810 Black M Creative X-Fi Extreme 
  hide details  
Reply
post #2 of 3
It should be 2000, your settings are oke.

BTW, I did some testing a while back and reduced HT link speed just to see if it mattered in any bench - until I got to 400 MHz no bench sensed any difference. Values over 1000 don't have any chance to bring any performance boost in single processor configurations.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by dragosmp View Post
It should be 2000, your settings are oke.

BTW, I did some testing a while back and reduced HT link speed just to see if it mattered in any bench - until I got to 400 MHz no bench sensed any difference. Values over 1000 don't have any chance to bring any performance boost in single processor configurations.
Thanks for replying. I think 2000MHz are for AM2 processors (ie. Athlon X2 6400+), while 2600 for phenom. It's on asus webpage.

As far as I know, HT connects the PCI-e lanes, so processor/memory benchmarks should not benefit, it's just curiosity. If it should run at 2600, why isn't it already?
Old rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene MSI Radeon R9 280X Gaming G.Skill Trident 2400 C10 
Hard DriveHard DriveCoolingCooling
Crucial M500 240 Hitach HDT721010 EK Supremacy Clear CSQ Alphacool XT45 360+240 
CoolingCoolingMonitorPower
EK-VGA Supreme HF Swiftech MCP655 Asus MX239H Antec TP 550 New 
CaseAudio
NZXT Switch 810 Black M Creative X-Fi Extreme 
  hide details  
Reply
Old rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene MSI Radeon R9 280X Gaming G.Skill Trident 2400 C10 
Hard DriveHard DriveCoolingCooling
Crucial M500 240 Hitach HDT721010 EK Supremacy Clear CSQ Alphacool XT45 360+240 
CoolingCoolingMonitorPower
EK-VGA Supreme HF Swiftech MCP655 Asus MX239H Antec TP 550 New 
CaseAudio
NZXT Switch 810 Black M Creative X-Fi Extreme 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › What is my default HT link speed?