Overclock.net › Forums › AMD › AMD Motherboards › New e-350 machine no display
New Posts  All Forums:Forum Nav:

New e-350 machine no display

post #1 of 5
Thread Starter 
I just made my parents a small e-350 machine and with first power up I get no display.

All fans turn on, hard drive spins up and DVD rom opens and closes and everything.

If I remove the VGA cable the monitor says "no input" but when connected I get a blank screen with an idle LED on the monitor.

What could it be?
Money
(17 items)
 
Z575
(9 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.8Ghz MSI B350 Pro Carbon GIGABYTE R9 390 8GB 1100/1650Mhz 16GB Team DDR4-3000 
Hard DriveHard DriveHard DriveCooling
PNY CS1311 240GB - OS 2 x 2TB WD Black Raid 0 Synology DS416slim 4 x 1TB (raid 5) Corsair H100 
OSOSMonitorKeyboard
Windows 10 Pro ElementaryOS Loki LG 29UM67P 29" 2560x1080 FreeSync HPE 87 w/ Browns + Ducky PBT caps 
PowerCaseMouseAudio
EVGA 600W B2 Lian Li PCA05N Steelseries Rival 100 FiiO G10K + Philips SN9500HiFi 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 8GB Kingston 1600 CL9 
Hard DriveOSMouse
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G 
  hide details  
Reply
Money
(17 items)
 
Z575
(9 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.8Ghz MSI B350 Pro Carbon GIGABYTE R9 390 8GB 1100/1650Mhz 16GB Team DDR4-3000 
Hard DriveHard DriveHard DriveCooling
PNY CS1311 240GB - OS 2 x 2TB WD Black Raid 0 Synology DS416slim 4 x 1TB (raid 5) Corsair H100 
OSOSMonitorKeyboard
Windows 10 Pro ElementaryOS Loki LG 29UM67P 29" 2560x1080 FreeSync HPE 87 w/ Browns + Ducky PBT caps 
PowerCaseMouseAudio
EVGA 600W B2 Lian Li PCA05N Steelseries Rival 100 FiiO G10K + Philips SN9500HiFi 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 8GB Kingston 1600 CL9 
Hard DriveOSMouse
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G 
  hide details  
Reply
post #2 of 5
Did you try DVI? or HDMI?
post #3 of 5
Thread Starter 
I don't have the ability to, only have a VGA monitor. Is it common for a motherboard to have a bad onboard VGA but a good onboard DVI?
Money
(17 items)
 
Z575
(9 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.8Ghz MSI B350 Pro Carbon GIGABYTE R9 390 8GB 1100/1650Mhz 16GB Team DDR4-3000 
Hard DriveHard DriveHard DriveCooling
PNY CS1311 240GB - OS 2 x 2TB WD Black Raid 0 Synology DS416slim 4 x 1TB (raid 5) Corsair H100 
OSOSMonitorKeyboard
Windows 10 Pro ElementaryOS Loki LG 29UM67P 29" 2560x1080 FreeSync HPE 87 w/ Browns + Ducky PBT caps 
PowerCaseMouseAudio
EVGA 600W B2 Lian Li PCA05N Steelseries Rival 100 FiiO G10K + Philips SN9500HiFi 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 8GB Kingston 1600 CL9 
Hard DriveOSMouse
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G 
  hide details  
Reply
Money
(17 items)
 
Z575
(9 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.8Ghz MSI B350 Pro Carbon GIGABYTE R9 390 8GB 1100/1650Mhz 16GB Team DDR4-3000 
Hard DriveHard DriveHard DriveCooling
PNY CS1311 240GB - OS 2 x 2TB WD Black Raid 0 Synology DS416slim 4 x 1TB (raid 5) Corsair H100 
OSOSMonitorKeyboard
Windows 10 Pro ElementaryOS Loki LG 29UM67P 29" 2560x1080 FreeSync HPE 87 w/ Browns + Ducky PBT caps 
PowerCaseMouseAudio
EVGA 600W B2 Lian Li PCA05N Steelseries Rival 100 FiiO G10K + Philips SN9500HiFi 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 8GB Kingston 1600 CL9 
Hard DriveOSMouse
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G 
  hide details  
Reply
post #4 of 5
Check all of your connections, make sure the 4-pin and 24-pin ATX cables are firmly secured.

If your board has an extra PCIe slot, try putting in a spare video card to rule out if the board is defective.
post #5 of 5
Thread Starter 
I don't have a spare pci-e card, and I have already tried removing everything 1 at a time.

I have tried two separate VGA monitors and the motherboard doesn't have a 4-pin ATX connector

http://www.newegg.com/Product/Produc...82E16813157247
Money
(17 items)
 
Z575
(9 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.8Ghz MSI B350 Pro Carbon GIGABYTE R9 390 8GB 1100/1650Mhz 16GB Team DDR4-3000 
Hard DriveHard DriveHard DriveCooling
PNY CS1311 240GB - OS 2 x 2TB WD Black Raid 0 Synology DS416slim 4 x 1TB (raid 5) Corsair H100 
OSOSMonitorKeyboard
Windows 10 Pro ElementaryOS Loki LG 29UM67P 29" 2560x1080 FreeSync HPE 87 w/ Browns + Ducky PBT caps 
PowerCaseMouseAudio
EVGA 600W B2 Lian Li PCA05N Steelseries Rival 100 FiiO G10K + Philips SN9500HiFi 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 8GB Kingston 1600 CL9 
Hard DriveOSMouse
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G 
  hide details  
Reply
Money
(17 items)
 
Z575
(9 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.8Ghz MSI B350 Pro Carbon GIGABYTE R9 390 8GB 1100/1650Mhz 16GB Team DDR4-3000 
Hard DriveHard DriveHard DriveCooling
PNY CS1311 240GB - OS 2 x 2TB WD Black Raid 0 Synology DS416slim 4 x 1TB (raid 5) Corsair H100 
OSOSMonitorKeyboard
Windows 10 Pro ElementaryOS Loki LG 29UM67P 29" 2560x1080 FreeSync HPE 87 w/ Browns + Ducky PBT caps 
PowerCaseMouseAudio
EVGA 600W B2 Lian Li PCA05N Steelseries Rival 100 FiiO G10K + Philips SN9500HiFi 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 8GB Kingston 1600 CL9 
Hard DriveOSMouse
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › New e-350 machine no display