Overclock.net › Forums › Graphics Cards › NVIDIA › Display drivers stopped responding, but fully recovered? Company of heroes crashing!
New Posts  All Forums:Forum Nav:

Display drivers stopped responding, but fully recovered? Company of heroes crashing!

post #1 of 3
Thread Starter 
Dunno why, but my computer keeps crashing playing Company Of Heroes. It happens randomly during the game. Temps are good. Rig is in my Sig. Using Vista 32bit

Have tried removing 2gb's of ram, lowering ram timings, I removed all my overclocks, tried lowering settings from Ultra to High, updated to 280.26 drivers.

I also get an error every once in a while that my display driver has stopped responding and fully recovered. This even happens while surfing the net. Occasionally my computer will restart all together

This is very irritating.
__________________
post #2 of 3
Driver roll back, make sure other drivers are up to date, etc etc. Many, many people are having problems recently. It's not just one series of cards, drivers or even games it seems.

Although the errors are all the same. "Driver stopped and recovered" or "Sleep mode / freezes". Try the previous non-beta version, if not that then the one before that.

Move to another PCI-e slot too, try one RAM stick at a time, etc.
Edited by xsf - 10/13/11 at 1:37pm
post #3 of 3
Thread Starter 
Gonna revert all the way back to 197.13 and see how that works...got my fingers crossed
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Display drivers stopped responding, but fully recovered? Company of heroes crashing!