post #31 of 31
Quote:
Originally Posted by i7monkey View Post
I know LLC being ON isn't good, but I turned it on and it's running Linx for almost 9 hours now with no errors (fingers crossed). And right now the Vcore and QPI in the BIOS are both set at only 1.27 (pretty good considering that I get BSODs with Vcore at 1.31 and LLC off). Under load CPU-Z says it's at 1.280. Is LLC still unsafe in this case?
The reason why you're stable with LLC on is because it raises your voltage to counter the vdroop (which isn't bad). If you were to adjust the voltage in the BIOS so that your load voltage is 1.28v, then you should achieve the same results. Load voltage is the only thing that matters, and CPU's are very tolerant of voltage at idle, so don't worry about setting 1.4v+ in the BIOS with LLC off.

Considering you're at a fairly low voltage though, you don't really need to worry about LLC being on or off.

And yeah, there's no point in trying to use someone else's settings to achieve settings, as every chip, and Motherboard is different.
Edited by GameBoy - 10/15/11 at 12:22am
Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
5820k ga-x99-sli gigabyte 7970 wf 16gb 4x4 lpx 
Hard DriveCoolingPowerCase
samsung 830 128gb ven x/gt ap-15 evga g2 650w corsair 450d 
Audio
jbl lsr305 
  hide details  
Reply
Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
5820k ga-x99-sli gigabyte 7970 wf 16gb 4x4 lpx 
Hard DriveCoolingPowerCase
samsung 830 128gb ven x/gt ap-15 evga g2 650w corsair 450d 
Audio
jbl lsr305 
  hide details  
Reply