Overclock.net › Forums › Intel › Intel Motherboards › trouble connecting to the internet via wireless adapter and marvell controller issue
New Posts  All Forums:Forum Nav:

trouble connecting to the internet via wireless adapter and marvell controller issue

post #1 of 2
Thread Starter 
so this is my first build so if i am looking over something stupid sorry.
i have a rampage iii formula and i just finished building it. i have a wireless adapter that i am using temporally until i get my room set up. i installed the drivers off of the disk and windows 7 recognizes it but i cant connect through it. can any one help?
i also have a kingston hyper x ssd and i have it plugged into the marvell controller and for some reason if i have any other storage device plugged in the boot drive gets changed.
is there something i can do to keep it at boot priority 1 because i want to plug in my wd black but it gets put to boot 1 when i plug it in.
should i just switch it to the intell controller?
thanks
My first build
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
I7 950 Asus Rampage III Formula MSI gtx 560 ti TF2 kingston Hyperx ssd 120gb, wd caviar black 1TB 
KeyboardPowerCaseMouse
Logitech g519 OCZ zx series 1000w NZXT phantom Logitech g9x 
  hide details  
Reply
My first build
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
I7 950 Asus Rampage III Formula MSI gtx 560 ti TF2 kingston Hyperx ssd 120gb, wd caviar black 1TB 
KeyboardPowerCaseMouse
Logitech g519 OCZ zx series 1000w NZXT phantom Logitech g9x 
  hide details  
Reply
post #2 of 2
Regarding the boot priority: connect the hard drive, go straight into the BIOS and then configure it so that the SSD is first. If that doesn't work, then there may be a deeper problem.

I don't know how to help with the wireless adapter.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › trouble connecting to the internet via wireless adapter and marvell controller issue