Overclock.net › Forums › Software, Programming and Coding › Networking & Security › getting 100kb downloads for nvidia drivers but 2mb for internet explorer 9...
New Posts  All Forums:Forum Nav:

getting 100kb downloads for nvidia drivers but 2mb for internet explorer 9...

post #1 of 4
Thread Starter 
dont know why or how to trouble shoot this problem

could use some advice...

never had this issue before. im using pluglink from comcast cable

im PRETTY sure its a permissions thing like the network is blocking some of the signal and i may have hit no unwittingly but im unaware of how to redo permissions

but why after a reformat is this happening and only to my nvidia drivers
Edited by eosgreen - 10/13/11 at 9:32pm
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by eosgreen View Post
dont know why or how to trouble shoot this problem

could use some advice...

never had this issue before. im using pluglink from comcast cable

im PRETTY sure its a permissions thing like the network is blocking some of the signal and i may have hit no unwittingly but im unaware of how to redo permissions

but why after a reformat is this happening and only to my nvidia drivers
If you are downloading them from the official Nvidia site I'd say it's highly unlikely that they are throttling your bandwidth for downloading the drivers. I'd say the issue is most likely their upload speed and not your download, that or you happen to have a concurrent spike in web traffic every time you go to download Nvidia (which I find unlikely).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 3.9 GIGABYTE GA-X58A-UD3R ASUS 5970 6 GB Mushkin Redline 1600 
Hard DriveOptical DriveOSMonitor
Kingston 64 GB SSD Sony DVD Burner Arch x64 Samsung 27" 
PowerCase
Corsair 850W Antec P182 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 3.9 GIGABYTE GA-X58A-UD3R ASUS 5970 6 GB Mushkin Redline 1600 
Hard DriveOptical DriveOSMonitor
Kingston 64 GB SSD Sony DVD Burner Arch x64 Samsung 27" 
PowerCase
Corsair 850W Antec P182 
  hide details  
Reply
post #3 of 4
I was having the same issue DLing drivers from nvidia a few hours ago. It's them not you.
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #4 of 4
The problem is most likely on their end, not yours.
magg0rt
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4930k @ 4.6Ghz MSI X79A-GD45 Plus PNY GTX 780 XLR8 Enthusiast Edition PNY GTX 780 XLR8 Enthusiast Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm RAM (8x4GB) 240GB Seagate SSD (Windows 8.1) 120GB Samsung 840 Pro (Fedora Linux) 120GB PNY XLR8 SSD (Steam) 
Optical DriveCoolingOSMonitor
HP DVD Writer 1070r Corsair H100i Windows 8.1 Pro x64 Planar SA2311W (120HZ) 
MonitorKeyboardPowerCase
ASUS VG248QE (144HZ) CM Storm QuickFire Pro Antec TruePower New 750w Corsair 200R 
MouseAudio
SteelSeries Xai ASUS Xonar DX 
  hide details  
Reply
magg0rt
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4930k @ 4.6Ghz MSI X79A-GD45 Plus PNY GTX 780 XLR8 Enthusiast Edition PNY GTX 780 XLR8 Enthusiast Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm RAM (8x4GB) 240GB Seagate SSD (Windows 8.1) 120GB Samsung 840 Pro (Fedora Linux) 120GB PNY XLR8 SSD (Steam) 
Optical DriveCoolingOSMonitor
HP DVD Writer 1070r Corsair H100i Windows 8.1 Pro x64 Planar SA2311W (120HZ) 
MonitorKeyboardPowerCase
ASUS VG248QE (144HZ) CM Storm QuickFire Pro Antec TruePower New 750w Corsair 200R 
MouseAudio
SteelSeries Xai ASUS Xonar DX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › getting 100kb downloads for nvidia drivers but 2mb for internet explorer 9...