Overclock.net › Forums › Intel › Intel CPUs › Mutiplier problems
New Posts  All Forums:Forum Nav:

Mutiplier problems

post #1 of 5
Thread Starter 
Hi everyone, hoping someone can shed some light on my problem.
I'm using an asus p8p68 deluxe with a 3.4 ghz i7 2600k. I have overclocked it in the bios but when I get to windows and run CPUid it drops my mutiplier down from 43 to 16. I ha e tired off speed step, epu and c1e ( or what ever it called) and am still getting this problem. Does anyone know I there is another setting I need to change to keep my speed constant ?

Thanks
post #2 of 5
That would be the turbo mode when idle the frequency will drop however when you start to play a game for example the frequency will rocket up to what you have set it to in your case 4300 and the idle frequency will be in the 1600's.
post #3 of 5
Thread Starter 
Is it possible to overclock it with turbo mode off so it hold the clock speed all the time, or is this a feature that has to be on ?
post #4 of 5
Thread Starter 
Is it possible to overclock it with turbo mode off so it hold the clock speed all the time, or is this a feature that has to be on ?
post #5 of 5
You certainly can disable the Turbo technology, There isn't really anything really bad about leaving it at full frequency all the time that i know of... you will just use more energy at idle and your idle temperatures will be higher. Its a good SB feature the 4300 will kick in as and when you need it personally I don't see the point in running 4300 idle tho.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Mutiplier problems