Overclock.net › Forums › AMD › AMD Motherboards › Asus Crosshair V won't post - New Setup
New Posts  All Forums:Forum Nav:

Asus Crosshair V won't post - New Setup

post #1 of 14
Thread Starter 
I recently bought all new parts to do a completely new build. However when everything was all put together the motherboard would not post at all. I'm currently at work so I can't get into specifics but I can give a general run down and hopefully get a few ideas that can be tried before I have to settle and RMA it back. Bare in mind that everything is brand new and has never been used in an old build before.

My build as follows:
Asus Crosshair V Motherboard / Thunderbolt Edition
AMD FX-8150 with Corsair H80 as CPU Cooler
G.Skill Sniper 1866mhz 2x 4gb
Sapphire Radeon 6950 2gb Dirt 3 Edition.
Corsair TX750 watt PSU
CoolerMaster Storm Enforcer Case

Everything above was installed and attempted to boot however there was nothing. Hitting the power button caused everything to come on, the fans, some LED lights (which ones I can't recall at the moment) and such then about 5 seconds later everything would just power off again. Then everything was taken out so it was just the Motherboard, CPU + H80 and
RAM. Tried again, there was nothing. Then the ram was removed so it was just the motherboard and cpu. Still nothing, no error beep codes or anything. (Which makes me think the board could be dead)

Few key things that are different/unusual. The H80 only has a 3pin connector as opposed to the typical 4pin connector that a cpu fan has. Also the motherboard has the typical 24pin power and the 8pin power connectors however it also has another 4pin power connector that I DID NOT hook up as the TX750 does not have another 4pin to spare. I did some searches and came to the conclusion that the motherboard should NOT need this power in order to boot and was only required for extreme setups / overclocking. With the recent reports that the FX-8150 is a power hog could this be the problem? If so how could one remedy the situation when the extra 4pin power connector is not on the power supply?

Are there any other issues people have had where it did not post and it was corrected without having to RMA it? Just looking to get a general list of errors people have had so that all options can be exhausted before having to RMA the board.

I greatly appreciate any help.
    
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Sapphire 6950 2gb Dirt 3 Edition Unlocked to 6970 G.Skill Sniper Series 2x4gb 1866mhz 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120gb SSD + 1TB Caviar Black Lite-On Blu-Ray Burner/DvD/CD Combo Windows 7 Ultimate Acer 23" 1920x1080p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750watt Cooler Master Storm Enforcer Logitech G500 
Mouse Pad
steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Sapphire 6950 2gb Dirt 3 Edition Unlocked to 6970 G.Skill Sniper Series 2x4gb 1866mhz 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120gb SSD + 1TB Caviar Black Lite-On Blu-Ray Burner/DvD/CD Combo Windows 7 Ultimate Acer 23" 1920x1080p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750watt Cooler Master Storm Enforcer Logitech G500 
Mouse Pad
steelseries 
  hide details  
Reply
post #2 of 14
ok..a did you use an am3 cpu and update the bios?

from what i've seen..you're pushing it with that psu..lol..and that's a great psu!

yeah..i'd do that,1st

get a cheap psu for the extra 4-pin?
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #3 of 14
You will not need the 4 pin plug unless you go more then 2 graphics cards. That is not the reason for the post problem. I do not have it hooked up on my board either. You will need to update the BIOS with a AM3 cpu so you can use the FX Chip. Just pick up a Sempron single core chip off of ebay for $25, flash the bios, then resale it. That is if you do not have one lying around.
The Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K @ 4.7Ghz 1.34v ASUS X79 Sabertooth  MSI GTX 780 G-Skill Snipers 1900 mhz 16gb 
Hard DriveOptical DriveCoolingOS
Crucial M4 64Gb boot, WD Caviar Black 1TB LG Blue-ray Noctua NH-D14 2011(Yate Loon -P14-Yate Loon) Windows 7 Ultimate 64bit 
MonitorPowerCase
Acer HN274H 1080P 120Hz Corsair HX850 CM HAF 912 (Modded) 
  hide details  
Reply
The Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K @ 4.7Ghz 1.34v ASUS X79 Sabertooth  MSI GTX 780 G-Skill Snipers 1900 mhz 16gb 
Hard DriveOptical DriveCoolingOS
Crucial M4 64Gb boot, WD Caviar Black 1TB LG Blue-ray Noctua NH-D14 2011(Yate Loon -P14-Yate Loon) Windows 7 Ultimate 64bit 
MonitorPowerCase
Acer HN274H 1080P 120Hz Corsair HX850 CM HAF 912 (Modded) 
  hide details  
Reply
post #4 of 14
Thread Starter 
Would that be a solid reason for it not POSTing?

I only ask not that I doubt you but I don't want to throw more money at it if indeed the board is dead. Like I said this build is completely new. My old computer was a Asus M2N-SLI with an AM2 processor so no comparability there.

I was aware of the possibility that I would need to get an AM3 processor to do a bios update I just want to make sure that its the reason its not POSTing before I go buy a cheap single core AM3.
    
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Sapphire 6950 2gb Dirt 3 Edition Unlocked to 6970 G.Skill Sniper Series 2x4gb 1866mhz 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120gb SSD + 1TB Caviar Black Lite-On Blu-Ray Burner/DvD/CD Combo Windows 7 Ultimate Acer 23" 1920x1080p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750watt Cooler Master Storm Enforcer Logitech G500 
Mouse Pad
steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Sapphire 6950 2gb Dirt 3 Edition Unlocked to 6970 G.Skill Sniper Series 2x4gb 1866mhz 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120gb SSD + 1TB Caviar Black Lite-On Blu-Ray Burner/DvD/CD Combo Windows 7 Ultimate Acer 23" 1920x1080p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750watt Cooler Master Storm Enforcer Logitech G500 
Mouse Pad
steelseries 
  hide details  
Reply
post #5 of 14
CHV has LED's on right of 24 pin connector to tell you what is wrong with it, if its not getting power at all then RMA it, I had the problem twice before i got a working one.
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i5 Intel 2500K Gigabyte P67 UD7 B3 Sapphire 6970 2GB Sapphire 6970 2GB 
RAMHard DriveHard DriveCooling
Mushkin Black line 2133 Mhz 2x4GB 1TB Western Digital 120GB Corsair Force 3  XSPC EX240 
CoolingCoolingCoolingCooling
XSPC EX240 Swift Tech MCP655 XSPC Bay Res/ Pump EK Res 
CoolingOSMonitorKeyboard
Ice Dragon Coolant Windows 7 Ultimate 3x 22" Acer LED Monitor Apple Keyboard 
PowerCaseMouse
Corsair AX850 Corsair 600T SE White Modded Razer Naga 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i5 Intel 2500K Gigabyte P67 UD7 B3 Sapphire 6970 2GB Sapphire 6970 2GB 
RAMHard DriveHard DriveCooling
Mushkin Black line 2133 Mhz 2x4GB 1TB Western Digital 120GB Corsair Force 3  XSPC EX240 
CoolingCoolingCoolingCooling
XSPC EX240 Swift Tech MCP655 XSPC Bay Res/ Pump EK Res 
CoolingOSMonitorKeyboard
Ice Dragon Coolant Windows 7 Ultimate 3x 22" Acer LED Monitor Apple Keyboard 
PowerCaseMouse
Corsair AX850 Corsair 600T SE White Modded Razer Naga 
  hide details  
Reply
post #6 of 14
Thread Starter 
Quote:
Originally Posted by Nickw View Post
CHV has LED's on right of 24 pin connector to tell you what is wrong with it, if its not getting power at all then RMA it, I had the problem twice before i got a working one.
Just so I'm clear if theres no LEDs that are lit next to the 24pin then it means the board is bad and needs to be RMA'd however if some of them are lit that means the board is fine and there is some other issue?

Could the culprit be the lack of an updated bios by just putting in the FX-8150 without doing an update from an AM3 processor first?

I just want it to POST
    
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Sapphire 6950 2gb Dirt 3 Edition Unlocked to 6970 G.Skill Sniper Series 2x4gb 1866mhz 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120gb SSD + 1TB Caviar Black Lite-On Blu-Ray Burner/DvD/CD Combo Windows 7 Ultimate Acer 23" 1920x1080p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750watt Cooler Master Storm Enforcer Logitech G500 
Mouse Pad
steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Sapphire 6950 2gb Dirt 3 Edition Unlocked to 6970 G.Skill Sniper Series 2x4gb 1866mhz 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120gb SSD + 1TB Caviar Black Lite-On Blu-Ray Burner/DvD/CD Combo Windows 7 Ultimate Acer 23" 1920x1080p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750watt Cooler Master Storm Enforcer Logitech G500 
Mouse Pad
steelseries 
  hide details  
Reply
post #7 of 14
the 3 lights on bottom , the OC button power button and reset button , are they lit? Without turning the comp or mobo on , just plugging into Powersupply? If not they you're not getting power to the mobo which was the problem with my 2nd and would need to be RMA'd ,yes.
The LED's are error LED's that tell you what is causing the problem so if none are lighting up, either your not getting power or essentially, there's noting wrong with the mobo. I'm sure you've already tried but remove battery and try resetting CMOS with button via back , keep playing with it and if it doesn't work, RMA .
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i5 Intel 2500K Gigabyte P67 UD7 B3 Sapphire 6970 2GB Sapphire 6970 2GB 
RAMHard DriveHard DriveCooling
Mushkin Black line 2133 Mhz 2x4GB 1TB Western Digital 120GB Corsair Force 3  XSPC EX240 
CoolingCoolingCoolingCooling
XSPC EX240 Swift Tech MCP655 XSPC Bay Res/ Pump EK Res 
CoolingOSMonitorKeyboard
Ice Dragon Coolant Windows 7 Ultimate 3x 22" Acer LED Monitor Apple Keyboard 
PowerCaseMouse
Corsair AX850 Corsair 600T SE White Modded Razer Naga 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i5 Intel 2500K Gigabyte P67 UD7 B3 Sapphire 6970 2GB Sapphire 6970 2GB 
RAMHard DriveHard DriveCooling
Mushkin Black line 2133 Mhz 2x4GB 1TB Western Digital 120GB Corsair Force 3  XSPC EX240 
CoolingCoolingCoolingCooling
XSPC EX240 Swift Tech MCP655 XSPC Bay Res/ Pump EK Res 
CoolingOSMonitorKeyboard
Ice Dragon Coolant Windows 7 Ultimate 3x 22" Acer LED Monitor Apple Keyboard 
PowerCaseMouse
Corsair AX850 Corsair 600T SE White Modded Razer Naga 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by Kaotism View Post
Could the culprit be the lack of an updated bios by just putting in the FX-8150 without doing an update from an AM3 processor first?

I just want it to POST
That's a possibility and if you could get an AM3 chip somehow to test it with you'll know for sure.
I'd hate to see you send the board itself back and discover it's the CPU or something else causing the problem. If you do have access to one for simple testing I'd do that first, if it POSTs then you'll know that's the deal with it.

I'm sure you at least know someone with an AM3 chip but if not, it's always helpful to have a backup chip - A 145 Sempron will work as good as any other AM3 chip for testing or as a backup plus those chips are cheap too. Have one myself and it's actually a decent chip to use for everyday stuff and it will even do some light to moderate gaming. Another plus is you may get one that unlocks = a dual core on the cheap but that's not guaranteed you know. Mine doesn't but it's still a good little chip.
Edited by Kryton - 10/14/11 at 9:45am
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
Smeg-O-Rama
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8300 Crosshair V-Z Some old piece of smeg that actually works...? C.R.S. 
CoolingMonitorPower
Scythe Susanoo Asus VH238-H 23' LCD 1600 little pink bunnies with drums..... 
  hide details  
Reply
post #9 of 14
You have to have Bios 0813 or 9905. Both were just put out recently. 0813 is on Asus main website, 9905 is on their FTP site i believe.

http://usa.asus.com/Motherboards/AMD...mula/#download




Its clear Bios's were not ready for Bulldozer, and still are not ready.
Edited by Chuckclc - 10/14/11 at 9:49am
post #10 of 14
Thread Starter 
I get off work in like 4 hours. I will try everything and assuming the mobo has power then I will look at getting a cheap single core am3 just to do a bios update and then hope for the best.
    
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Sapphire 6950 2gb Dirt 3 Edition Unlocked to 6970 G.Skill Sniper Series 2x4gb 1866mhz 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120gb SSD + 1TB Caviar Black Lite-On Blu-Ray Burner/DvD/CD Combo Windows 7 Ultimate Acer 23" 1920x1080p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750watt Cooler Master Storm Enforcer Logitech G500 
Mouse Pad
steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Sapphire 6950 2gb Dirt 3 Edition Unlocked to 6970 G.Skill Sniper Series 2x4gb 1866mhz 
Hard DriveOptical DriveOSMonitor
Corsair Force 3 120gb SSD + 1TB Caviar Black Lite-On Blu-Ray Burner/DvD/CD Combo Windows 7 Ultimate Acer 23" 1920x1080p 
KeyboardPowerCaseMouse
Logitech G510 Corsair TX 750watt Cooler Master Storm Enforcer Logitech G500 
Mouse Pad
steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus Crosshair V won't post - New Setup