Overclock.net › Forums › Video Games › PC Gaming › Wyre Bash killed my oblivion :(
New Posts  All Forums:Forum Nav:

Wyre Bash killed my oblivion :(

post #1 of 10
Thread Starter 
hey just wondering if anyone could help.

with all this hype for skyrim i re-installed oblivion on my new PC and though id try some mods that have been released since i last played

i wanted to try all natural and the interiors thingy thats joined to it, which needed wyre bash and obse to run

i installed obse, obmm, Boss, Bomm for the boss lol, and tried some other mods first cus at first i thought wyre bash seems abit confusing il try it without all natural etc for the mo...

but it was bugging me that i didnt have all natural as i really wanted to see it

so i installed wyre bash (before activating all natural as ive heard activating it before will cause problems) in stalled the mod via bash and Boss'd it to make sure load order is right!

(BTW it is the Wyre Bash 295 stand alone version)

Oblivion comes up with the splash screen at first where you can select play, data files, options etc... i click play

i get an egg timer for a few seconds then nothing, not even the little box in the top corner as the game starts jsut the egg timer for a few seconds

Does anyone know how to solve this please?

oh yes i have the unofficial oblivion patch installed aswell as this was advised

Thanks in advance
Edited by Shot-Doctor - 10/14/11 at 9:30am
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
post #2 of 10
In your load order make sure that everything that is colored or italicized is not checked.

then right click on "Bashed Patch" and hit rebuild patch (should be last in your loa order if you ran BOSS), itll go through a loading bar, if it still asks you if you want to automatically disable anything click yes. Now it will pop up a menu, go through every field in the next screen and check every .esm and .esp leaving everything else unchecked (unless you know for a fact you need some stuff under the "tweaks" fields). The only exception to this is if youre running FCOM. Make sure to check off every field you make a change to as well or it wont apply.

Should look like this -


It can take some time for the patch to build if you have as many mods installed as i do... I think my last rebuild time was like 16 minutes...
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #3 of 10
Thread Starter 
ahhh i see thanks alot i didnt know you had to rebuild the patch :S ha im a noob with wyre brush sorry, i havent used it before you see :S

the bashed patch is now highlighted red :S
and i still get the same problem
Edited by Shot-Doctor - 10/14/11 at 10:29am
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
post #4 of 10
mm im at a bit of a loss here.

go down your load order and click on every esp/esm. see if theres a missing/delinquent master file somehwere on any of the mods. thats what red means typically. or even click on teh patch itself and see if its tells you there. When you click on a esp it should give you a masters list on the right side of the bash window.
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #5 of 10
Thread Starter 
right there was a conflict somewhere with a mod i dont want anyway so i deleted the file and rebuilt again. bashed patch is now green however the problem persists lol

could it be gfx drivers? il see if there are updates available
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
post #6 of 10
Try deleting the oblivion.ini (Or move it somewhere else preferably, so you have it if youve made tweaks etc. in there). Let the game build a new one, sometimes that helps.

If that doesnt do it its a major PITA but start going from bottom to top in your load order (sort by load order in bash ) and disable mods one at a time and seeing if it starts up.
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #7 of 10
I haven't played Oblivion in years, but I recently played through Fallout NV with a lot of mods. I was experiencing a somewhat similar issue with a timeout when trying to load the game, which would result in a not responding message in task manager. As it turned out, the texture files I was trying to load with were so large, that the game was unable to boot with them without using a 4gb memory address mod. I don't remember if such a thing was needed in Oblivion, but if you run out of other options, you may consider looking it. I'm really not sure if this applies to your scenario, but I hope you find what you are looking for!
500
(13 items)
 
  
Reply
500
(13 items)
 
  
Reply
post #8 of 10
Thread Starter 
hmmm right i have installed latest drivers for my card still same prob. oblivion runs fine without all natural -.- haha. hmmm guess i wont get to test this mod il have to settle for natural environments lol.
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
post #9 of 10
Awww :\\

Sounds like a project for a rainy day? Youre absolutely sure you get everything checked in the bashed patch?

The memory thing is a good point though. get this 4gb patcher and patch the oblivion.exe. The hit up your Oblivion.ini and look for this line -
"iPreloadSizeLimit="

Set it to like 104857600. Allow the game to use some more ram! Especially if youre running a texture pack.
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #10 of 10
Thread Starter 
hmmm combined both ur ideas and it seemed to try and load for abit longer like it was struggling but then gave up again :S hmmm, i dont understand, ive even turned QTP3 off on obmm and still wont

how is 6GB ram not enough!!! lol i am confused.

ye il come back to this when ive got more time lol, ive got all my mods saved in a separate folder as well as back ups so i dont have to re-download them, so i might try a fresh install of the game and install wrye first this time, maybe its cus i installed it later on its having a hissy fit lol.
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
Doc's Lair!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 3.8 Ghz Asus Sabertooth TUF X58 MSI GTX N570 twin frozr II OC Corsair Dominator 6GB DDR3 1600 Mhz 8-8-8-24 
Hard DriveOSPowerCase
1TB Sata3 WD 7500rpm Windows 7 64 bit Professional Coolermaster Silent Pro M 850W Modular PSU Xclio Nighthawk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Wyre Bash killed my oblivion :(