Overclock.net › Forums › Components › Hard Drives & Storage › SSD › BIOS & SSD problem, help needed
New Posts  All Forums:Forum Nav:

BIOS & SSD problem, help needed

post #1 of 6
Thread Starter 
I wanted to wipe my SSD and reinstall windows 7.

I reset my SSD with the win7 DOS set of commands.

Steps I used (from a thread on this site, can't remember which):
Insert Win7 disk and start installation.

01. Using Shift + F10 to get to DOS (at any screen after initial files load)
02. Type: Disk part
03. Type: list disk
04. type: select disk 0 (where 0 was my SSD)
05: type: list disk (to make sure you selected the correct disk)
06: type: clean or clean all

All that was done, and after I closed out of DOS and continued with win7 installation. Everything went swimmingly. Then the problem.

After it reboots my PC gets stuck in the bios load. It just hangs.

I narrowed it to some settings in my bios, but the errors don't make sense.

Loading optimized defauts or whatever lets me into windows, but selecting the 'ICH SATA Control Mode' to AHCI and 'Onboard SATA/IDE Ctrl Mode' to AHCI both or either make the bios stop responding and not post fully.

System:
CPU: Intel Q9550
RAM: 8gb G.Skill
VGA: Asus 5850
SSD: Intel X25 120gb
MOBO: Gigabyte GA-EP45-UD3P ver. 1.00

Ideas? Suggestions? I'm sort of at a loss as those options are to be selected in order to run the SSD optimally.
Intel/Nvidia PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Asrock Z77-Pro4 EVGA GTX 670 FTW DDR3 G.Skill 16GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial m4 Intel x25 Western Digital 500GB Western Digital 1TB 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H80 Windows 7 Professional 24" Dell Ultrasharp 
KeyboardPowerCaseMouse
Logitech G15 620 Corsair Fractal Design Define R4 Logitech MX518 
Audio
Asus Xonar DSX 
  hide details  
Reply
Intel/Nvidia PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Asrock Z77-Pro4 EVGA GTX 670 FTW DDR3 G.Skill 16GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial m4 Intel x25 Western Digital 500GB Western Digital 1TB 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H80 Windows 7 Professional 24" Dell Ultrasharp 
KeyboardPowerCaseMouse
Logitech G15 620 Corsair Fractal Design Define R4 Logitech MX518 
Audio
Asus Xonar DSX 
  hide details  
Reply
post #2 of 6
reformat the SSD. Load the computer and boot using the win 7 disc.
Baby Blue
(27 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K OC ASUS P8P67 DELUXE EVGA GTX780 Dual Classified Hydro Copper 16GB G.SKILL Ripjaws X Series DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Crucial M500 960GB 1.5TB Western Digital ASUS 24X XSPC Raystorm CPU Block 
CoolingCoolingCoolingCooling
PrimoChill PrimoFlex Advanced LRT Tubing Arctic Silver 5 Thermal Compound Bitspower G1/4 1/2" 3/4" Compression fittings Bitspower Dual D5 Mod 
CoolingCoolingCoolingCooling
Black Ice SR1 480 Rad 2x Black Ice SR1 360 Rad Black Ice SR1 240 2x D5 Vario Pump - Koolance with Bitspower Blue... 
CoolingCoolingOSMonitor
Phobya Dual 5.25" Bay Reservoir FrozenQ Blue Helix Windows 7 64-bit 2 x 27" QX2710 @ 120Hz (2560x1440) 
KeyboardPowerCaseMouse
Logitech G110 Gaming Keyboard CORSAIR Gold AX1200i Case Labs TH10 Razer Naga 
AudioOther
Sennheiser PC 350 Scythe Kaze Q-12 5.25" Bay 12 Channel Fan Contr... 
  hide details  
Reply
Baby Blue
(27 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K OC ASUS P8P67 DELUXE EVGA GTX780 Dual Classified Hydro Copper 16GB G.SKILL Ripjaws X Series DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Crucial M500 960GB 1.5TB Western Digital ASUS 24X XSPC Raystorm CPU Block 
CoolingCoolingCoolingCooling
PrimoChill PrimoFlex Advanced LRT Tubing Arctic Silver 5 Thermal Compound Bitspower G1/4 1/2" 3/4" Compression fittings Bitspower Dual D5 Mod 
CoolingCoolingCoolingCooling
Black Ice SR1 480 Rad 2x Black Ice SR1 360 Rad Black Ice SR1 240 2x D5 Vario Pump - Koolance with Bitspower Blue... 
CoolingCoolingOSMonitor
Phobya Dual 5.25" Bay Reservoir FrozenQ Blue Helix Windows 7 64-bit 2 x 27" QX2710 @ 120Hz (2560x1440) 
KeyboardPowerCaseMouse
Logitech G110 Gaming Keyboard CORSAIR Gold AX1200i Case Labs TH10 Razer Naga 
AudioOther
Sennheiser PC 350 Scythe Kaze Q-12 5.25" Bay 12 Channel Fan Contr... 
  hide details  
Reply
post #3 of 6
Thread Starter 
Um, did you read my post?

I said it won't post past the BIOS at a certain point.
I don't think reformatting the SSD, which I did the first time, will do anything.
Intel/Nvidia PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Asrock Z77-Pro4 EVGA GTX 670 FTW DDR3 G.Skill 16GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial m4 Intel x25 Western Digital 500GB Western Digital 1TB 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H80 Windows 7 Professional 24" Dell Ultrasharp 
KeyboardPowerCaseMouse
Logitech G15 620 Corsair Fractal Design Define R4 Logitech MX518 
Audio
Asus Xonar DSX 
  hide details  
Reply
Intel/Nvidia PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Asrock Z77-Pro4 EVGA GTX 670 FTW DDR3 G.Skill 16GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial m4 Intel x25 Western Digital 500GB Western Digital 1TB 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H80 Windows 7 Professional 24" Dell Ultrasharp 
KeyboardPowerCaseMouse
Logitech G15 620 Corsair Fractal Design Define R4 Logitech MX518 
Audio
Asus Xonar DSX 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by sanityvoid View Post
Loading optimized defauts or whatever lets me into windows, but selecting the 'ICH SATA Control Mode' to AHCI and 'Onboard SATA/IDE Ctrl Mode' to AHCI both or either make the bios stop responding and not post fully.
Did you set your SATA ports in your BIOS for your SSD to AHCI before you installed Win7?

If not then in BIOS set your SSD SATA ports to AHCI, set your boot device to what you want to install Win7 from, do your diskpart clean routine again then reinstall Windows.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
post #5 of 6
Quote:
If not then in BIOS set your SSD SATA ports to AHCI, set your boot device to what you want to install Win7 from, do your diskpart clean routine again then reinstall Windows.
Bingo!

OR you could try the MS fix to save some time.

I'm not 100% sure this is your problem but ya hafta start somewhere. smile.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #6 of 6
Thread Starter 
It didn't work. It still won't post past the initial phase where it looks for HDDs, SSDs and CD drives. It just hangs. It won't even go as far as 'boot from CD...'

Very frustrating. I don't think a reinstall of the OS is going to help either. It almost is like the BIOS is corrupt. I guess I can try to re-up the BIOS. It's my best chance.

I did take out the battery too, hoping to clear the error. No dice.
Intel/Nvidia PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Asrock Z77-Pro4 EVGA GTX 670 FTW DDR3 G.Skill 16GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial m4 Intel x25 Western Digital 500GB Western Digital 1TB 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H80 Windows 7 Professional 24" Dell Ultrasharp 
KeyboardPowerCaseMouse
Logitech G15 620 Corsair Fractal Design Define R4 Logitech MX518 
Audio
Asus Xonar DSX 
  hide details  
Reply
Intel/Nvidia PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K Asrock Z77-Pro4 EVGA GTX 670 FTW DDR3 G.Skill 16GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial m4 Intel x25 Western Digital 500GB Western Digital 1TB 
Optical DriveCoolingOSMonitor
Asus 24x Corsair H80 Windows 7 Professional 24" Dell Ultrasharp 
KeyboardPowerCaseMouse
Logitech G15 620 Corsair Fractal Design Define R4 Logitech MX518 
Audio
Asus Xonar DSX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › BIOS & SSD problem, help needed