Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Failing to Start
New Posts  All Forums:Forum Nav:

Windows Failing to Start

post #1 of 6
Thread Starter 
So today I installed a VGA Cooler and a Touch Screen fan controller and also arranged my cables way better then they were before. So after I arranged everything and everything was hooked back up, everything started up perfectly fine, the VGA cooler was working great, as was the LCD touch screen. I played around with some things for about 20 minutes then I left and came back about 10 minutes later and noticed that Windows was lagging and kinda froze. So I shut it down and when I tried to restart when it gets to the windows logo/splash screen it would just sit there and not do anything. Then i tried to restart again and got this



Open the case up and looked to see if anything came lose or something and looked like the 4pin part of the MB connector did but when I tried it after pushing it in I got to the screen after you put in your password and then the screen just went blank and nothing happens. Any help would be greatly appreciated.
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
post #2 of 6
Check your memory sticks, reseat them and it wouldnt hurt to reseat everything on the mobo. You obviously want to do this with the power off and the PSU unplugged from the wall.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
post #3 of 6
Thread Starter 
all my sticks are firmly in place, I'm not having much luck with the windows CD either, when I try to start the computer normally I can get to the "Welcome" screen but after that it just goes black like its going to go to the desktop but it never does.
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
post #4 of 6
Oh, now that im home i see you posted a pic (blocked from work). Looks like your HDD cable got slightly unplugged or you removed it and plugged into the wrong port, if youre using SATA. Im betting the power cable isnt seated right.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by Furball Zen View Post
Oh, now that im home i see you posted a pic (blocked from work). Looks like your HDD cable got slightly unplugged or you removed it and plugged into the wrong port, if youre using SATA. Im betting the power cable isnt seated right.
Found out a couple hours later after trying many things that the SSD died, this is the second time this has happened to me with OCZ and I will no longer deal with them. I'm just going to buy a new SSD from another Manufacturer. Got the first one in feburary and it lasted 4 months then died. So RMA to OCZ and they sent me a new one and the second one to lasted only 4 months. I can RMA it and they will send me a new one but I dont know if I even want to be botherd to do so. I surly won't trust it to use it.

1st Time= I'm willing to give them the benefit of the doubt and maybe I just got a lemon we all know it happens from time to time.

2nd Time = Done dealing with them and wont buy anymore products from them no point in wasting my time, money and data.

At least thats my rules for drives.
Edited by Vita - 10/16/11 at 3:47am
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
My Mistress
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k @4.4ghz (1.375v) GA-P67A-UD7 GIGABYTE HD Radeon Windforce 7970 G.Skill Low Profile 4*4GB 9-9-9-24 @ 1600MHz 
Hard DriveOptical DriveCoolingCooling
Crucial-M4 128 GB Internal SSD Asus 54x DvD-RW Noctua NH-D14 GPU Stock Cooling 
OSMonitorMonitorMonitor
Windows 7 64-bit Samsung SyncMaster 2333 23" ACER H233H 23" ASUS VH232 23" 
KeyboardPowerCaseMouse
Logitech G510 Cougar CMX 1000W Antec 1200 Razer Naga 
Mouse Pad
Razer Destructar 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by Vita View Post
Found out a couple hours later after trying many things that the SSD died, this is the second time this has happened to me with OCZ and I will no longer deal with them. I'm just going to buy a new SSD from another Manufacturer. Got the first one in feburary and it lasted 4 months then died. So RMA to OCZ and they sent me a new one and the second one to lasted only 4 months. I can RMA it and they will send me a new one but I dont know if I even want to be botherd to do so. I surly won't trust it to use it.

1st Time= I'm willing to give them the benefit of the doubt and maybe I just got a lemon we all know it happens from time to time.

2nd Time = Done dealing with them and wont buy anymore products from them no point in wasting my time, money and data.

At least thats my rules for drives.
same thing with me
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Failing to Start