Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial m4 on roids
New Posts  All Forums:Forum Nav:

Crucial m4 on roids - Page 3

post #21 of 26
Quote:
Originally Posted by Cheaptrick View Post
I've only used my (2) Crucial M4 128 Gb SSDs on RAID 0 for 2 days. Just wondering if the result I got is a typical result for a RAID ) set up.

wow... but SSD are still pricey for me.
I'm still fine with physical HDD for now with monthly defragmentation; which isn't too bad.
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
post #22 of 26
Quote:
Originally Posted by adamski07 View Post
my crucial m4 is plug in the blue ones(bottom) and im gettign same result 300mb/s!
I'll try to move it in other ports and see if it will go up to 500 since I flash v. 009 driver.

Im pretty sure that blue port isnt running on the motherboards chipset, might be running marvel or something similar. Try running the SSD on one of the light blue ports.
post #23 of 26
Quote:
Originally Posted by Zeek View Post
Im pretty sure that blue port isnt running on the motherboards chipset, might be running marvel or something similar. Try running the SSD on one of the light blue ports.
just moved it to white one which is the 6G and getting 500mb/s now!


Edited by adamski07 - 10/15/11 at 11:08pm
   
CPUMotherboardGraphicsGraphics
Intel 4770K Asus ROG Maximus Formula VI EVGA GTX 980 SC EVGA GTX 980 SC 
RAMHard DriveHard DriveHard Drive
Corsair Vengenace PRO Western Digital Seagate Samsung 830 SSD 
Hard DriveCoolingOSMonitor
Plextor M5S SSD Aqua-Computer Windows 7 Ultiamte Asus ROG Swift PG278Q 
MonitorKeyboardPowerCase
Asus VS247H-P CoolerMaster QuickFire Pro CoolerMaster V850 CoolerMaster Storm Troope(Modified) 
MouseMouse PadAudioAudio
Razer Mamba Razer Vespula Bose Acoustimass 5.1 Setup Astro A40 
CPUMotherboardGraphicsGraphics
Intel 4770K Asus ROG Maximus Formula VI EVGA GTX 980 SC EVGA GTX 980 SC 
RAMHard DriveHard DriveHard Drive
Corsair Vengenace PRO Western Digital Seagate Samsung 830 SSD 
Hard DriveCoolingOSMonitor
Plextor M5S SSD Aqua-Computer Windows 7 Ultiamte Asus ROG Swift PG278Q 
MonitorKeyboardPowerCase
Asus VS247H-P CoolerMaster QuickFire Pro CoolerMaster V850 CoolerMaster Storm Troope(Modified) 
MouseMouse PadAudioAudio
Razer Mamba Razer Vespula Bose Acoustimass 5.1 Setup Astro A40 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
Intel 4770K Asus ROG Maximus Formula VI EVGA GTX 980 SC EVGA GTX 980 SC 
RAMHard DriveHard DriveHard Drive
Corsair Vengenace PRO Western Digital Seagate Samsung 830 SSD 
Hard DriveCoolingOSMonitor
Plextor M5S SSD Aqua-Computer Windows 7 Ultiamte Asus ROG Swift PG278Q 
MonitorKeyboardPowerCase
Asus VS247H-P CoolerMaster QuickFire Pro CoolerMaster V850 CoolerMaster Storm Troope(Modified) 
MouseMouse PadAudioAudio
Razer Mamba Razer Vespula Bose Acoustimass 5.1 Setup Astro A40 
CPUMotherboardGraphicsGraphics
Intel 4770K Asus ROG Maximus Formula VI EVGA GTX 980 SC EVGA GTX 980 SC 
RAMHard DriveHard DriveHard Drive
Corsair Vengenace PRO Western Digital Seagate Samsung 830 SSD 
Hard DriveCoolingOSMonitor
Plextor M5S SSD Aqua-Computer Windows 7 Ultiamte Asus ROG Swift PG278Q 
MonitorKeyboardPowerCase
Asus VS247H-P CoolerMaster QuickFire Pro CoolerMaster V850 CoolerMaster Storm Troope(Modified) 
MouseMouse PadAudioAudio
Razer Mamba Razer Vespula Bose Acoustimass 5.1 Setup Astro A40 
  hide details  
Reply
post #24 of 26
Quote:
Originally Posted by adamski07 View Post
my crucial m4 is plug in the blue ones(bottom) and im gettign same result 300mb/s!
I'll try to move it in other ports and see if it will go up to 500 since I flash v. 009 driver.

Those navy blue ports are the Marvell-controlled ports. They're best used when you have filled up all of the other ports but still need 1 or 2 more ports.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #25 of 26
For those of you that have moved it... in real world situations, is the 200MB increase from 300 to 500 really noticeable?

All these new SSDs are making me jealous, haha. I love my old SSD but those speeds are glorious.
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #26 of 26
Thread Starter 
Quote:
Originally Posted by deafboy View Post
For those of you that have moved it... in real world situations, is the 200MB increase from 300 to 500 really noticeable?

All these new SSDs are making me jealous, haha. I love my old SSD but those speeds are glorious.
Sorry for the late reply, In my case windows does seem to boot faster not by much though (this is probably because I see bigger numbers, I feel like it's booting faster.) You have nothing to lose, only to gain. Go for it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial m4 on roids