Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › ubuntu 10.10 issue
New Posts  All Forums:Forum Nav:

ubuntu 10.10 issue

post #1 of 6
Thread Starter 
im trying to install ubuntu of a new (old but formatted) hdd after the install it restarts and sticks on the verifying dmi data pool screen. and thoughts do i have to enable something in the bios?
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #2 of 6
Quote:
Originally Posted by insomniac42 View Post
im trying to install ubuntu of a new (old but formatted) hdd after the install it restarts and sticks on the verifying dmi data pool screen. and thoughts do i have to enable something in the bios?
Make sure the hard drive is set as the primary boot device in the BIOS, and also set to autodetect. Also make sure the cables are connected properly. Usually you get that error when the boot priority is messed up.
Arcadius
(8 items)
 
Cyrillus
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5-3570k ASUS P8Z77-V LE MSI Geforce GTX 660 Ti Corsair Vengeance Blue 
Hard DriveOSPowerCase
WD Caviar Blue Arch Linux (XFCE) Corsair GS600 Corsair Carbide 300R 
CPUMotherboardGraphicsRAM
i5-3317U Proprietary HD Graphics 4000 Proprietary 
Hard DriveOSCase
520 Series FreeBSD (GNOME) Zenbook Prime UX31A-DH51 
  hide details  
Reply
Arcadius
(8 items)
 
Cyrillus
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5-3570k ASUS P8Z77-V LE MSI Geforce GTX 660 Ti Corsair Vengeance Blue 
Hard DriveOSPowerCase
WD Caviar Blue Arch Linux (XFCE) Corsair GS600 Corsair Carbide 300R 
CPUMotherboardGraphicsRAM
i5-3317U Proprietary HD Graphics 4000 Proprietary 
Hard DriveOSCase
520 Series FreeBSD (GNOME) Zenbook Prime UX31A-DH51 
  hide details  
Reply
post #3 of 6
Thread Starter 
i can retry all of that. but unless im over tired and overlooking it i remember setting the hdd to 1st and i tried to remove all other hdds to make sure it was the only one. should i remove my revo drive when i do this?
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #4 of 6
If it's a SATA disk, make sure in the BIOS that the controller it's on is set to AHCI mode and not legacy IDE. I've ran into that myself and so have the guys at work.
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #5 of 6
Thread Starter 
Thank you all but now i have a problem grub attached itself to my revo drive, I forgot to take it out. How would I uninstall grub from win 7 x64 would I just write a new boot.ini or replace the mbr
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by lloyd mcclendon View Post
If it's a SATA disk, make sure in the BIOS that the controller it's on is set to AHCI mode and not legacy IDE. I've ran into that myself and so have the guys at work.
+1 for ahci mode it worked and failed at the same time o blame the live cd for the errors but it booted into ubuntu
Beast
(13 items)
 
  
Reply
Beast
(13 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › ubuntu 10.10 issue