Overclock.net › Forums › Graphics Cards › AMD/ATI › Normal on wake up?
New Posts  All Forums:Forum Nav:

Normal on wake up?

post #1 of 4
Thread Starter 
I left my PC on for maybe an hour while I was away before and I came back and neither monitor was working..

I have one 1080p monitor as primary and one 1680x1050 monitor as secondary which I only recently put in place today.

So I came home and tried to shake the mouse around, you know general sort of wake up thing. It didnt work so I mashed space, and tried a whole heap of other things. It was on as I could hear the fans so I disconnected one monitor from the GPU and put it into the motherboard DVI port. Magic, it all worked again. Swapped it back to the Gpu and its just like it was, works fine.

I recently downloaded DisplayFusion so I could have 2 different size wallpapers if that counts.

Thanks for any help
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by olliiee View Post
I left my PC on for maybe an hour while I was away before and I came back and neither monitor was working..

I have one 1080p monitor as primary and one 1680x1050 monitor as secondary which I only recently put in place today.

So I came home and tried to shake the mouse around, you know general sort of wake up thing. It didnt work so I mashed space, and tried a whole heap of other things. It was on as I could hear the fans so I disconnected one monitor from the GPU and put it into the motherboard DVI port. Magic, it all worked again. Swapped it back to the Gpu and its just like it was, works fine.

I recently downloaded DisplayFusion so I could have 2 different size wallpapers if that counts.

Thanks for any help
Try to disable onboard Video. In the sleep state to save energy the 6950 is unavailable so the next available device is onboard video
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
Try to disable onboard Video. In the sleep state to save energy the 6950 is unavailable so the next available device is onboard video
Ah okay easy fix. I assumed it wouldn't be on unless I set it that way but it seems it comes on out of the box.

Is there any purpose in running virtu at all? Like say I wanted to have skype on my smaller screen while I game on the other would it be better to have the secondary (non-gaming) monitor using the onboard?
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
My First.
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme4 Gen3 EVGA GTX1070 FTW 8GB Gskill Sniper 1600Mhz CL9 
Hard DriveHard DriveOptical DriveCooling
1TB Caviar Blue Sandisk Extreme Series SSD 240GB Asus DVD Burner Hyper 212+ Evo 
OSMonitorKeyboardPower
Windows 10 64Bit Acer 27 inch 1440p 5ms Nighthawk X8 Cherry Browns w/ white backlight Bitfenix Fury 550W 80+ Gold 
CaseMouseMouse PadAudio
Corsair 400C Func-MS3 Razer Destructor2 Fischer Audio FA-011 w/ FiiO E10 
  hide details  
Reply
post #4 of 4
I am afraid that option is not available. You can either use the onboard video or discrete GPU but not both, also I don't see the benefit of doing that. The 6950 has enough ports for everything you might want
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Normal on wake up?