post #1 of 1
Thread Starter 
the only board i could find on Craigslist at the moment..
and im regretting the decision from the get go.


before my question, heres my rig as is..

Intel Core2extreme x6800 (dual core) 2.933 ghz
Intel D975XBX2 mb - 1066fsb -bios version (2838) -newest update
3gb ddr2 800mhz
gtx 275 oc
velociraptor 10,000rpm - os, applications
seagate 1TB - movies music etc
760w psu

now my problem is;

my cpu has an unlocked multiplier.
since this is a OEM board but is kinda 'aftermarket'
there are performance options.

my stock multiplier is 11x266.7 = 2.93ghz
i enable it, and set it to just 12!
and it reads on the actual bios that i have overclocked it
on the main page, but when i boot up to the OS
cpu-z reads it as still 11 , 2.93 ghz.
no matter what i set it to, it has NO effect on my multiplier in
real time.

am i missing something?
anyone with experience with intel boards or this board in general
please , feel free to share
xToxic Frost
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 3.6 Ghz MSI P67A-G43 GTX 460 1Gb @ 850/1000  12Gb Corsair DDR3 @ 1600 Mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 2 SSD 120Gb Samsung DVD-RW Litescribe Cooler Master V8 Windows 7 Ultimate x64 
MonitorPowerCase
20" 1440x900 Antec 550 - TruPower Antec 200 
  hide details  
Reply
xToxic Frost
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 3.6 Ghz MSI P67A-G43 GTX 460 1Gb @ 850/1000  12Gb Corsair DDR3 @ 1600 Mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 2 SSD 120Gb Samsung DVD-RW Litescribe Cooler Master V8 Windows 7 Ultimate x64 
MonitorPowerCase
20" 1440x900 Antec 550 - TruPower Antec 200 
  hide details  
Reply