Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › raid 0 can't change cache mode to write-back
New Posts  All Forums:Forum Nav:

raid 0 can't change cache mode to write-back

post #1 of 5
Thread Starter 
Hi all,

I'm just in need of some advice on what to do in this situation. My board is an SB950 board and I've installed a raid 0 with 2x 1TB caviar blues. I did this a while ago but I've since been curious about the cache mode.

I did some searching and from what I can tell write-back cache mode is much better than write-through for writing operations (which I do a lot of). I have my strip size set to 128kb but for some reason it won't let me change the cache mode to write-back in the raid menu.

Does anyone know how to get my drives to run with write-back cache mode? Thanks.
post #2 of 5
Thread Starter 
Bump. Anyone know anything?
post #3 of 5
Thread Starter 
Bump.
post #4 of 5
There are several ways, I assume the function through the Intel RST software isn't allowing you to enable it.

The alternative is to open the device manager,
Expand the disk drives category
Right click and select properties on the drive (read: volume) you want to enable it on
Assuming you're in windows 7 go to the policies tab and it will be an option there.
post #5 of 5
Thread Starter 
Cheers mate, found the option, but does that allow it to run in write-back mode? If in the BIOS it still indicates that it is running in write-through then I am not so sure...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › raid 0 can't change cache mode to write-back