Overclock.net › Forums › Video Games › PC Gaming › Is there something wrong with my computer?
New Posts  All Forums:Forum Nav:

Is there something wrong with my computer? - Page 2

post #11 of 47
Thread Starter 
Thanks AtomicFrost person, I will do that now.
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
post #12 of 47
Hmmmm, sounds like the very problem my brother's rig is currently facing, From what i've seen on my brother's rig, either the ram is faulty, it needs a fresh copy for the OS, or the HDD is too slow, because before, the PC used to be in great condition, for you however, I'm not sure, has your rig been always like that?

Also my other Ramstick died or had problems earlier, you could check that as we have the same ram. XD
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
post #13 of 47
Quote:
Originally Posted by Brainsick View Post
The error scan is going on right now, everything good so far, but I was wondering, when I enter my bios, my cd/dvd writer is set as my primary IDE Master, does this have anything to do with it?

This is what I see when I enter my bios:

Primary IDE Master. [TSSTcrop CDDVDW SH]
Primary IDE Slave [Not detected]
SATA 1 [Not detected]
SATA 2 [Not detected]
SATA 3 [Not detected]
SATA 4 [Not detected]
SATA 5 [Samsung HD502HJ]
SATA 6 [Samsung HD161GJ]


any ideas?
Set your HDD to AHCI. But before setting it in BIOS you must enable AHCI driver within Windows.
Edited by adridu59 - 10/15/11 at 3:29am
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #14 of 47
Thread Starter 
This system is 2 months old, so you could say it's always been like this, I guess, it's hard to say really. Im gonna try with afterburner and monitor my cpu usage with the task manager, thanks for the help so far.
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
post #15 of 47
Thread Starter 
Quote:
Originally Posted by adridu59 View Post
Set your HDD to AHCI.
Is this something I can do through the BIOS or do I have to unplug/plug whatever?! cause I would have to get somebody else to do that cause I wouldn't know what im doing.
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
post #16 of 47
Thread Starter 
ugh, excuse my triple posting; Here is me playing the first level of cod:black ops, stuttering all over the place...





so... what should I be looking for?
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
post #17 of 47
you should reinstall OS after you change a mobo ... somebody correct me if i'm wrong
post #18 of 47
Thread Starter 
Could it be an IRQ conflict? check this out?





I thought each device was supposed to have it's own number assigned; I may be completely wrong though, I barely know what im talking about
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
post #19 of 47
Test your RAM, make sure the full 4gb is available/being used. It seems like a memory issue, whether RAM or HDD, I dunno.

EDIT: I've just loaded up GTAIV and my RAM runs at around 3Gb usage. Does yours?
Edited by chewbaccasdad - 10/15/11 at 6:32am
Lachesis
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.3Ghz 1.2v Asus P8P67 EVGA GTX 580 8Gb Corsair XMS3 
Hard DriveOSMonitorPower
750Gb SATA Windows 7 64 Iyama 27" 16:9 Cooler Master 750W 
CaseMouse
NZXT Lexa S Cyborg R.A.T 7 
  hide details  
Reply
Lachesis
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.3Ghz 1.2v Asus P8P67 EVGA GTX 580 8Gb Corsair XMS3 
Hard DriveOSMonitorPower
750Gb SATA Windows 7 64 Iyama 27" 16:9 Cooler Master 750W 
CaseMouse
NZXT Lexa S Cyborg R.A.T 7 
  hide details  
Reply
post #20 of 47
Thread Starter 
Thanks, i'll make sure to check my ram, however, is it normal that my GPU has such an incredibly weird IRQ number?

Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Is there something wrong with my computer?