Overclock.net › Forums › Mobile Computing Forum › Phones › GS2 loses reception after 5 mins idle.
New Posts  All Forums:Forum Nav:

GS2 loses reception after 5 mins idle.

post #1 of 8
Thread Starter 
Hopefully I'm just being an idiot, but if I leave my new S2 for five minutes it will lose network/internet. I can't get it back without turning the phone off/on. Turning on/off Flight Mode doesn't change anything.

If I set the screen to stay on for longer, e.g., 30mins - then it wont go off for 30+5mins. Also it does not happen whilst charging - it would seem there is some sort of power saving mode that comes on after 5 minutes idle and is messing it up?
I've looked through the options and I can't find anything to rectify this.

Wifi continues to work regardless.

Any suggestions?
Edited by MintMouse - 10/15/11 at 9:20am
post #2 of 8
What provider are you on?

Sprint has a known issue:
http://community.sprint.com/baw/thread/76962
http://forum.xda-developers.com/show...275960&page=19

Any other provider, can you explain a bit more in detail?
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #3 of 8
Thread Starter 
I'm with Three. After lots of googling I can't really find a similar problem.

When I turn it on or have it sitting on charge I get a full signal. After 15 seconds (default) the screen goes black, if I use it again within the next five minutes it'll come back with the same full signal, however, if I leave it 5 minutes and one second (presumably it goes to sleep after this amount of time) and then use it, I get no signal what so ever, just a circle with a score through it where the four green bars were before.
Nothing I do when it enters this state will bring back the signal.
If I set it so the display only goes off after 10 minutes (or any other length of time) without use then it's fine for that length of time, that is, until five minutes after the screen eventually goes off.

If I manually search for a network, it doesn't find one.
Turning it off and back on will return the four green bars.

I've replicated this with another SIM card too.
post #4 of 8
yeah i have this issue on sprint, ironically, never while im at work, but always while im at home, ***? it must have something to do with area as well as some bug in the phone...
Sabertooth
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX-8120 Asus Sabertooth 990FX XFX HD-687A-ZNFC 16gb G.Skill Value Series 
Hard DriveOptical DriveCoolingOS
320gb Seagate 7200.12 Samsung DVD burner Cooler Master Hyper 212+ Windows 7 Pro 
MonitorKeyboardPowerCase
LG 27" 1080p Saitek Eclipse III Antec CPX-850 Antec P182 
MouseAudioOtherOther
OCZ Equalizer Creative 4.1 3x Enermax T.B. Silence PWM Fans 3x Scythe Kazi-Jyuni PWM fans 
Other
PWM splitter 
  hide details  
Reply
Sabertooth
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX-8120 Asus Sabertooth 990FX XFX HD-687A-ZNFC 16gb G.Skill Value Series 
Hard DriveOptical DriveCoolingOS
320gb Seagate 7200.12 Samsung DVD burner Cooler Master Hyper 212+ Windows 7 Pro 
MonitorKeyboardPowerCase
LG 27" 1080p Saitek Eclipse III Antec CPX-850 Antec P182 
MouseAudioOtherOther
OCZ Equalizer Creative 4.1 3x Enermax T.B. Silence PWM Fans 3x Scythe Kazi-Jyuni PWM fans 
Other
PWM splitter 
  hide details  
Reply
post #5 of 8
Thread Starter 
I've not tried it outside the house yet - Waiting for a case to arrive.

I can't see why it would be any different outside or anywhere else - it's a rather specific problem which seems to be related to a power-saving mode and not network coverage.

This isn't functional...
post #6 of 8
Quote:
Originally Posted by MintMouse View Post
I've not tried it outside the house yet - Waiting for a case to arrive.

I can't see why it would be any different outside or anywhere else - it's a rather specific problem which seems to be related to a power-saving mode and not network coverage.

This isn't functional...
Well you can try going to other places and seeing if it happens still, sometimes the most random stuff fixes a problem, whether it be temporary or permanent, could help.
Tuned Up Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 3ghz Asus P6T SE Gigabyte GTX 560 Ti OC Corsair 6GB DDR3 1333 MHz 
Hard DriveOptical DriveCoolingOS
Seagate Hybrid Drive ST1000DX001 LG DVD-R iBuyPower Cooling Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG W2486L Black 24" Vengeance® K90 Performance MMO Mechanical XION PowerReal 700W PSI CyborgX 
MouseMouse PadAudio
Razer Deathadder 2013 Black Mousepad Plantronics GameCom 780 
  hide details  
Reply
Tuned Up Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 3ghz Asus P6T SE Gigabyte GTX 560 Ti OC Corsair 6GB DDR3 1333 MHz 
Hard DriveOptical DriveCoolingOS
Seagate Hybrid Drive ST1000DX001 LG DVD-R iBuyPower Cooling Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG W2486L Black 24" Vengeance® K90 Performance MMO Mechanical XION PowerReal 700W PSI CyborgX 
MouseMouse PadAudio
Razer Deathadder 2013 Black Mousepad Plantronics GameCom 780 
  hide details  
Reply
post #7 of 8
Sigh. Samsung and Sprint make me sad sometimes. For a week, I would get no reception in my office and it would completely drain the phone in an hour. It happened to me as well when I was on-site at a customer's HQ in Richmond, VA.

At the same time, my co-workers' iPhones on AT&T and Verizon never have an issue.
Malignance
(24 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Asus P8Z68-V eVGA GTX670 FTW 16GB Mushkin DDR3-2100 1.5V 
Hard DriveHard DriveHard DriveOptical Drive
2 x 128GB Crucial M4 2 x 1TB Samsung F3 RAID0 1.5TB Seagate Asus 22X DVDRW 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 Ultimate 64-bit Dell Ultrasharp U2410 Asus ProArt PA248Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR PCP&P Silencer MKIII 600W Lian Li PC-A05NB Logitech G500 
Mouse PadAudioAudioAudio
Rocketfish Dual Sided Asus Xonar Essence STX Infinity Primus P153 | Dayton DTA-120 Amplifier... Shure SRH840 
AudioAudioAudio
Audio Technica ATH-AD700X Objective DAC Audio-Technica ATR2500-USB 
  hide details  
Reply
Malignance
(24 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Asus P8Z68-V eVGA GTX670 FTW 16GB Mushkin DDR3-2100 1.5V 
Hard DriveHard DriveHard DriveOptical Drive
2 x 128GB Crucial M4 2 x 1TB Samsung F3 RAID0 1.5TB Seagate Asus 22X DVDRW 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 Ultimate 64-bit Dell Ultrasharp U2410 Asus ProArt PA248Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR PCP&P Silencer MKIII 600W Lian Li PC-A05NB Logitech G500 
Mouse PadAudioAudioAudio
Rocketfish Dual Sided Asus Xonar Essence STX Infinity Primus P153 | Dayton DTA-120 Amplifier... Shure SRH840 
AudioAudioAudio
Audio Technica ATH-AD700X Objective DAC Audio-Technica ATR2500-USB 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by Tunechi View Post
Well you can try going to other places and seeing if it happens still, sometimes the most random stuff fixes a problem, whether it be temporary or permanent, could help.
Aye. I'll give it a try.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Phones
Overclock.net › Forums › Mobile Computing Forum › Phones › GS2 loses reception after 5 mins idle.