Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Strange wireless issue
New Posts  All Forums:Forum Nav:

Strange wireless issue - Page 2

post #11 of 16
Thread Starter 
OK, new development here. I have done some more searching on this issue and it might not be my router at all.

My wireless connection keeps dropping when my account switches to another user on windows 7. I share this computer with one other account and when he logs on, the wireless drops out. All the while the wired connection works fine.

When I log back in, everything works including wireless, when he logs in, the wireless shuts off connectivity, but retains its broadcast signal (it is shown as an available connection sometimes on my phone/laptop, but I cannot get online.) I have disabled homegroup and reset the router back to its default settings of mixed wifi. It works fine when I am logged in, but doesn't work at all when he is. I am admin, his account is standard user. WIN 7 x64 ult.


SO, what the heck is causing this issue? I looked here and found not much of anything conclusive
Coffee Cake
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 8600K Gigabyte Z370 Aorus Gaming 7 Gigabyte Gaming G1 GTX 1080 Corsair Vengance RGB 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo 500GB Crucial MX 100 256GB Toshiba P300 3TB EK Supremacy MX Copper Plexi 
CoolingCoolingOSMonitor
EK CoolStream PE 240 EK XRes 100 DDC 3.1 Pump/Res Combo Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair K95 RGB Platinum Corsair AX750W Phanteks Enthoo Pro M SE Corsair M65 RGB 
Mouse PadAudioAudioAudio
Corsair MM100 Bose 2.1 Speakers Bayerdynamic DT-770 Pro 32ohm AKG K240 Mk ii 
AudioAudioOther
Sure SRH-840 Audio Tehcnica ATH-M50 CableMod Addressable RGB Strip 
  hide details  
Reply
Coffee Cake
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 8600K Gigabyte Z370 Aorus Gaming 7 Gigabyte Gaming G1 GTX 1080 Corsair Vengance RGB 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo 500GB Crucial MX 100 256GB Toshiba P300 3TB EK Supremacy MX Copper Plexi 
CoolingCoolingOSMonitor
EK CoolStream PE 240 EK XRes 100 DDC 3.1 Pump/Res Combo Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair K95 RGB Platinum Corsair AX750W Phanteks Enthoo Pro M SE Corsair M65 RGB 
Mouse PadAudioAudioAudio
Corsair MM100 Bose 2.1 Speakers Bayerdynamic DT-770 Pro 32ohm AKG K240 Mk ii 
AudioAudioOther
Sure SRH-840 Audio Tehcnica ATH-M50 CableMod Addressable RGB Strip 
  hide details  
Reply
post #12 of 16
Quote:
Originally Posted by FREELINE57 View Post
How about something like this. I have the 3500L and has been running solid with dd-wrt for months now without any dropped or no connections problems.
I just bought one of these too, but there are a bunch of issue with the Netgear firmware. It might be ok if you are familiar with loading DD-WRT, but there are also issues with loading that. You have to following the instructions carefully. I currently have a refurbished model, and lucky I have not see any issues yet with the Netgear firmware.

Netgear forum about the firmware issues: http://forum1.netgear.com/showthread.php?t=67852

DD-WRT forum with correct load procedures: http://www.dd-wrt.com/phpBB2/viewtop...er=asc&start=0

It appears these are the correct steps for this router to get it loaded. I have not confirmed it yet though.

1. TFTP flash 16785 (wndr3700-factory_NA_16785.img)
2. Reset to Factory Defaults.
3. Then upgrade with (wndr3700-webflash_17201.bin) and make sure reset to factory defaults is NOT selected.

There is also a report if Firefox having an issue with loading the webflash_17201.bin file.
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
post #13 of 16
Thread Starter 
thorn---please see post 11, I now think the issue is with windows. Under my account wireless works perfect, under my father's it doesn't work at all. Under both accounts the wired access always works. What could be causing this?
Coffee Cake
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 8600K Gigabyte Z370 Aorus Gaming 7 Gigabyte Gaming G1 GTX 1080 Corsair Vengance RGB 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo 500GB Crucial MX 100 256GB Toshiba P300 3TB EK Supremacy MX Copper Plexi 
CoolingCoolingOSMonitor
EK CoolStream PE 240 EK XRes 100 DDC 3.1 Pump/Res Combo Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair K95 RGB Platinum Corsair AX750W Phanteks Enthoo Pro M SE Corsair M65 RGB 
Mouse PadAudioAudioAudio
Corsair MM100 Bose 2.1 Speakers Bayerdynamic DT-770 Pro 32ohm AKG K240 Mk ii 
AudioAudioOther
Sure SRH-840 Audio Tehcnica ATH-M50 CableMod Addressable RGB Strip 
  hide details  
Reply
Coffee Cake
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 8600K Gigabyte Z370 Aorus Gaming 7 Gigabyte Gaming G1 GTX 1080 Corsair Vengance RGB 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo 500GB Crucial MX 100 256GB Toshiba P300 3TB EK Supremacy MX Copper Plexi 
CoolingCoolingOSMonitor
EK CoolStream PE 240 EK XRes 100 DDC 3.1 Pump/Res Combo Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair K95 RGB Platinum Corsair AX750W Phanteks Enthoo Pro M SE Corsair M65 RGB 
Mouse PadAudioAudioAudio
Corsair MM100 Bose 2.1 Speakers Bayerdynamic DT-770 Pro 32ohm AKG K240 Mk ii 
AudioAudioOther
Sure SRH-840 Audio Tehcnica ATH-M50 CableMod Addressable RGB Strip 
  hide details  
Reply
post #14 of 16
Yes I saw that, but it still pertains to an earlier post in this thread.

Set him as a power user or an admin. That will tell you if it is permissions. It isn't a driver, because it works under your profile.

It could also be that his profile is corrupt.
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
post #15 of 16
Thread Starter 
set account to admin. I made all permissions the same as my account. I am thinking that you might be right about the profile being corrupt somehow. Going to backup personal files and remove his account, restart, add account and see if that fixes everything. I will report back of course.
Coffee Cake
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 8600K Gigabyte Z370 Aorus Gaming 7 Gigabyte Gaming G1 GTX 1080 Corsair Vengance RGB 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo 500GB Crucial MX 100 256GB Toshiba P300 3TB EK Supremacy MX Copper Plexi 
CoolingCoolingOSMonitor
EK CoolStream PE 240 EK XRes 100 DDC 3.1 Pump/Res Combo Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair K95 RGB Platinum Corsair AX750W Phanteks Enthoo Pro M SE Corsair M65 RGB 
Mouse PadAudioAudioAudio
Corsair MM100 Bose 2.1 Speakers Bayerdynamic DT-770 Pro 32ohm AKG K240 Mk ii 
AudioAudioOther
Sure SRH-840 Audio Tehcnica ATH-M50 CableMod Addressable RGB Strip 
  hide details  
Reply
Coffee Cake
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 8600K Gigabyte Z370 Aorus Gaming 7 Gigabyte Gaming G1 GTX 1080 Corsair Vengance RGB 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo 500GB Crucial MX 100 256GB Toshiba P300 3TB EK Supremacy MX Copper Plexi 
CoolingCoolingOSMonitor
EK CoolStream PE 240 EK XRes 100 DDC 3.1 Pump/Res Combo Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair K95 RGB Platinum Corsair AX750W Phanteks Enthoo Pro M SE Corsair M65 RGB 
Mouse PadAudioAudioAudio
Corsair MM100 Bose 2.1 Speakers Bayerdynamic DT-770 Pro 32ohm AKG K240 Mk ii 
AudioAudioOther
Sure SRH-840 Audio Tehcnica ATH-M50 CableMod Addressable RGB Strip 
  hide details  
Reply
post #16 of 16
Thread Starter 
ok, I did what I said above. Seems things have gotten worse. Now that I created a new user account in place of the old/corrupted one, I cannot even log into the newly created account even though there is no password on it. When I click it from the main startup screen, nothing happens. I get a quick flash of "logging out" and then it sends me back to the main startup screen. I can only login to my main account now. This is very bad indeed.

edit: Moved to a new thread now. this is off topic from networking now...seems the problem is with windows. http://www.overclock.net/windows/114...stall-has.html
Edited by SOCOM_HERO - 10/16/11 at 12:26pm
Coffee Cake
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 8600K Gigabyte Z370 Aorus Gaming 7 Gigabyte Gaming G1 GTX 1080 Corsair Vengance RGB 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo 500GB Crucial MX 100 256GB Toshiba P300 3TB EK Supremacy MX Copper Plexi 
CoolingCoolingOSMonitor
EK CoolStream PE 240 EK XRes 100 DDC 3.1 Pump/Res Combo Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair K95 RGB Platinum Corsair AX750W Phanteks Enthoo Pro M SE Corsair M65 RGB 
Mouse PadAudioAudioAudio
Corsair MM100 Bose 2.1 Speakers Bayerdynamic DT-770 Pro 32ohm AKG K240 Mk ii 
AudioAudioOther
Sure SRH-840 Audio Tehcnica ATH-M50 CableMod Addressable RGB Strip 
  hide details  
Reply
Coffee Cake
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 8600K Gigabyte Z370 Aorus Gaming 7 Gigabyte Gaming G1 GTX 1080 Corsair Vengance RGB 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo 500GB Crucial MX 100 256GB Toshiba P300 3TB EK Supremacy MX Copper Plexi 
CoolingCoolingOSMonitor
EK CoolStream PE 240 EK XRes 100 DDC 3.1 Pump/Res Combo Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair K95 RGB Platinum Corsair AX750W Phanteks Enthoo Pro M SE Corsair M65 RGB 
Mouse PadAudioAudioAudio
Corsair MM100 Bose 2.1 Speakers Bayerdynamic DT-770 Pro 32ohm AKG K240 Mk ii 
AudioAudioOther
Sure SRH-840 Audio Tehcnica ATH-M50 CableMod Addressable RGB Strip 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Strange wireless issue