Overclock.net › Forums › Intel › Intel CPUs › Processor overclocking problem
New Posts  All Forums:Forum Nav:

Processor overclocking problem

post #1 of 3
Thread Starter 
Processor overclocked after when the computer starts up and see the computer in components data.
Then the crash and the machine starts up again all the time.

If the original BIOS settings the computer starts normally.

Processor: E8600
Motherboard: Foxconn blackops


What can I do that's computer starts up normally after overclocked?



bad english...
Edited by cooling - 10/15/11 at 10:37am
post #2 of 3
It is because your overclock is unstable.
It could be a variety of reasons though, not enough voltage, too much heat, etc.

I haven't personally owned an E8600 cpu, so I can't give you specific advice into your particular problem and stabilizing that oc.

You could start by listing what BIOS settings you are using.
2500k
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6 1.27V Asus p67 Pro SLI 560 TI Ripjaws X 1600 2x4GB 
Hard DriveCoolingOSMonitor
Crucial C300 + Spinpoint F3 Noctua N-D14 Win 7 x64 LG 1920x1080 
KeyboardPowerCaseMouse
Das Professional NZXT 750w Hale90 Antec 600 M60 
Audio
ATH AD700 
  hide details  
Reply
2500k
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6 1.27V Asus p67 Pro SLI 560 TI Ripjaws X 1600 2x4GB 
Hard DriveCoolingOSMonitor
Crucial C300 + Spinpoint F3 Noctua N-D14 Win 7 x64 LG 1920x1080 
KeyboardPowerCaseMouse
Das Professional NZXT 750w Hale90 Antec 600 M60 
Audio
ATH AD700 
  hide details  
Reply
post #3 of 3
Thread Starter 
Previously did not have this problem. Now come this problem.

Normal overclocked. Volts I have not used.
Edited by cooling - 10/15/11 at 11:23am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Processor overclocking problem