Overclock.net › Forums › Graphics Cards › NVIDIA › MSI 560Ti HAWK - Black Screening & Crashes?
New Posts  All Forums:Forum Nav:

MSI 560Ti HAWK - Black Screening & Crashes?

post #1 of 6
Thread Starter 
Hi there,

I re-installed Windows on my SSD to weeks ago. I installed the Nvidia Beta drivers as BF3 was out at the time. When browsing in Firefox or just general desktop work, my screen would go black for a few seconds before returning. I know this happens sometimes, but normally it should say "Display Driver stopped working and has been recovered" but it doesn't.

There's also a large variety of mess-ups and combinations of weird things that have been happening to my PC ever since I re-installed.

Razer Mouse & keyboard disconnecting
Razer Mouse & Keyboard freezing up, requiring reboot
Razer mouse having "spasm" attacks constantly reconnecting
Screen going black for a few seconds completely randomly
Screen going black for a few seconds when in Firefox, and then Firefox crashes

It should be noted that the above are all "re-confirmed" cases that happened before and also after I completely cleaned my drivers and installed the latest stable WHQL drivers.

If anyone has any idea what's going on, please help!
Sheza STORM 1.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.2Ghz MSI Z77A GD65 ASUS Radeon R9 290X DirectCU II Corsair Vengeance LP Blue 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO Samsung 1.5TB HDD LG DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Dell U2412M IPS Razer Blackwidow 2013 Corsair TX750M 
CaseMouseAudioAudio
Coolermaster STORM Scout Razer Deathadder Sennheiser HD 440 Logitech X-530 5.1 Speakers 
  hide details  
Reply
Sheza STORM 1.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.2Ghz MSI Z77A GD65 ASUS Radeon R9 290X DirectCU II Corsair Vengeance LP Blue 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO Samsung 1.5TB HDD LG DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Dell U2412M IPS Razer Blackwidow 2013 Corsair TX750M 
CaseMouseAudioAudio
Coolermaster STORM Scout Razer Deathadder Sennheiser HD 440 Logitech X-530 5.1 Speakers 
  hide details  
Reply
post #2 of 6
There have been a lot of reports of drivers crashing during web browsing on the newer drivers and 460s, 560s, and 560tis. I personally have only experienced it on the 285 drivers and I rolled all the way back to 266 but I've also heard of the 280s not being the best either so I would go back to the 275 at the latest.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #3 of 6
Quote:
Originally Posted by Sheza;15321185 
Hi there,

I re-installed Windows on my SSD to weeks ago. I installed the Nvidia Beta drivers as BF3 was out at the time. When browsing in Firefox or just general desktop work, my screen would go black for a few seconds before returning. I know this happens sometimes, but normally it should say "Display Driver stopped working and has been recovered" but it doesn't.

There's also a large variety of mess-ups and combinations of weird things that have been happening to my PC ever since I re-installed.

Razer Mouse & keyboard disconnecting
Razer Mouse & Keyboard freezing up, requiring reboot
Razer mouse having "spasm" attacks constantly reconnecting
Screen going black for a few seconds completely randomly
Screen going black for a few seconds when in Firefox, and then Firefox crashes

It should be noted that the above are all "re-confirmed" cases that happened before and also after I completely cleaned my drivers and installed the latest stable WHQL drivers.

If anyone has any idea what's going on, please help!

Did you make a reformat? or just a reinstall? I believe it has nothing to do with the video card. When did you first experience these errors, even before you used the hawk? If you could burrow any card to test your rig so we know what's the real cause of the problem. If you also have different mouse and keyboard that is not razor, try it also. And try different browser like chrome. Make sure you have the updated drivers for your SSD and correct BIOS settings. Try installing windows on your other hdd w/o using the SSD. Have you overclocked your cpu/gpu? Try one factor at a time until you find the culprit wink.gif
Edited by tjbridge - 10/15/11 at 4:30pm
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
post #4 of 6
i have been having the same problem with the display driver crashing.. on my computer it happens infrequently enough that im waiting to fix it in my next install of Win 7
    
CPUMotherboardGraphicsRAM
I5 2500k MSI p67-gd53 MSI 560 Ti HAWK 2x4gb Corsair 1600mhz 9-9-9-24 
Hard DriveOSMonitorKeyboard
Vertex 3 Win 7 64bit Catleap q270 G15 V1 
PowerCaseMouseAudio
Antec Tru-Power Quatro 1000 watt Antec P182 Logitech Wireless Gaming Mouse G700 Creative X-Fi Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5 2500k MSI p67-gd53 MSI 560 Ti HAWK 2x4gb Corsair 1600mhz 9-9-9-24 
Hard DriveOSMonitorKeyboard
Vertex 3 Win 7 64bit Catleap q270 G15 V1 
PowerCaseMouseAudio
Antec Tru-Power Quatro 1000 watt Antec P182 Logitech Wireless Gaming Mouse G700 Creative X-Fi Titanium HD 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by tjbridge;15323002 
Did you make a reformat? or just a reinstall? I believe it has nothing to do with the video card. When did you first experience these errors, even before you used the hawk? If you could burrow any card to test your rig so we know what's the real cause of the problem. If you also have different mouse and keyboard that is not razor, try it also. And try different browser like chrome. Make sure you have the updated drivers for your SSD and correct BIOS settings. Try installing windows on your other hdd w/o using the SSD. Have you overclocked your cpu/gpu? Try one factor at a time until you find the culprit wink.gif
Allow me to answer them one by one;

I reformatted my SSD.
I first experienced the black screens 2 weeks ago just after I had re-fomatted and re-installed Windows. I had experienced them 1 or two times before, but that came up with an error message and was normal.
*I can remember now - BEFORE that time - my mouse had been having a spasm attack but it was much less frequent than now*
I'm really not the kind of person that wants to go swapping out parts but I do have a 5770 and may try that..
My BIOS is in AHCI as it should be, I'm pretty sure my headache of the initual set up doesn't have to be gone through again since all I did was format the drive, the BIOS settings etc remain. I've installed Intel Rapid Storage Technology too.
My GPU is the HAWK so it runs Factory OC'd to 950Mhz
Nothing else is over clocked. (What am I doing on an overclockers website?! tongue.gif)

For reference if it helps, after the black screen, my MSI Afterburner monitor shows a complete drop to 0 in temperature, usage, fan speed etc.
Sheza STORM 1.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.2Ghz MSI Z77A GD65 ASUS Radeon R9 290X DirectCU II Corsair Vengeance LP Blue 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO Samsung 1.5TB HDD LG DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Dell U2412M IPS Razer Blackwidow 2013 Corsair TX750M 
CaseMouseAudioAudio
Coolermaster STORM Scout Razer Deathadder Sennheiser HD 440 Logitech X-530 5.1 Speakers 
  hide details  
Reply
Sheza STORM 1.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.2Ghz MSI Z77A GD65 ASUS Radeon R9 290X DirectCU II Corsair Vengeance LP Blue 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO Samsung 1.5TB HDD LG DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Dell U2412M IPS Razer Blackwidow 2013 Corsair TX750M 
CaseMouseAudioAudio
Coolermaster STORM Scout Razer Deathadder Sennheiser HD 440 Logitech X-530 5.1 Speakers 
  hide details  
Reply
post #6 of 6
SKYNET
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2 GHz Asus Maximus Gene-Z Sapphire R9 Fury Tri-X OC 4 GB @ 1040MHz 16GB Corsair Vengeance DDR3 @ XMP 1866 
Hard DriveOSPowerCase
500GB Samsung 840 SSD Windows 7 64bit Silverstone Strider Gold 1000W Silverstone FT03 
MouseMouse PadAudio
Roccat Kone XTD Roccat HIRO Beyerdynamic T1 + Ultrasone Signature DJ 
  hide details  
Reply
SKYNET
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2 GHz Asus Maximus Gene-Z Sapphire R9 Fury Tri-X OC 4 GB @ 1040MHz 16GB Corsair Vengeance DDR3 @ XMP 1866 
Hard DriveOSPowerCase
500GB Samsung 840 SSD Windows 7 64bit Silverstone Strider Gold 1000W Silverstone FT03 
MouseMouse PadAudio
Roccat Kone XTD Roccat HIRO Beyerdynamic T1 + Ultrasone Signature DJ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI 560Ti HAWK - Black Screening & Crashes?