Overclock.net › Forums › AMD › AMD - General › did i kill my graphics card?
New Posts  All Forums:Forum Nav:

did i kill my graphics card?

post #1 of 7
Thread Starter 
I was messing around with my memory timings to see how much benefit there was to be had, ended up at 8-8-8-24-1t running a bench mark each time i made a change.then I wanted to see how much the northbridge would affect the memory benchmarks so i returned all settings to stock and bumped the nb multiplier to 11 =2200 the gain was way more than the previous test. so i bumped it up again to 12 at 2400 the gain was again huge the next step was an increase in dram voltage from 1.5 to 1.515 and increased the northbridge voltage from 1.12 to 1.14 . i rebooted and ran a benchmark and the result was the same so i bumped the multiplier to 13 2600 and the system would not boot . So i reset the cmos and the monitor would not come on but I could hear windows through the speakers. I messed around with a few things trying to get it working and nothing. So i tried my old x700 and it works so did i fry my card? the card is the 6850iceq turbo. Thanks for any help
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
965 be c3 ma790xta-ud4 his hd6850iceqx turbo 1gb gskill 8gb 
Hard DriveOptical DriveCoolingOS
64gb ocz solid sata3 ssd os and wd6402aaex storage lg gh24ls50 Antec kuhler h2o 920 windows7 professional 64 
MonitorPowerCaseMouse
asus vs247 xfx xxxedition 650watt nzxt m59 microsoft 4000 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
965 be c3 ma790xta-ud4 his hd6850iceqx turbo 1gb gskill 8gb 
Hard DriveOptical DriveCoolingOS
64gb ocz solid sata3 ssd os and wd6402aaex storage lg gh24ls50 Antec kuhler h2o 920 windows7 professional 64 
MonitorPowerCaseMouse
asus vs247 xfx xxxedition 650watt nzxt m59 microsoft 4000 
  hide details  
Reply
post #2 of 7
Uninstall the drivers using the x700. Download drivers. Put the 6850 back in. Reinstall drivers.
post #3 of 7
You can't kill your GPU by any of the stuff you did, so reinstall drivers.
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
post #4 of 7
Thread Starter 
That's good to know I didn't think so but why would my old x700 work? It will be a few days until I can reinstall my drivers and try again as I am getting married tomorrow. Wish me luck.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
965 be c3 ma790xta-ud4 his hd6850iceqx turbo 1gb gskill 8gb 
Hard DriveOptical DriveCoolingOS
64gb ocz solid sata3 ssd os and wd6402aaex storage lg gh24ls50 Antec kuhler h2o 920 windows7 professional 64 
MonitorPowerCaseMouse
asus vs247 xfx xxxedition 650watt nzxt m59 microsoft 4000 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
965 be c3 ma790xta-ud4 his hd6850iceqx turbo 1gb gskill 8gb 
Hard DriveOptical DriveCoolingOS
64gb ocz solid sata3 ssd os and wd6402aaex storage lg gh24ls50 Antec kuhler h2o 920 windows7 professional 64 
MonitorPowerCaseMouse
asus vs247 xfx xxxedition 650watt nzxt m59 microsoft 4000 
  hide details  
Reply
post #5 of 7
The stuff you messed with had nothing to do with the graphics card. probably messed up the drivers.
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
post #6 of 7
Unless you've messed with the PCIex frequency, you're good to go. Just reinstall drivers, as previously suggested. And congrats on the wedding!
post #7 of 7
Thread Starter 
Nope didnt mess with the pciex at all. But I do think I might have found myself a new hobby it was quite interesting to see when you turn up different things how it affects speed. I guess I will have to do much smaller increments next time. I bet you this won't be my last post on here. Thanks mike
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
965 be c3 ma790xta-ud4 his hd6850iceqx turbo 1gb gskill 8gb 
Hard DriveOptical DriveCoolingOS
64gb ocz solid sata3 ssd os and wd6402aaex storage lg gh24ls50 Antec kuhler h2o 920 windows7 professional 64 
MonitorPowerCaseMouse
asus vs247 xfx xxxedition 650watt nzxt m59 microsoft 4000 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
965 be c3 ma790xta-ud4 his hd6850iceqx turbo 1gb gskill 8gb 
Hard DriveOptical DriveCoolingOS
64gb ocz solid sata3 ssd os and wd6402aaex storage lg gh24ls50 Antec kuhler h2o 920 windows7 professional 64 
MonitorPowerCaseMouse
asus vs247 xfx xxxedition 650watt nzxt m59 microsoft 4000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › did i kill my graphics card?