Overclock.net › Forums › Video Games › PC Gaming › [Official] Counter Strike Global Offensive Thread
New Posts  All Forums:Forum Nav:

[Official] Counter Strike Global Offensive Thread - Page 144

post #1431 of 22617
I miss dmaster <3
Xp-Box
(17 items)
 
  
Reply
Xp-Box
(17 items)
 
  
Reply
post #1432 of 22617
Hi. Maybe it's not the right place to ask this, however, do you guys have stutter after alt-tab? I'm having this with AMD 7870, before i had a gtx 570 with no issues at all.
post #1433 of 22617
Perfect with 570 also. Never had any problems.
post #1434 of 22617

Nope, I've got a HD 7950 and I don't get that

post #1435 of 22617
Quote:
Originally Posted by johnx2y View Post

Hi. Maybe it's not the right place to ask this, however, do you guys have stutter after alt-tab? I'm having this with AMD 7870, before i had a gtx 570 with no issues at all.

I have CF 6850's, and I experience the same thing. Perhaps it is a problem relative to AMD cards in general? thinking.gif

Wish there was a solution. I also use onboard sound and the audio goes funky too when I alt-tab. frown.gif
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #1436 of 22617
Thread Starter 
Quote:
Originally Posted by johnx2y View Post

Hi. Maybe it's not the right place to ask this, however, do you guys have stutter after alt-tab? I'm having this with AMD 7870, before i had a gtx 570 with no issues at all.

I don't get any stutter, but I do "slide" for about 10 seconds after I come back from a alt-tab. It seems like all the network information gets put on queue when you minimize, so when you come back it all gets dumped onto you at the same time.
Quote:
Originally Posted by the_xpert View Post

I miss dmaster <3

Miss you too bud!
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #1437 of 22617
Quote:
Originally Posted by GanjaSMK View Post

I have CF 6850's, and I experience the same thing. Perhaps it is a problem relative to AMD cards in general? thinking.gif

Wish there was a solution. I also use onboard sound and the audio goes funky too when I alt-tab. frown.gif

I had this issue with Xfire 7950's. I'm now running a single 670GTX and all the issues stopped. I believe it was driver related.
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
post #1438 of 22617
Quote:
Originally Posted by b0z0 View Post


I had this issue with Xfire 7950's. I'm now running a single 670GTX and all the issues stopped. I believe it was driver related.

Waaaah frown.giffrown.giffrown.gif

I'm almost certainly positive it is too.... mad.gif

Maybe I'll toy around with the settings and see if I can alleviate some or all of the issue - I'll definitely report back when I do. thumb.gif
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #1439 of 22617

Try setting this in your launch options, people have said it helped reduce or even stop some of the frame issues

 

 

Quote:

+gl_nullqueries 1
post #1440 of 22617
"+gl_nullqueries 1" doesn't help at all.

#GanjaSMK - when you had this issue with 7950, you had on your mobo pci-e 3.0 or 2.0?

I've tried about .... 8 diffrent drivers? From 12.3 untill present...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Counter Strike Global Offensive Thread