Overclock.net › Forums › AMD › AMD Motherboards › Issue with MSI NF750-G55
New Posts  All Forums:Forum Nav:

Issue with MSI NF750-G55

post #1 of 3
Thread Starter 
Ok this board is getting on my nerves because I am having multiple issue with it.

1. Any psu I put on it HW Monitor is reading the 12v @ 11.88v with a Cougar PX700 and will dip down to 11.52v with a PII x820 & a GTX460 @ max voltage/overclock. But my sig rigs psu reads a stable 11.96v sometimes 11.88. And with the PX700 currently is attached to my sig rig and its above 12v constantly.

2. The mobo will shutdown randomly as I suspect that the SB on the board is running like 92-110C while the system is running. But even with a fan on it the temps dont move below 92c but is insanely hot as I can barely touch it for 1 second literally. And everything else was under 40C even the cpu @ idle and the cpu never got above 50C @ stock.

3. And if the SB is getting that hot and causes the pc to shut off instantly with no reboot or BSOD. Can this cause a hard drive to have bad clusters. Because I attached my 1tb F3 HD103SJ to it as a OS drive and now it says it has bad cluster out of no where.

Info about system and problems that it has had so far.
Amd PII x4 820 2.8ghz 4mb L3 cache
MSI NF750-GD55 mobo
Gskill 2x4gb PC3-1333mhz 9-9-9-24 T1
Cougar PX700 700watt psu
Samsung F3 HD103SJ
Galaxy GTX460 768mb

1st problem I was told it had was it would lose the video signal and wouldnt not come back with out a restart. It did that once.

Another problem was games while playing had green artfiacts and glitching while playing Diablo II and just glitching with Rift and DC Universe Online.

Last was it would not turn on one day at all after it was turned off. I have read online that this board has a problem if something is not stable it will take several times to reboot to get it back to default settings. Well problem there is nothing was changed from default at all other then turning the iGPU off.

When i tested the iGPU it said it was idling @ 64C if that helps any. Have SS I am posting below. While running Prime95 for 30mins and Kombuster on my sig rigs 9800 GT. I am going to change to the GTX460 after I post this to show any changes.
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #2 of 3
Thread Starter 
bumps
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #3 of 3
my friend had this problem also.

well he had the random shutdowns at least, even with a Load or not
we tried everything, under clocking cpu, removing the SLIed gtx 460s and testing each 1 separate. it would just not like us so he upgraded to Intel and that board and cpu have been sitting in a box since. would be nice to get the poor thing working though
Blue Saber
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asus Sabertooth P67 Sapphire 6950 Dirt3 edition Corsair Vengeance 2x4GB 
Hard DriveOptical DriveOSMonitor
WD Black 6gb/s 1TB 64MB cache ASUS 24X DVD Burner Windows 7 Samsung T260HD 
KeyboardPowerCaseMouse
RAZER Lycosa hec XP1080 800W Thermaltake Chaser MK-I RAZER Orochi 
  hide details  
Reply
Blue Saber
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asus Sabertooth P67 Sapphire 6950 Dirt3 edition Corsair Vengeance 2x4GB 
Hard DriveOptical DriveOSMonitor
WD Black 6gb/s 1TB 64MB cache ASUS 24X DVD Burner Windows 7 Samsung T260HD 
KeyboardPowerCaseMouse
RAZER Lycosa hec XP1080 800W Thermaltake Chaser MK-I RAZER Orochi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Issue with MSI NF750-G55