Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560Ti problem
New Posts  All Forums:Forum Nav:

GTX 560Ti problem

post #1 of 14
Thread Starter 
Hey,all! New to OCN.Well,I have a serious problem here.
I have recently custom built a new system for my animation related studies:
i7-2600k @ 3.40 GHz
Asus Z68 V-Pro LGA 1155 95W
G.Skill RIPJAWS 2X4GB RAM
Corsair TX750W
nVIDIA Zotac GTX560Ti 1024MB
CoolerMaster CM690 Basic II
Win7 Ultimate:x_64-bit edition

Whenever I play CoD:MW2,I get a BSOD after some 6-7 mins. and my monitor goes to power-saving mode,my PSU comes to life with highest rpm it has got,I get a loud trrr.... sound from the speaker and my keyboard and mouse become unresponsive.Then,I'm left with the only option to cold-reboot it manually.I've tried reinstalling a fresh copy of latest drivers (while using driversweeper),but to no avail.Thought of flashing the bios,but I'm not brave enough to experiment with my brand new machine.Frankly speaking,I'm a novice.Anyways,after the next boot,I checked the Event viewer and it reported something like this:
Event ID 41;Kernel Power System
Error9/20/2011 8:57:38 PMBugCheck1001None
The computer has rebooted from a bugcheck 0x00000116.
I'm not posting every minute detail,as I'm sure you will be able to figure out what has happened.After seeing it,I'm pretty sure that it is the graphics card,nothin' else.
One more thing; After the crash,MW2 wants to run in safe mode and when I let it do this,it runs smoothly w/o any crash.However,it lowers the res. to 640x480.Today,it happened with Assasin's Creed: Brotherhood,too,which seemed unaffected by this problem.However it was the first and last time (hopefully!).I also run NFS Hot Pursuit 2010 without any crashes.And ACB was in the list,too,until today.But,MW2 is the worst affected,it seems.I've a guaranteed BSOD with it.
I'm afraid that it will hamper my prospective heavy 3D rendering softwares such as Maya and Max,which will be a fatal disadvantage to me!!

My 3DMark11 benchmarking results:
Quote:
Performance-BAD compared to similar systems.
Description :

Intel Core i7-2600K Processor

--------------------------------------------------------------------------------

Processor clock-3712 MHz
--------------------------------------------------------------------------------

Physical / logical processors-1 / 8
--------------------------------------------------------------------------------

# of cores4

NVIDIA GeForce GTX 560 Ti

--------------------------------------------------------------------------------

VendorUnknown
--------------------------------------------------------------------------------

# of cards1
--------------------------------------------------------------------------------

SLI / CrossFireOff
--------------------------------------------------------------------------------

Memory-1024 MB
--------------------------------------------------------------------------------

Core clock-822 MHz
--------------------------------------------------------------------------------

Memory clock-2004 MHz
--------------------------------------------------------------------------------

Driver name
--------------------------------------------------------------------------------

Driver version-8.17.12.7533
--------------------------------------------------------------------------------

Driver statusFM Approved
GeneralOperating system64-bit Windows 7 (6.1.7601)
--------------------------------------------------------------------------------

MotherboardASUSTeK Computer INC. P8Z68-V PRO
--------------------------------------------------------------------------------

Memory-8192 MB
--------------------------------------------------------------------------------

Module 14096 MB G.Skill 9 @ 800 MHz

Module 24096 MB G.Skill 9 @ 800 MHz

--------------------------------------------------------------------------------

Hard drive model1,000GB ST31000524AS ATA Device
Detailed scores
3DMark Score-P4350
--------------------------------------------------------------------------------

Graphics Score-4021
--------------------------------------------------------------------------------

Physics Score-7428
--------------------------------------------------------------------------------

Combined Score-4324
--------------------------------------------------------------------------------

GraphicsTest-117.58 FPS
--------------------------------------------------------------------------------

GraphicsTest-218.59 FPS
--------------------------------------------------------------------------------

GraphicsTest-326.35 FPS
--------------------------------------------------------------------------------

GraphicsTest-412.48 FPS
--------------------------------------------------------------------------------

PhysicsTest-23.58 FPS
--------------------------------------------------------------------------------

CombinedTest20.11 FPS Settings
Default settings used-Yes
--------------------------------------------------------------------------------

Edition-Basic
--------------------------------------------------------------------------------

Screen Width-1280
--------------------------------------------------------------------------------

Screen Height-720
--------------------------------------------------------------------------------

Msaa Sample Count-1
--------------------------------------------------------------------------------

Texture Filtering Mode-Trilinear
--------------------------------------------------------------------------------

Max Af Anisotropy-1
--------------------------------------------------------------------------------

Tessellation Detail-5
--------------------------------------------------------------------------------

Max Tessellation Factor-10
--------------------------------------------------------------------------------

ShadowMapSize-5
--------------------------------------------------------------------------------

Shadow Cascade Count-4
--------------------------------------------------------------------------------

Surface Shadow Sample Count-16
--------------------------------------------------------------------------------

Volumetric Illumination Quality-5
--------------------------------------------------------------------------------

Ambient Occlusion Quality-5
--------------------------------------------------------------------------------

Depth Of Field Quality-5
--------------------------------------------------------------------------------

Enable Window Mode-Off
--------------------------------------------------------------------------------

Enable Vertical Sync-Off
--------------------------------------------------------------------------------

Enable Triple Buffering-Off
--------------------------------------------------------------------------------

Enable Wireframe-Off
--------------------------------------------------------------------------------

Color Saturation-100%

--------------------------------------------------------------------------------

a.Your overall score-P4350
b.Your expected overall score was-P4700

a.Your graphics score-P4021
b.Your expected graphics score was-P4400

a.Your physics score-P7428
b.Your expected physics score was-P8700

a.Combined Score-P4324
b.Expected combined score-P4400
Tested the stability of GPU with Afterburner's Kombuster and GPU rocketed up to 100 degrees.Never came down.I was terrified and as a result,shut the test down.WE MAY HAVE A SERIOUS PROBLEM HERE!!!
The GPU's OC is factory stock and I've never touched it.So why is it failing in nearly every test?

Tried 266.44,275.33,280.26 (with driver sweeper) but to no avail.I've also tried checking and rechecking connections,blowing out the dust and what not.
I guess its time to RMA??

Any response/help will be greatly appreciated.Thanks in advance.
Beast_001
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @3.40GHz ASUS P8Z68 V-PRO LGA1155 Zotac GTX 560Ti 2X4GB G.Skill RIPJAWS Heatsink 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB @ 7200rpm Samsung SH222A Win7 Ultimate x_64 Dell IN2030M 
KeyboardPowerCaseMouse
Logitech Corsair TX750W Cooler Master CM690 II Basic Intex 
  hide details  
Reply
Beast_001
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @3.40GHz ASUS P8Z68 V-PRO LGA1155 Zotac GTX 560Ti 2X4GB G.Skill RIPJAWS Heatsink 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB @ 7200rpm Samsung SH222A Win7 Ultimate x_64 Dell IN2030M 
KeyboardPowerCaseMouse
Logitech Corsair TX750W Cooler Master CM690 II Basic Intex 
  hide details  
Reply
post #2 of 14
If your GPU is getting up to 100C then that is the cause of your hard crash. The Max temp of your card is 99C. There are things that we could try if you were a little more comfortable with working around your machine like re-applying the thermal interface material, but honestly for a novice I would just verify that your GPU fan is spinning faster when you're playing games but according to MSI AB it looks to be spinning. Other than making sure your fan is spinning faster under load, I would say it's time to send that GPU in for replacement unfortunately. Sorry that appears to be the case, but those temperatures are terrible and I can't really think of a reason other than bad contact or an otherwise defective cooler for such bad temperatures.
Edited by juano - 10/15/11 at 8:38pm
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #3 of 14
I see you have the fan an auto, and its already at 46%. Mine is idle at 30% and maxes at 50% while I was getting 81C on load temps. Try setting the fan speed at about 60%/70% if you can handle the noise and check how that works out. I have mine at 65% and temps max out at 74C

My card is at 850/1700/2052 so it should be hotter then yours.
post #4 of 14
Thread Starter 
Thanks,guys.
@Zeek: But if I've purchased something,isn't it supposed to run normally at stock settings? At least thats what I expect.The card should run "excellent" with MW2 as claimed by nVIDIA.
As for hotting up,cards can go upto 100 degrees max.If you think yours run at a much higher temps.,I alert you that it'll wear out in no time.So better watch out.
Beast_001
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @3.40GHz ASUS P8Z68 V-PRO LGA1155 Zotac GTX 560Ti 2X4GB G.Skill RIPJAWS Heatsink 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB @ 7200rpm Samsung SH222A Win7 Ultimate x_64 Dell IN2030M 
KeyboardPowerCaseMouse
Logitech Corsair TX750W Cooler Master CM690 II Basic Intex 
  hide details  
Reply
Beast_001
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @3.40GHz ASUS P8Z68 V-PRO LGA1155 Zotac GTX 560Ti 2X4GB G.Skill RIPJAWS Heatsink 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB @ 7200rpm Samsung SH222A Win7 Ultimate x_64 Dell IN2030M 
KeyboardPowerCaseMouse
Logitech Corsair TX750W Cooler Master CM690 II Basic Intex 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by Max Cruise View Post
Thanks,guys.
@Zeek: But if I've purchased something,isn't it supposed to run normally at stock settings? At least thats what I expect.The card should run "excellent" with MW2 as claimed by nVIDIA.
As for hotting up,cards can go upto 100 degrees max.If you think yours run at a much higher temps.,I alert you that it'll wear out in no time.So better watch out.
Mine doesnt run hotter then 74C under load. I play mw2 and have had no issues running it with my sig rig. Call Zotac and RMA the card if they let you. Weird thing is I run it at .987v

post #6 of 14
Quote:
Originally Posted by Max Cruise View Post
Thanks,guys.
@Zeek: But if I've purchased something,isn't it supposed to run normally at stock settings? At least thats what I expect.The card should run "excellent" with MW2 as claimed by nVIDIA.
As for hotting up,cards can go upto 100 degrees max.If you think yours run at a much higher temps.,I alert you that it'll wear out in no time.So better watch out.
Your card should not go up to 100C under any circumstances, the GPU is at risk of being damaged at that temperature. I already suggested that you return the card and get it replaced.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #7 of 14
What Zotac 560 do you have?

My reference design 560ti cools alright and I got it for $180. Played mw2 for a little bit and this is what I got. Playing 1080p maxed out with 16AF and 4AA getting about 65/80 fps at all times

post #8 of 14
Thread Starter 
Quote:
Originally Posted by Zeek View Post
What Zotac 560 do you have?

My reference design 560ti cools alright and I got it for $180. Played mw2 for a little bit and this is what I got. Playing 1080p maxed out with 16AF and 4AA getting about 65/80 fps at all times

NOTE: This is how a 560Ti is expected to behave.While my card doesn't behave like its supposed to.
Edited by Max Cruise - 10/15/11 at 11:19pm
Beast_001
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @3.40GHz ASUS P8Z68 V-PRO LGA1155 Zotac GTX 560Ti 2X4GB G.Skill RIPJAWS Heatsink 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB @ 7200rpm Samsung SH222A Win7 Ultimate x_64 Dell IN2030M 
KeyboardPowerCaseMouse
Logitech Corsair TX750W Cooler Master CM690 II Basic Intex 
  hide details  
Reply
Beast_001
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @3.40GHz ASUS P8Z68 V-PRO LGA1155 Zotac GTX 560Ti 2X4GB G.Skill RIPJAWS Heatsink 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB @ 7200rpm Samsung SH222A Win7 Ultimate x_64 Dell IN2030M 
KeyboardPowerCaseMouse
Logitech Corsair TX750W Cooler Master CM690 II Basic Intex 
  hide details  
Reply
post #9 of 14
I'd try isolating exactly what the problem is. You might consider:
1. Lowering clock to 820Mhz
2. Bumping up the fan speed manually to 70-75%
3. Put temp readings in your osd, so you can monitor in real time

See if this has any real effect on your temps. If this doesn't have a significant impact on your temps/system crash, I'd rma the card quickly. 100c is way way too hot to be running.
The Nest
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 BE 980 @ 4.2Ghz Foxconn Destroyer EVGA GTX 780 SC (4) 2 Gb stix G.Skill DDR2 1066 
Hard DriveOptical DriveCoolingOS
Mushkin Chronos 120Gb SSD, Seagate 320Gb; 1Tb(ext) LightScribe DVDRW Corsair H70 -w- 2 Scythe Ultra Kaze 3000 fans p... Windows 7 64x 
MonitorKeyboardPowerCase
Acer 21.5" LCD Razor Blackwidow Ultimate Mushkin Joule 1000W Azza Solano 
MouseMouse PadAudio
Logitech laser Vat ees theese "mouse pad" jou speek of? Tampo... Klipsch ProMedia 2.1 THX 
  hide details  
Reply
The Nest
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 BE 980 @ 4.2Ghz Foxconn Destroyer EVGA GTX 780 SC (4) 2 Gb stix G.Skill DDR2 1066 
Hard DriveOptical DriveCoolingOS
Mushkin Chronos 120Gb SSD, Seagate 320Gb; 1Tb(ext) LightScribe DVDRW Corsair H70 -w- 2 Scythe Ultra Kaze 3000 fans p... Windows 7 64x 
MonitorKeyboardPowerCase
Acer 21.5" LCD Razor Blackwidow Ultimate Mushkin Joule 1000W Azza Solano 
MouseMouse PadAudio
Logitech laser Vat ees theese "mouse pad" jou speek of? Tampo... Klipsch ProMedia 2.1 THX 
  hide details  
Reply
post #10 of 14
Thread Starter 
@SgtBigRig: I've already stated twice in my first post that I've rolled back the drivers numerous times and tried with different combos but to no avail.
@Jayce1971:I've already tested it with Kombustor by tuning the fan to run at 100%.Even after that,it rockets to 100 degrees.I don't want to run this card at such high temps,so that if one day I decide to rma it,the company tells me that you've damaged the card and we do not take responsibility of it.
Beast_001
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @3.40GHz ASUS P8Z68 V-PRO LGA1155 Zotac GTX 560Ti 2X4GB G.Skill RIPJAWS Heatsink 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB @ 7200rpm Samsung SH222A Win7 Ultimate x_64 Dell IN2030M 
KeyboardPowerCaseMouse
Logitech Corsair TX750W Cooler Master CM690 II Basic Intex 
  hide details  
Reply
Beast_001
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @3.40GHz ASUS P8Z68 V-PRO LGA1155 Zotac GTX 560Ti 2X4GB G.Skill RIPJAWS Heatsink 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB @ 7200rpm Samsung SH222A Win7 Ultimate x_64 Dell IN2030M 
KeyboardPowerCaseMouse
Logitech Corsair TX750W Cooler Master CM690 II Basic Intex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560Ti problem