Overclock.net › Forums › AMD › AMD Motherboards › Help me to diagnose my sustem !
New Posts  All Forums:Forum Nav:

Help me to diagnose my sustem !

post #1 of 16
Thread Starter 
Configuration on my sig.

Quote:
CPU: AMD Phenom X4 995BE
Motherboard: Asus M3N-HT Deluxe/Mempipe
Memory: Corsair XMS2 4GB PC8500
Graphics Card: 2x BFG GeForce 9800 GT OC+
Hard Drive: Seagate 500GB 7200/32MB/SATA-3G
Power Supply: Ultra X3 1000W
Case: Ultra eTorque ULT33180
OS: Win 7 (32bits)
Monitor: Gateway FHD2400 24" 1920x1200

Computer start a weird sound coming from speakers,
(like radio interferences), then freeze the hard way.
I need to hold the power bottom and start it again, sometimes it simply go off.

Event viewer shows few errors.

Quote:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Quote:
The device, \\Device\\CdRom0, has a bad block.
Quote:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Sometimes before crashing it says
Quote:
Display Drivers stop responding and has been recovered
Anyone can Help me ??
Direct me to find the problem, or something.

Thanks in advance.
Edited by stinkykiller - 10/16/11 at 1:15pm
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
post #2 of 16
What OS are you running? its not in your SIG rig list
Twisted
(17 items)
 
Twisted HAF
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon X2 5200+ Asus M2N-SLI MSI HD2600 XT 512MB Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Seagate 500 GB Asus  Cooler MAster Gemin II Windows Vista Business 32-bit 
MonitorKeyboardPowerCase
Panasonic 50" Plasma Remote Mouse App for iPhone & Android Coolmax 700 Watt  Cooler Master 360 
Mouse
Remote Mouse App for iPhone & Android 
  hide details  
Reply
Twisted
(17 items)
 
Twisted HAF
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon X2 5200+ Asus M2N-SLI MSI HD2600 XT 512MB Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Seagate 500 GB Asus  Cooler MAster Gemin II Windows Vista Business 32-bit 
MonitorKeyboardPowerCase
Panasonic 50" Plasma Remote Mouse App for iPhone & Android Coolmax 700 Watt  Cooler Master 360 
Mouse
Remote Mouse App for iPhone & Android 
  hide details  
Reply
post #3 of 16
Thread Starter 
Windows 7 32bit
Having 4GB of RAM, but...
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
post #4 of 16
Have you tried starting in safe mode? After your POST and BIOS screens, press f8 and you should be prompted for various ways to boot into windows--try safe mode, then if you can boot, I'd run windows disk checker.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #5 of 16
Is it overclocked?
post #6 of 16
Thread Starter 
@guyladouche
I'll try when it finalyze the Windows memory Diag tool
so far no problems detected (3 passes no error or problem found)

@roll
no overclocking here, RAM latency and voltage were reset to auto to be sure,
everything else as default.
Edited by stinkykiller - 10/15/11 at 9:50pm
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
post #7 of 16
Thread Starter 
CHKDSK didn't find errors in safe mode
running the scheduled CHKDSK stage 4/5 nothing found so far.
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
post #8 of 16
Sounds like the issue is going to be MOBO related, integrated audio right?
post #9 of 16
Thread Starter 
Finished that CHKDSK & keep freezing.

Yes, I'm using integrated on MOBO audio card.
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
post #10 of 16
You said that you set your RAM to "auto" voltages and timings--have you verified that the default voltage your motherboard sets for your DIMM's matches what your RAM is rated to run at? Frequently (but not always), motherboards can default their DIMM voltage to lower than what the RAM is rated to run at. Same thing applies to the timings (sometimes). It doesn't always happen, but it can cause similar instabilities to what you're talking about.

Otherwise, have you verified that your CPU's heat sink is mounted properly, and you used an appropriate amount of thermal paste?

Lastly, have you tried a reinstall of your OS? It could have been that it installed corrupted, and that's what's causing the errors.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Help me to diagnose my sustem !